Aller au contenu

Recommended Posts

Bonjour a tous !

Je suis équipé d'un i7 860 @3.8 d'une GTX 580 elle aussi OC et de 8go de ram 1600mhz.

Je suis également joueur Minecraft et ce jeu m'a fait soulevé une vielle question... En effet j'ai installé "Optifine" pour avoir le rendu "extreme" et profité de ma config mais

lorque je l'active j'obitens "que" 30fps. Je regarde le cpu...: 30%, ram : a peine 4go de pris et GPu..... : 30 % O_O. C'est pas injouable mais bon les composant se "balade" et

ne travaille pas trop et donc, je pers en fluidité. (Minecraft en mode normal sans mods utilise que 10% du gpu alors)

Y'a t'il un logiciel ou un "moyen" de forcer un composant a travaillé plus ?

Partager ce message


Lien à poster
Partager sur d’autres sites

A mon avis, tu as plus de chances de trouver un élément de réponse sur les sites et forums dédiés à Minecraft, qu'ici même, car le fait que ton PC n'utilise que peu de ressources pour Minecraft semble plutôt normal comme comportement au vu de ta config.

Désolé de ne pouvoir t'aider.

Partager ce message


Lien à poster
Partager sur d’autres sites

même à 120 FPS de synchro verticale limite l'usage des composants. si tu n'as pas de lag à tour de bras ça veut simplement dire que ton pc est très performant et qu'il pourrait éventuellement faire tourner le jeu à plus de 300 FPS.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×