Aller au contenu
sebastopol

problem d affichage ...

Recommended Posts

Salut a tous

voila j ai acheté un pc en panne , pour passé mon temp je veux le reparé moi meme

donc vue qu il ne s allumait plus j ai plonger sur l allimentation !

bingo elle etais grillé belle ! grillade sur le couvercle interieur ! lol

je me suis dit Ereka trop vite

en fait quand je le branche sans appuyé sur star ,le ventilo du pocesseur ce met en marche ...

sur le coup je me suis dit quand je vais appuyer sur star ca vas faire quoi ! ben rien

j'ai tester le disque dure , la carte graphique , la ram et l alimentation que j ai changer, tout fonctionne !du moin ceux la

quand au reste carte mere et processeur ...

je me suis dis procédé part etape donc du coup j ai acheté une carte mere d occasion ...

je la monte dans ma tour , je branche et la le ventilo ne ce met pas en marche !

re Ereka .... lol j appuie sur star , la impec tout fonctionne a merveille, les disques ce lance patati patata mais il manque un truc ...

l affichage !!! ouai sans ca ca me fait une belle jambe

ma question de quoi ca peux venir ???

j ai essayer la carte graphique integre et celle que j ai ajouté mais rien ...

je contact le gentille monsieur qui ma vendu la carte mere, lui me dit les cables des disques a change , ce que je fis

mais rien toujours rien

du coup je lui dis ca viens de la carte mere ! lui me dit qu il la tester et ca fonctionnait ...

et pourquoi ca marche pas chez moi ?

c est quand meme pas le processeur peut faire ca quand meme ???

la config / carte merde msi parait il disque dure seagat ram 256 mo et processeur intel celron 2.400 Ghz

bon apres cette lecture ... si vous avez une petite idée sur ce que ca pourait etre faite moi signe !

merci a tous

Partager ce message


Lien à poster
Partager sur d’autres sites

A tous les coups la carte mère est morte. Quand une alim grille il arrive très souvent qu'elle emporte au minimum la carte mère avec elle ;) Regardes la tête des condensateurs pour voir s'ils n'auraient pas gonflé et si un liquide marron/noir ne serait pas échappé.

Le processeur c'est du solide donc je ne pense pas qu'il est pris un coup. Si tu as testé la ram, la carte graphique et le disque dur, c'est bon pour eux.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

essayes aussi de faire un clear cmos via le cavalier et aussi en enlevant la pile pendant quelques minutes ( alim débranchée dans les 2 cas )

Partager ce message


Lien à poster
Partager sur d’autres sites

Deja merci pour vos reponse !

oui la carte d origine qui etait dans la tour est morte ...

le soucis j ai acheté une carte d occas ! le monsieur ma dit elle est ok

mais chez moi c est pas ok !!!!!

juste de l affichage qui me manque mais de ou ca vien ...

moi perso je crois que ca vien encore de la carte ... avis perso d un amateur !

"un clear cmos" heu c est quoi ca ...? les cavaliers ca je connais

ce qui est de l alimentation je l ai debrancher et retirer la pile aussi quelque minute ...

mais rien ecran noir affichant pas de signal ...

merci a vous !!

Partager ce message


Lien à poster
Partager sur d’autres sites

re

si le pc semble démarrer ( tout tourne ) et qu'il n' y a pas de bips d'erreur, soit :

- une des barrettes de mémoire est mal montée, HS, ou le slot est HS

- le processeur n'est pas compatible avec la carte mère

- la carte vidéo n'est pas compatible avec la carte mère

- le slot de la carte vidéo est HS

- le socket de la carte mère est HS

- le processeur est HS

si la carte vidéo est HS = bips d'erreur

si 1 barrette de RAM montée seule est HS = bips d'erreur

pour le clear cmos, il faut déplacer et enlever un cavalier sur la carte mère

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon ben quand je l allume tout tourne on entend le disque dure ce lancé mais pas plus que ca ...

les autres lecteur fonctionne aussi

maintenant je n entend aucun bip de quoi que ce soit

ce qui est de la ram je l ai mise sur mon autre pc et il la prise ... facon de parlé ... lol

mais tu me dis le processeur pas compatible si il rentre c est que c est bon ! ...

pour ce qui est du clear cmos, des cavaliers il y en a quelque un ... tu situs ca vers ou ...

veux bien en bougé mais bon ...

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon j ai du nouveau ! ...

j ai trouvé pour le clear cmos ca marche pas ...

bref j ai inspècté l ancienne carte mère comme disait chtigg

donc voila ce que j ai trouvé : au dos de la carte coté soudure sous le processeur ou tout les cicrcuit imprimé ce rejoingnent casi

j ai trouvé quelque soudure qui on bien chauffé donc casi fondu ...

justement pil poil sous le processeur !

donc pour vous est il HS ca viendrais de ca donc mon manque d affichage

le monsieur a qui ja i acheté la carte mere me propose un proc avec une frequence de 2.66 ghz plus un ventilo plus puissant pour 40 euro

c est pas trop cher ?.

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

mais tu me dis le processeur pas compatible si il rentre c est que c est bon ! ...

absolument pas pas vrai comme affirmation ;)

ce n'est pas parce qu'un processeur correspond au socket de la carte mère que celui-ci est spécialement adapté pour cette carte mère.

voir la fréquence des processeurs acceptés pour celle-ci

voir si le bios acepte un tel processeur

pour les soudures qui auraient chauffées, seule la carte mère pourrait être HS, et, éventuellement, le processeur avec. Avant de remonter un autre proc, il vaudrait mieux tester la carte mère, surtout que dans ton cas, le " Monsieur " ne t'en fait pas cadeau mais te le vend.

imagines alors le pire :

il t'aurais déjà vendu une carte mère HS et maintenant il essayerait de te vendre un processeur !

pas très honnête tout ça, tu ne penses pas ?

dis-lui qu'il teste lui-même sa carte et son processeur, et si tu as la preuve formelle que les 2 fonctionnent bien et ensemble, alors tu pourras envisager d'acheter son processeur ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

oui je comprend bien ....

mais bon le gars si il etait mal honnête ne m aurait pas montré ca jolie maison ... au cas ou !

le gars etant jeune independant ...

je suis entre 2 balance ...

je vais allé chez lui avec ma tour qu il mette lui meme le proc et on vois sur place ...

car lui affirme a 100% que ca carte mere est bonne ...

moi sur le coup je me suis dis aussi que ca pouvais venir de la carte mere mais bon quand j ai trouvé les soudures qui etaient quelque peux fondu je me suis dis le processeur c est fragile donc ...

voila quoi

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

le vendeur peut effectivement être de bonne foi, mais rien ne prouve que sa carte ne soit pas HS malgré tout. Si il l'a stocké un peu trop longtemps au mauvais endroit, le fait de la remonter et de la démarrer pourrait avoir cramé des composants.

vu que tu as moyen d'aller chez lui avec le matériel, je pense que c'est ce qu'il y a encore de mieux à faire ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

BON Me voila de retour de chez myster carte mère ....

que je m'explique ...

alors comme j'avais dis plus aux je suis allé chez lui avec ma tour pour qu'il monte lui meme le processeur !

ce qu'il fit ,le demare, et et et !!!! Rien ... comme chez moi

il dit lui même c'est pas normal ! allé!!!!!!!!

pas d'affichage comme chez moi !

bref me dit pourtant tout est bien monté ,teste ma carte graphique sur un appareil , l appareil le detecte mais quand il branche sur le port video intégré de la carte mère la rien ...

il me dit moi quand je tes donné la carte elle fonctionnait ... je l ai testé ...

du coup regarde plus bas et me dis voila ce qu il ne vat pas c est la "puce" du bios qui est grillé !

on le vois bien c est quelque peux marron sur le decus , moi forcé de constaté ... ben oui ...

il la changé cette puce avec quelque autre qu il avait en stock ... mais toujours rien ...

en même temp parait qu elles sont compatible ... tant que ca rentre ... (ps: j'ai deja entendu ca quelque part )

bref ben toujours rien , me voila avec 30 euro dans le cul ,et tout vat bien ...

je suis partit en lui disant un MERCI ....

donc lui dit mon processeur est hs du coup a grillé la puce du bios ...

oui peut etre mais je reste septique ,surtout que quand j ai ete chèrché la carte il m a bien dit "j ai branché l alimentation et elle s'allume"

ici il me dit je l ai teste ! mais est ce ca testé une carte ...

enfin vla quoi ........ pffffffffffffff

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

tu parles de carte graphique + de chipset graphique :

l appareil le detecte mais quand il branche sur le port video intégré de la carte mère la rien ...

lorsque l'on ajoute une carte graphique sur une carte mère équipée d'un chipset graphique, celui-ci se désactive automatiquement. Ce qui veut dire que pour que le chipset fonctionne, il faut enlever physiquement la carte additive.

donc lui dit mon processeur est hs du coup a grillé la puce du bios ...

archi-faux !

un processeur ne peut pas griller ni une carte mère, ni une eprom. Une carte mère peut, par contre, griller un processeur.

pour que cela arrive, il faut tenir compte d'un circuit :

alimentation défectueuse > carte mère qui grille > éventuellement le processeur qui grille > toujours éventuellement la carte vidéo + les cartes additives > toujours éventuellement les ram, les disques durs, les lecteurs optiques ...

d'une manière générale, sauf ancienneté trop prononcée du processeur, pour qu'il crame, c'est que le courant qui lui arrive a été trop fort à un moment donné.

c'est comme si on te disait que ton moteur de voiture est mort parce que tu as eu un pneu crevé.

soit tu as eu le gros coup de " pas de bol " et la carte mère a grillée quand tu l'as monté, soit il te l'a vendu déjà HS, en toutes connaissances de causes ou non.

à toi de te faire rembourser, sauf si tu préfères laisser tomber pour être tranquille ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

et bien avec ce que tu me dis la j'ai l impression qu il doit si connaitre autant que moi ! ...

donc il ne sait même pas utilisé son propre matos

il me vend une carte mère tester avec son materiel dont il ne sait pas se servir ...

maintenant pour ce qui est de ce faire rembourssé ... la c est une autre paire de manche

lui il affirme que sa carte etait OK au moment de l achat ...

car il insiste bien la decus ...

mais vue dont la maniere ou il teste c est carte ...

je sais pas quoi faire

donc pour toi ce n est pas un processeur HS qui pourrait endommagé la carte mère

elle etait bien hs dès le depart ?

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

re

même en admettant que tu ais monté un processeur HS ou non compatible sur une carte mère fonctionnelle, elle n'aurait jamais, et j'insiste bien sur " jamais " , cramée.

HS avant ou rendue HS par ton alimentation sont les 2 seules possibilités.

mais le coup de l'eprom cramée par le processeur, je ne m'en remet pas de celle-là !!! :) :) :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci

tu sais quoi vais lui envoyé un petit mail en lui disant ce que tu m as expliqué

vais voir ca reaction fasse a ca !

en tout ces je te remercie de m avoir eclairer sur cette affaire !

merci beaucoup

Partager ce message


Lien à poster
Partager sur d’autres sites

Et merde ! j'ai perdu son mail bordel !

vais patienté et attendre si il me recontacte si pas lui envoi un courrier papier ...

je vous tiens au courrant !

merci a tous !

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×