Aller au contenu

Publications recommandées

Bonjour,

Je m’adresse aujourd'hui à vous afin de trouver une solution à un problème qui me hante depuis déjà plusieurs mois ...

Dès que je joue à certains jeux (Skyrim, Diablo III), il est inévitable qu'au bout d'un certain temps (de 1 min à 2 heures), l'écran devienne soudainement noir. A cet instant, une seule solution, rebooter à la main.

L'Event Windows de l'erreur est un "Kernel Power code 41"

Malheureusement, aucun fichier de log n'est crée par le système vu que que le système crash trop brutalement, je ne peux donc pas réaliser d’analyse de BSOD ou repérer un quelconque driver défectueux.

J'ai tenté les manipulations suivantes (non exhaustif)

1. J'ai mis l'ensemble de mes drivers à jour

2. J'ai tenté de réinstaller de vieux drivers NVidia

3. J'ai réinstallé "proprement" les derniers drivers Nvidia

4. J'ai réinitialisé par défaut les paramètres du BIOS

5. J'ai désinstallé Daemon Tools et le driver associé

6. J'ai tenté de désactiver les drivers Realtek pour le son

7. J'ai désactivé le service Bluetooth

Mis à part ces jeux, le reste fonctionne à merveille sans aucun problème ...

Je tiens à préciser que j'utilise une souris Razer Orochi connectée par Bluetooth. Voici par ailleurs ma config http://www.ma-config.com/fr/configurationpubliee/125181-0-1_resume.html

En attendant avec impatience votre aide

Merci d'avance

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Dans le Bios, plutôt que de laisser tous les paramètres en "auto", passes les en "manuel" en laissant les valeurs de base (pas d'o/c), la seule chose que tu peux faire c'est mettre 101mhz à PCI-ex Frequency qui est par défaut à 100mhz. Un petit tour de passe passe qui arrange bien des soucis parfois

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Tout d'abord merci de ta réponse aussi rapide :)

J'ai changé les paramètres "auto" du BIOS avec les valeurs par défaut, en faisant attention à ne pas o/c. Mais je n'ai pas trouvé la ligne PCI-ex Frequency, peut-être par ce que j'ai oublié de préciser que c'était un ordinateur portable ?

Le problème est toujours la en réalisant cette petite manip.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Tu fais bien de le préciser, si c'est un portable, tu n'auras pas l'option.

Le dépannage est dès lors plus complexe, car à première vu je pensais à un problème d'alimentation ...

Même si ça risque de ramer pas mal, essais de tourner avec une seule barrette à la fois pour mettre hors de cause la ram dans un premier temps.

PAr la suite il faudra penser à démonter complètement le ventirad, bien le nettoyer et changer la pâte thermique.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Je viens de tester avec chaque barrette de RAM séparément, même problème.

Du côté du ventirad, je l'avais déjà nettoyé à fond peu de temps avant, et ce problème ne provient pas d'une surchauffe de l'ordinateur. L'ordinateur est dès fois quasi à froid lorsque le problème survient.

PS : J'ai quand même constaté que lorsque je change un pilote, les crashs mettent plus de temps à survenir, puis petit à petit, ils se font plus fréquents ...

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonjour,

je viens de voir que ta ram à le command rate à la valeur 1T et très très peu de barrettes mémoire sont capable de le tenir. si tu as la possibilité de changer ce réglage pour le passer en 2T se serait interressant de le tester.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Les pilotes les plus récents ne sont pas toujours les meilleurs.

Par exemple les gamers de Diablo 3 récemment sortis sont super embêtés avec les derniers Nvidia 301.42.

Tu peux essayer la série =win7x64"]285 WHQL (285.38 par exemple)

Désinstalles correctement ton pilote graphique avec Driver Sweeper et passes un coup de Ccleaner pour pour nettoyer la base de registre.

+1 Pour Romix

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bon, le problème n'est malheureusement pas résolu :(

J'ai réinstallé proprement les pilotes NVidia avec des anciennes versions, mais rien n'y fait, cela plante toujours.

Je n'ai pas réussi à modifier le "command rate", mais l'ordinateur de mon frère, ("même config") n'a pas ce problème malgré cette valeur.

J'ai quand même continué mes recherches et j'ai réussi à récupérer un rapport d'erreur dans LiveKernelReports/WATCHDOG et je l'ai analysé avec Windows debug

Le voici :

BugCheck 117, {fffffa8001ee74e0, fffff8800f5a64d4, 0, 0}

Unable to load image nvlddmkm.sys, Win32 error 0n2

*** WARNING: Unable to verify timestamp for nvlddmkm.sys

*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys

TRIAGER: Could not open triage file : C:\Program Files (x86)\Windows Kits\8.0\Debuggers\x64\triage\modclass.ini, error 2

Probably caused by : nvlddmkm.sys ( nvlddmkm+19e4d4 )

Followup: MachineOwner

---------

0: kd> !analyze -v

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************

VIDEO_TDR_TIMEOUT_DETECTED (117)

The display driver failed to respond in timely fashion.

(This code can never be used for real bugcheck).

Arguments:

Arg1: fffffa8001ee74e0, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).

Arg2: fffff8800f5a64d4, The pointer into responsible device driver module (e.g owner tag).

Arg3: 0000000000000000, The secondary driver specific bucketing key.

Arg4: 0000000000000000, Optional internal context dependent data.

Debugging Details:

------------------

TRIAGER: Could not open triage file : C:\Program Files (x86)\Windows Kits\8.0\Debuggers\x64\triage\modclass.ini, error 2

FAULTING_IP:

nvlddmkm+19e4d4

fffff880`0f5a64d4 ?? ???

DEFAULT_BUCKET_ID: GRAPHICS_DRIVER_TDR_TIMEOUT

TAG_NOT_DEFINED_202b: *** Unknown TAG in analysis list 202b

BUGCHECK_STR: 0x117

PROCESS_NAME: System

CURRENT_IRQL: 0

STACK_TEXT:

fffff880`061e5490 fffff880`0474a5f7 : fffffa80`01ee74e0 00000000`00000024 fffffa80`01ee74e0 fffff880`0474a298 : watchdog!WdDbgReportRecreate+0xa3

fffff880`061e59b0 fffff880`0474aa2e : 00000000`00001000 fffff8a0`0394d630 00000000`00000008 00000000`00003800 : dxgkrnl!TdrUpdateDbgReport+0xcb

fffff880`061e5a00 fffff880`0474bce2 : fffffa80`01ee74e0 fffffa80`01ee74e0 fffffa80`01d3c850 fffffa80`067aa010 : dxgkrnl!TdrCollectDbgInfoStage1+0x2e6

fffff880`061e5aa0 fffff880`0460ff07 : fffffa80`01ee74e0 00000000`00000000 fffffa80`01d3c850 fffffa80`067aa010 : dxgkrnl!TdrIsRecoveryRequired+0x17a

fffff880`061e5ad0 fffff880`0463dd5a : fffffa80`ffffffff 00000000`0000386e fffff880`061e5c30 00000000`00000002 : dxgmms1!VidSchiReportHwHang+0x40b

fffff880`061e5bb0 fffff880`0460b29e : fffffa80`067aa010 ffffffff`feced300 fffffa80`01d3c850 00000000`00000000 : dxgmms1!VidSchWaitForCompletionEvent+0x196

fffff880`061e5bf0 fffff880`04637e7a : 00000000`00000000 fffffa80`01d3c850 00000000`00000080 fffffa80`067aa010 : dxgmms1!VidSchiScheduleCommandToRun+0x1b2

fffff880`061e5d00 fffff800`0352e6e6 : 00000000`02b5a472 fffffa80`067d6770 fffffa80`018c94a0 fffffa80`067d6770 : dxgmms1!VidSchiWorkerThread+0xba

fffff880`061e5d40 fffff800`0326dac6 : fffff880`009e7180 fffffa80`067d6770 fffff880`009f1f40 fffff880`016652b4 : nt!PspSystemThreadStartup+0x5a

fffff880`061e5d80 00000000`00000000 : fffff880`061e6000 fffff880`061e0000 fffff880`03cbcb70 00000000`00000000 : nt!KiStartSystemThread+0x16

STACK_COMMAND: .bugcheck ; kb

FOLLOWUP_IP:

nvlddmkm+19e4d4

fffff880`0f5a64d4 ?? ???

SYMBOL_NAME: nvlddmkm+19e4d4

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: nvlddmkm

IMAGE_NAME: nvlddmkm.sys

DEBUG_FLR_IMAGE_TIMESTAMP: 4fb20748

FAILURE_BUCKET_ID: X64_0x117_IMAGE_nvlddmkm.sys

BUCKET_ID: X64_0x117_IMAGE_nvlddmkm.sys

Followup: MachineOwner

J'ai trouvé beaucoup de documentations sur cette erreur mais j'aimerais avoir votre avis avant de tenter quelque chose ( Comme désactiver TDR par exemple http://mikemstech.blogspot.fr/2011/12/troubleshooting-0x116-videotdrerror.html) .

Encore merci pour votre aide

Partager cette publication


Lien à poster
Partager sur d’autres sites

je me pose la question si tu peux vraiment jouer à ces jeux, en fait.

Skyrim:

Configuration minimale

Système d'exploitation : XP/Vista/7

Processeur : Dual Core 2GHz ou équivalent

Mémoire : 2Go de RAM

Carte graphique : Compatible DirectX 9c, 512Mo de RAM

Espace Disque Dur : 6Go

Diablo III:

Configuration minimale
  • OS: Windows® XP/Windows Vista®/Windows® 7 (Latest Service Packs) with DirectX® 9.0c
  • Processor: Intel Pentium® D 2.8 GHz or AMD AthlonTM 64 X2 4400+
  • Video: NVIDIA® GeForce® 7800 GT or ATI Radeon™ X1950 Pro or better

Pour diablo III ta config me parait carrément insuffisante, et pour Skyrim tu es sur le minimum requis (à part la RAM), donc il te faut certainement jouer en niveau de graphismes faible.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Je peux jouer sans problème à ces deux jeux. L'ordi de mon frère qui a la même configuration les fait tourner parfaitement en qualité "medium".

Sur le mien, même chose, les jeux tournent sans problème mais je rencontre régulièrement ce problème de black screen ...

Partager cette publication


Lien à poster
Partager sur d’autres sites

En fait quand ils donnent la configuration minimale, souvent tu peux arriver à faire tourner le jeu avec une config encore moins bonne, mais le problème c'est que tu risques de rencontrer des bugs.

Typiquement si tu n'as tes problèmes d'écran noir que sur ces 2 jeux là, et qu'avec d'autres jeux plus vieux tu n'as pas ces soucis, c'est que vraisemblablement ce n'est pas un soucis matériel (j'entends par là une panne). Il est possible que ta carte graphique (ou dans une moindre mesure ton processeur) surchauffe du fait de l'utilisation de ces jeux récents, entrainant ton problème. Les configurations minimales données par les éditeurs sont censées prendre en compte ce genre de soucis.

Je laisse les autres confirmer mes dires, si tu veux, mais j'ai bien peur que le seul fait d'arriver à lancer le jeu ne soit pas une preuve suffisante pour établir que tu puisses à jouer à l'intégralité du jeu sans bug.

Partager cette publication


Lien à poster
Partager sur d’autres sites

On a fait le tour là ...

Dernière solution, le formatage/réinstall. Tu installes tous tes pilotes et tes deux jeux, rien d'autre, et tu croise fort les doigts car si ça bug toujours c'est le hardware qui est en cause (surchauffe ou composant en galère) :(

Si ton frère à exactement le même PC, vous pouvez inverser vos disques durs.

Si ça règle tes problèmes et que ton frère rencontre des bugs c'est que le formatage est la solution.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×