Aller au contenu
messali53

Boot MGR absent

Recommended Posts

Bonjour à tous

J'ai récupéré un ordinateur de bureau HP compaq équipé à l'origine du système d'exploitation Vista. J'ai la clé d'activation. L'ancien propriétaire a tout formaté. Aprés bien du mal j'ai pu récupéré sur le Net un Vista.

Lorsque que je mets en route l'ordinateur, il m'écrit BOOT MGR Absent. Je suis allé sur le Net et j'ai récupéré ce fameux Boot que j'ai gravé sur un disque. Aprés avoir réglé le bios, je demarre sur le disque mais le système l'ignore et inscrit toujours BOOT MGR absent. Idem lorsque je démarre sur l'installation Vista.

Je suis allé faire un tour dans le Bios. Tout semble normal

Quelqu'un pouurrait-il me conseiller

Merci :Grrr54: :Grrr54:

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Chose courante avec Vista.

Il faudrait que tu bootes sur ton DVD d'install et que tu choisisses l'option "réparer".

Tu pourras réparer le démarrage. Ça marche relativement bien.

Partager ce message


Lien à poster
Partager sur d’autres sites

Excuse moi je me suis mal exprimé.

L'ordinateur ne boute ni sur le dvd Vista ni sur le disque boot MGR

Lorsque je le mets en route, il passe en revue tout le matériel puis c'est l'écran noir avec un petit trait blanc qui clignotte pendant environ 1 minute et enfin l'écran affiche BOOTMGR absent.

Ctrl + Alt + Supp pour redémarrer

Partager ce message


Lien à poster
Partager sur d’autres sites

le BIOS (accessible via <DEL> ou <F2> au démarrage du PC) doit être mal configuré sur l'ordre du boot. Du coup il faut que tu ailles trouver une section qui corresponde à qq chose comme "boot device priority" et que tu mettes en 0=DVDROM, 1=HDD (le disque dur quoi).

Après tu demandes à sauvegarder et rebooter.

Et là il devrait te prendre en compte le DVD de Windows, en théorie.

Partager ce message


Lien à poster
Partager sur d’autres sites

L'ordinateur ne boute ni sur le dvd Vista ni sur le disque boot MGR

Ton DVD a du être mal gravé à mon avis, il n'est pas bootable.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne crois pas, j'ai essayé avec CD boot windows et Kapesky rescue disk. Toujours pareil. J'ai même essayé avec un disque d'installation SEVEN. Je me demande si mon lecteur nh'est pas HS, ou bien la carte mère. :Demon25:

Partager ce message


Lien à poster
Partager sur d’autres sites

N'ayant pas de clé disponible, j'ai changé le lecteur et c'est lui le coupable. J'ai bouté avec umbutu et ça fonctionne

Merci à toi GG et à Farok pour son intervention :Dodo13: :Dodo13:

Partager ce message


Lien à poster
Partager sur d’autres sites

en même temps, je te rassure ils sont sensibles ces lecteurs: à la grande époque du DVD, mes lecteurs cramaient juste au bout d'1 an, dès que la garantie passait (comme par hasard).

C'est pour ça que c'est mieux de télécharger, ça use moins les supports (les DVD et CD) et les lecteurs.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×