Aller au contenu
Fran40530

Plusieurs anomalies sur mon pc

Publications recommandées

Bonjour à vous,

Je viens de m'inscrire car c'est un problème ardue qui se pose pour moi ..

Plusieurs anomalies me poussent a venir prendre de la graine afin de résoudre si je le peux les problèmes

dans mon ordinateur (Pc de bureau que je possède depuis 2007) pour un retraité qui s'en sert pour les photos

et un peu de navigation sur internet...(pas mal en ce moment pour pouvoir rénover la maison)...breff

Mon ordi est un "fujitsu siemens scaléo"

Normalement Media Center edition 2005) Ms Windows XP Professional SP3

Intel Core2 CPU 6300 @ 1.86 Ghz, 1.0 GB Ram, Nvidia GeForce 210...( que je viens de remplacer la semaine dernière ..précedement c'était une 7600GS Silent)

Disque dur externe WD de 500 Go

Anti virus Avast gratuit ...

et çà que j'active de temps en temps séparement ...Ad-Adware...Glary Utilities..Ccleaner...Spybot

Chose importante peut etre...il est en Wifi

1 - Tout d'abord, lorsque je veux aller dans le panneau de configuration et que je veux ouvrir "Ajout/supprimer programmes"...çà s'ouvre, mais rien ne s'affiche... ( j'ouvre par contre avec "Ccleaner)

2 - Lorsque je lance la detection de "Ma Config"...çà bloque à "traite le mode IDE" et çà fait TIMEOUT...donc, pas possible de voir qu'est-ce que c'est qui cloche, si c'est un pilote ou quoi..!

3 - Lorsque je m'en vais ouvrir le "Poste de Travail" afin d'ouvrir mon disque dur externe appellé disque local (J ), je clique, çà s'affiche bleu...mais c'est le sablier qui s'affiche indifiniment...et lorsque je clique sur l'x pour fermer la page, j'ai un charmant panneau qui me dit que "Poste de travail ne réponds pas" terminer ...je clique sur terminer maintenant...et adieu...pendant une dizaines de secondes, je n'ai plus de barre des taches ,plus de bureau avec les icones...il ne me reste que la photo du fond d'écran...

Alors, j'ai changé le cable usb du disque dur...c'est pareil...( le plus bête c'est qu'il tourne normalement, pas de bruit bizarre...la lumière blanche est stable...elle ne clignotte que lorsque je m'en vais dans le poste de travail et que je veux l'ouvrir...

( lorsque je clique sur le disque dur interne ( C ) celui ci, no problèmes il peut s'ouvrir ...

4 - J'ai une souris filaire lazer, qui je pense est morte...la lumière rouge dessous ne s'éclaire plus, il n'y a que celle de la mollette du dessus qui fonctionne...

Ayant lù plusieurs solutions, ce matin ,j'ai fait un chkdsk c;/f/r

( un fichier USN à été réparé ) ??

( j'ai l'impression que celà m'à réparé un périphérique qui ressortait toujours avec un triangle)

Bon....si l'un d'entre vous peux me dire la marche à suivre pour réparer...

Cordialement

Fran

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour...

Pas beaucoup de réponses pour l'instant...

Bon, si çà peux faire avancer...en ayant marre..je me suis repassé le cd de restauration que je possède...en appliquant ce système http://forums.cnetfrance.fr/topic/1559-reparer-windows-xp/

et après tout le tralala des mises a jour à éffectuer...bouff...mais il y à du résultat..

1 - çà y est le panneau de configuration s'ouvre et je peux ouvrir le service "ajouter / supprimer des programmes"...!!

2 - Pour le problème de "Ma Config"...si je ne branche pas le disque dur externe...la détection s'opère très bien..( je n'ai pas besoin de drivers..c'est déjà çà !!)

Par contre si je branche le disque dur externe...hé bien la détection bloque au module " ide"...pourquoi ?? là est ma question..

3- et je ne peux toujours pas ouvrir le disque dur dans le "poste de travail"...il y est..mais si je clique dessus le sablier s'installe, et çà fait le même cirque ..Grrr!

Si quelqu'un voit une solution...

( j' ai lû dans certains endroits qu'il faudrait reformater le D D...mais le mien n'est pas très plein.. le problème est que le formatage fait partir tout ce qu'il y à dedans...)

enfin !!

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour ...

Bon je ne dis merci à personne puisque personne n'à daigné s'interessé à mes problèmes..

Cependant , je vous informe que j'ai put réparer sans formater le Disque Dur Externe..grâce a une solution donnée sur "Comment çà Marche" et préconnisé par certain "Help"...qui disait ceci;

"

<a name="p16702282">

Signaler help 21 févr. 2010 à 14:26

i had the same problem and i simply type the following order in the run "executer" in the start "demarrer" and everything was fine. the order is: chkdsk d: /f

lance un chkdsk d: /f depuis Exécuter. Remplace la lettre D par celle qui est attribué à ton disque dur externe. "

Je me suis donc lancé sur un chkdsk j: /r en faisant Demarrer...executer...et OK...( j ) étant mon disque dur externe....

la procédure a été longue + de deux heures...mais c'est radical ...çà Fonctionne !!!!

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut Fran,

Désolé, je ne comprend pas pourquoi nous sommes passés à côté de ton problème pourtant je me souviens l'avoir lu et avoir fait des recherches.

En tout cas content que tu ais réussi à te dépanner et merci également pour ton retour, c'est très aimable à toi.

Bonne continuation.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×