Aller au contenu
Sharsnik

(Windows 7) BSOD très fréquents en particulier sur un jeu [RESOLU]

Publications recommandées

Bonjour à tous, je viens vers vous car je suis très désespéré ...

J'vous explique la situation :
J'ai des BSOD très fréquemment, et en particulier quand je joue à BF3, là par exemple en moins de 20mins je viens d'en avoir 3. C'est principalement là que je les ai, je n'ai pas le souvenir d'en avoir eu sur le bureau ou des applications banales, voire même sous firefox.
J'en ai peut-être eu un ou deux sous d'autres jeux, mais plus sûr, fin bon il semblerait qu'ils surviennent dès que le jeu demande un peu trop de ressources.

Voici ma config : http://www.ma-config...9-0_resume.html

Ce que j'ai déjà fait :
- J'ai réinstallé maintes et maintes fois Windows 7, n'étant pas sûr que ma version de windows était correct.
- Démonter quasi entièrement et dépoussiéré l'ordinateur.
- Tester mes barretes de ram sous memtest86+ => aucun problème.


Le fait est également que j'ai 2 barretes de ram en 2*4GB en 10666 (chan 1 et 3) et 1 barrete en 1*4GB (chan2), et lorsque j'avais enlevé les 2*4GB, il me semblait avoir remarqué que les BSOD étaient moins fréquents. A voir. Mais vu que j'ai eu aucun résultats négatifs sous memtest alors que je l'ai laisser tourner plusieurs heures et l'ai laisser faire 3 ou 4 test m'a un peu désorienté des barretes de ram.

Sur le coup j'ai fais toutes les MAJ de seven interessantes, (les seules MAJ importantes d'après Windows que je n'ai pas faites sont celles de Microsoft Framework que je ne jugé pas utiles).

Je pense avoir donné toutes les informations en ma possession, mais si vous avez besoin d'autre chose, dites le =)

Je remercie tous ceux qui m'ont lu et ceux qui prendront de leur temps pour m'aider.
Merci bien.

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonsoir;

essayer l'inverse, enlever la carte 4GB (RAM) et laisser les deux autres.

DDR3 G.Skill F3-10666CL9-2GBRL 2048 Mo PC3-10700 (667 Mhz)

DDR3 G.Skill F3-12800CL9-4GBRL 4096 Mo PC3-12800 (800 Mhz) (9.0-9-9-25) <--- Enlever cette carte, sa fréquence est plus grande que les autres, il semble qu'il y a une désynchronisation !!!!

DDR3 G.Skill F3-10666CL9-2GBRL 2048 Mo PC3-10700 (667 Mhz)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Memtest détecte si une barrette est défectueuse mais il ne détecte pas les incompatibilités entre barrettes de marque et modèle différent ou entre ram et carte mère.

Le meilleur des test est de tourner pendant un certain temps avec une barrette à la fois et voir si les BSOD disparaissent.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bah je m'étais demandé si cela pouvait venir de là, j'avais aussi demandé avant de les acheter sur un forum si cela pouvait posert un problèmes que les barretes soient de fréquences différentes, mais on m'avait répondu que non.

J'avais déjà essayé de les switch, j'avais donc mit la 4 GB sur le chan 1 et les 2*2 sur 2 et 4. Mais les problèmes avaient persistés et qui plus est, l'ordinateur, du moins windows dans le panneau de config ne détecté que 6GB sur les 8.

Que je sache, je peux pas mettre la 4 sur le chan 1, et les 2 autres sur 2 et 3 ? Enfin, je veux dire, les chan marche par deux non ? Le 1 avec le 3 et le 2 avec le 4, et donc c'est à ce moment là qu'il risque d'y avoir des problèmes si on interfère des barretes de fréquences différentes non ?

En tout cas merci pour vos réponses, et je vais essayer de faire rotationner tout ça. Si vous pouvez répondre à mes quelques petites questions je vous en serait reconnaissants =) Je vous tiens au jus pour les résultats des rotations !

Partager cette publication


Lien à poster
Partager sur d’autres sites

Ce n'est pas un souci que les fréquences soient différentes car les barrettes les plus "fortes" vont se mettre au niveau des plus "faibles".

Le souci c'est l'incompatibilité entre les différentes marques de barrettes et surtout entre les différentes puces mémoires entre elles et entre la carte mère.

La question à se poser est : "Est ce que tu avais des BSOD avant d'installer ta nouvelle barrette ?"

Si tu n'en avais pas c'est que ta nouvelle barrette est incompatible avec tes anciennes barrettes ou avec ta carte mère.

Tu peux essayer tes barrettes de 2Go sur Dimm 1 et Dimm 3 et ta 4Go sur Dimm 2.

Voir ce schéma :

mini_985741memoire.png

et tu as la notice ici même

Partager cette publication


Lien à poster
Partager sur d’autres sites

Disons que c'est le même modèle de barrete, même marque et même gamme, juste la fréquence qui change.

Non j'en avais pas avant, mais il ne me semble pas non plus qu'ils soient survenues directement après l'installation de la barrête de 4Gb.

C'est comme ça qu'elles sont, j'avais essayé de changer vers :

-4Gb DIMM 1

-2*2Gb sur DIMM 2 et 4

Mais les problèmes persistaient et l'ordi, enfin windows car sur cpu-z c'était bon, mais ça ne détecté que 6gb ...

J'ai toujours pas eu le temps de faire de rotation vu que je n'ai pas vraiment joué sur des trucs qui risquaient de me faire planter.

Merci pour tes réponses quand même.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Il faudrait essayer tes barrettes sur une autre config pour être sûr et certain que ce ne soit pas elles.

Ensuite formatage / réinstall.

Et si ça marche toujours pas j'ai un gros doute sur la carte mère :(

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonjour,

le plantage est parfaitement identique à chaque fois, même code erreur, tu devrais mettre à jour tous les pilotes (je viens de voir que plusieurs te sont proposées) et faire les mises à jour windows même celle qui ne sont pas "interressantes" les MAJ courantes windows concernent uniquement la sécurité pas forcément le débugage un petit tour sur windows update s'impose ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Oui je sais que c'est le même, mais pas moyen pour autant d'en trouver la source.

Les drivers je les avait déjà dl via l'option pour les trouver, j'ai re-checké là, le seul qu'il y avait de bien c'était celui pour le chipset intel ou je sais plus quoi, je viens de le faire mais je pense pas que cela change grand chose. Les deux autres étaient seulement des drivers supplémentaire pour le clavier, mais je ne pense pas que cela change quoi que ce soit donc je ne les installe pas vu que je n'en ai pas l'utilité de ceux là.

Merci quand même.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut salut, j'ai du nouveau.

J'ai rotationné (héhé :P) entre mes barretes, d'abord les 2*2 puis ensuite la 1*4GB, et toujours des BSOD, quelles que soient les barretes sur l'ordi.

Donc ça commence à grave me saouler là, vous auriez d'autres idées d'où ça puisse venir car je suis complètement dépité là ...

Partager cette publication


Lien à poster
Partager sur d’autres sites

Comment ça ? Les slots de barrettes qui sont défaillants tu veux dire ? C'est possible ça oO ?

Et sinon, est-ce que ça pourrait venir du Disque Dur ?

Ah oui, est-ce que ça pourrait provenir de la T° aussi ? Il me semble que ça ne réagit pas comme ça, enfin pas un BSOD quand c'est un problème de T°, mais j'en sais trop rien.

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonsoir

J'ai réinstallé maintes et maintes fois Windows 7, n'étant pas sûr que ma version de windows était correct.

tu entend quoi pas là ? ci c'est une version Tipiaker de Windows que tu as mis , ne t’étonne pas d'avoir des soucies .

de plus la loi du forum , interdit ce genre de pratique 1338836806.gif

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonsoir

tu entend quoi pas là ? ci c'est une version Tipiaker de Windows que tu as mis , ne t’étonne pas d'avoir des soucies .

de plus la loi du forum , interdit ce genre de pratique 1338836806.gif

Disons que je ne suis pas seul à utilisé cette version, mais seul à avoir ce genre de problèmes qui me semble plus être d'origine hardware que software.

Évidemment que le forum interdit ce genre de pratiques, mais qu'est ce que ça change ? Je ne suis en aucun cas venu promulguer quelque chose d'illégal, je ne l'ai d'ailleurs pas mentionné. Et en attendant, c'est pas ma faute si on a pas tous je ne sais combien d'argent pour pouvoir se payer tout ce qu'on veut et en plus quelque chose qui ne mérite certainement pas son prix (y'a des OS alternatifs et gratuits tu me dira, mais ils ne me conviennent pas, et j'ai de grand doutes en imaginant que Windows puisse souffrir de problèmes financiers).

Donc je ne pense pas que cela vaille la penne de chercher dans ce sens là.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Il se peut que ce soit un problème de surchauffe.

Tu peux surveiller tes T°C à l'aide de HWmonitor.

Il serait également intéressant d'essayer une autre carte graphique.

Question qu'on ne t'a pas encore posé, ça m'étonne, quelle est la marque et la puissance de ton Alim ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Cooler Master 620W modulaire.

Pour la T°, je m'étais déjà posé la question à vrai dire, mais je m'étais dis que cela crasherait différemment si c'était un problème de T° et vu que je ne savais pas comment vérifier ça bah voilà. Mais vu que ça me coûte rien je vais essayer, merci.

Okay, pour la carte graphique je vais bientôt essayer ça, on peut me passer à peu près la même.

Merci bien =)

EDIT : Par contre, avec ton logiciel, comment je fais pour savoir si c'est dû à des problèmes de surchauffe au moment des crashs ?

EDIT 2 : Je comprends pas, j'ai l'impression que le ventilateur de mon GPU est bridé à 40%. Il me semble qu'on l'avait modifié il y a longtemps, mais je suis plus sûr. En tout cas là je n'arrive pas à trouver où changer cela. Mais la carte reste dans des T° correctes, j'ai joué un peu là, pas du gros jeu, mais elle est montée à 65°C, mais par contre le ventilateur est resté à 40% ...

Ensuite, y'a le proc, là je fais pas grand chose, les core sont entre 62°C et 70°C, et en jouant, au max, les cores sont montés entre 72°C et 86°C, ça m'inquiète légèrement. Par contre on dirait que le ventilateur CPU, suit bien les variations de T°.

Ca fait un moment que j'avais dans l'intention de changer de ventirad, je vais p-e me décider, vous en pensez quoi ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

L'alim c'est bon.

Pour vérifier si ton ventilo est bien auto régulé et non bloqué à 40% tu peux utiliser le logiciel MSI afterburner.

Pour tes T°C CPU c'est assez énorme quand même. Il faudrait voir pour nettoyer le rad + le ventilo et surement changer la pâte thermique.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Ok merci. Je vais voir ça pour le logiciel.

C'est bien ce que je me disais, bah j'avais enlevé pas mal de poussière du ventirad mine de rien mais bon je sais pas. C'est aussi possible qu'en essayant de démonter juste le ventilateur, j'avais un peu décollé le ventirad et que donc la pâte thermique soit plus très efficace.

Dans le doute, je pense faire d'une pierre deux coups, et me décidé à changer ce ventirad pour quelque chose de qualité, et on verra bien si ça règle le problème.

En tout cas je te suis vraiment reconnaissant de ton aide et du temps que tu me consacre =)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Par contre des idées pour un ventirad pour socket 1156 à moins de 30€ et plutôt performant si possible ? Car vu le choix je suis complètement perdu ...

Genre y'a des top flow de Zalman qui m’intéressent, mais pour une utilisation de jeu, vaudrait par exemple pas plus préférer quelque chose de plus efficace à base de Caloducs ou quelque chose du genre ?

Si tu as des conseils pour m'aiguiller un peu, je suis plus que preneur.

Partager cette publication


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×