Aller au contenu
Daniel Castevert

Carte graphique adaptée ? .

Publications recommandées

Bonjour à tous , j'ai quelques soucis avec ma carte graphique (une GTX550Ti) , quand j'exploite des jeux (rFactor , Game Stock Car ) j'ai par moment un gros freeze écran et quand je quitte le jeu j'ai un message qui me dit que Windows a récupéré les pilotes graphiques ..etc..etc.. , j'ai beau mettre à jour les pilotes (j'ai essayé les derniers drivers ainsi que des drivers antérieurs) au bout d'une 1/2 heure le problème reviens , pouvez vous me dire si ma CG est bien adaptée à ma config (d'origine c'était une geForce 9500Gs 512 Mo) :

Configuration%20de%20Daniel%20Castevert"]http://Configuration de Daniel Castevert

Partager cette publication


Lien à poster
Partager sur d’autres sites

J'ai le même souci avec ma GTX560Ti, moins depuis que j'ai mis à jour les pilotes mais ça arrive encore.

Il faut parfois revenir sur des pilotes bien plus anciens.

Hésites pas à diminuer certains réglages dans les paramètres de ton jeu.

Dans le pire des cas ça peut être une surchauffe de la carte surtout si ça arrive toujours à peu près après le même temps de jeu.

Partager cette publication


Lien à poster
Partager sur d’autres sites

moi je pense surtout que c'est Windows7 qui gère mal la chose. J'ai eu le même soucis que toi, avec une ATI HD 4670 et depuis que je suis passé sur GTX560Ti je n'ai plus le problème.

Et lorsque j'avais le problème, j'ai bcp cherché sur le net à la recherche de résolution, et j'ai vu des tonnes de gens qui avaient les mêmes symptômes. Parfois ils arrivaient à résoudre en faisant un upgrade ou downgrade des drivers, parfois ils trafiquaient la base de registre, parfois ils désactivaient aero, parfois (comme moi) ils changeaient la carte, parfois il suffisait de nettoyer les composants, bref j'ai vu de tout (et j'ai presque tout essayé avant de changer de carte).

Mais surtout, si tu fais des recherches sur le sujet, tu verras que c'est depuis Windows Vista que le problème est apparu... et que ça touche autant les ATI que les NVIDIA, et tous modèles. C'est pourquoi je pense que c'est vraiment Windows qui est la source du problème, malheureusement.

Partager cette publication


Lien à poster
Partager sur d’autres sites

En navigant sur le net j'ai lu que la 550Ti a tendance à chauffer , pour améliorer son refroidissement est-ce que cet article est valable et surtout est-ce que ce n'est pas trop fastidieux à installer ? :

http://www.ldlc.com/...PB00124626.html

Et surtout est-ce que ça ne prend pas trop de place ? .

Partager cette publication


Lien à poster
Partager sur d’autres sites

Ça peut être une solution mais pour en être certain, essais dans un premier temps de jouer avec la tour ouverte et éventuellement avec un ventillo qui souffle direct sur la carte graphique.

Si les bug se font moins fréquents c'est que ta carte chauffe et donc tu pourras partir sur l'achat de ce produit.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Ok chtiGG , quand j'ai configuré ma carte ça m'a installé "Expertool" , quel est la fonction de ce programme ? , sur un sujet concernant la GTX550 un internaute disait qu'il avait amélioré le refroidissement de sa carte via cet utilitaire , as tu une idée sur la question ? .

Merci :smileJap:

Partager cette publication


Lien à poster
Partager sur d’autres sites

C'est un utilitaire de monitoring.

On peut baisser les fréquences pour qu'elle chauffe moins, mais ça veut dire aussi moins de perf.

Et tu peux réguler manuellement la vitesse des ventilo. Mettre 100% tout le temps pour que ça refroidisse un maximum.

Tuto

Partager cette publication


Lien à poster
Partager sur d’autres sites

Hello Daniel,

Dis moi juste, qu'est ce que tu as comme alimentation sur ta config (marque et watts)?

Parce que c'est aussi une source de plantage des drivers Nvidia.

Ensuite pour le tuner prog ventilation / fréquence / voltage tu as Afterburner de MSI compatible avec quasiment tous les GPUs et d'une grande efficacité. http://event.msi.com...er/download.htm

Ptit Tuto diag hardware

Dans l'ordre commence par:

-ouvrir ton boitier et régler ton ventillo en manuel sur 100% (laisse bien Afterburner toujours actif pour pouvoir observer les courbes de températures après test)

-Lance le jeux et essaye de faire travailler un max la 3d (cherche des endroits où tu as pu observer des plantages)

-Si aucun plantage, tu sauras que cela vient de la t°c de ton Gpu ou ram, à ce moment là, tu peux soit, changer de système de refroidissement, soit, trouver un réglage de ventilation pour que ça ne chauffe pas trop.

-Si plantage, observe en premier lieux les courbes de T°c (un gpu ne doit jamais dépassé 80-85°c en pratique régulière), si trop élevé malgré la ventilation max, change impérativement ton système de refroidissement.

-Si température max correctes [50-75°], il faut s'orienter sur l'alimentation de ton gpu, où bien un problème de stabilité drivers/système. (Voilà pourquoi j'aimerais savoir quel alim tu as pour pouvoir aller plus loin.)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Est-ce que c'est mon boitier qui est pas assez aéré pour la 550Ti ? car hier soir j'ai mis un ventilateur en direction de ma tour et je suis resté sur un serveur (il y avait 22 autres pilotes) de 20h30 à 23h15 et je n'ai pas eu de souci , alors que la veille au bout d'une heure gros freeze écran et quand j'ai quitté le jeu j'avais le message "les pilotes graphiques ne répondaient plus ..etc..etc.." .

Partager cette publication


Lien à poster
Partager sur d’autres sites

Tu n'as qu'un seul ventilo sur ta GTX 550 Ti?

Tu peux aussi faire tourner GPUZ avec l'option de fichier de log, puis faire tourner ton jeu, et à la fin, observer les températures relevées, comme ça tu seras fixé!

Si ça dépasse les plus de 80°C sur une longue période, la carte commence à souffrir.

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

ah le bon vieux "windows a récupérer le pilotes graphique" ça me le faissait aussi sur le bureau quelque fois , il y a longtemps , voici ma solution , décompresser le pilote et lancer le setup en "executer en tant qu'administrateur" via le clic droit , depuis j'ai plus ce probléme , a faire a chaque nouvelle installation , valable pour tout les pilotes tant qu'on y est

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×