Aller au contenu
Hidden

Impossible d'utiliser mon moniteur comme 2ém écran

Recommended Posts

Bonsoir,

J'espère ne pas me tromper de section en postant le sujet ici mais j'avoue avoir vraiment essayé tout ce que j'ai trouvé et au final ça ne marche pas alors j'espère vraiment que quelqu'un va trouver la solution à mon problème, ça serrait un ange *_*

Voilà j'explique, j'ai récemment acheter un moniteur TV de marque Samsung

(Modèle B2230HD avec 2 prise HDMI, une prise VGA, full HD 1080p. Pour plus d'information sur le moniteur TV : http://www.samsung.com/us/computer/monitors/LS22PTNSF/ZA)

Je me sers du moniteur comme télévision et il fonctionne parfaitement, quand je branche ma PS3 en HDMI à la télé aucun problème non plus.

Le problème vient du branchement TV-PC qui ne fonctionne simplement pas. j'ai beau relié le moniteur au PC avec le câble VGA, HDMI (même les 2 ensembles) et même essayé de relier l'écran de télé à l'écran d'ordinateur (écran comportant deux prise HDMI, une prise VGA) Mais ça ne marche pas. Lorsque je vais dans les paramètres d'affichages le moniteur n'est pas indiqué? Par contre, lorsque je branche le moniteur à l'écran de PC via une prise HDMI le moniteur apparait comme un "Matériel" de l'écran de PC et non un écran lui même.

J'ai une carte graphique Nvidia Geforce 405 avec une prise HDMI et une autre prise HDMI et VGA qui étaient dissimulés sous des caches. (Pourquoi ? Aucune idée.)

J'ai utiliser le CD d'installation du moniteur mais à chaque démarrage de mon PC j'ai la fameuse phrase "Aucun moniteur Samsung trouvé"

J'ai cherché dans les menu de ma télé mais il n'y-a rien qui se configure vis à vis du branchement TV-PC, je peux juste changer le nom de la source -_-"

Donc j'aimerais savoir s'il vous plait, comment brancher mon moniteur TV à mon PC et l'utiliser comme un 2ém écran ? (Sans devoir payer un petit boitier ou truc du genre..) J'ai vérifié mes drivers et ils sont parfaitement à jour, donc je ne sais pas d'où provient le problème ...

Comment brancher mon moniteur TV à mon PC et m'en servir comme 2ém écran ?

Merci d'avance à ceux qui répondront :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Les caches c'est seulement pour protéger la connectique.

Tu peux essayer d'éteindre le PC. Débrancher ton écran et brancher le câble HDMI ou VGA à ta TV et démarrer le PC pour que l'affichage se configure d'office sur la TV comme moniteur principal.

Question bête, mais en VGA, sélectionnes tu la bonne entrée vidéo sur ta TV à l'aide de la télécommande ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayé et le résultat n'est pas celui que j'attendais ...

En effet, une fois le moniteur TV branché à au PC via le câble VGA. Je redémarre l'ordinateur et la télévision qui me marquait "Aucun signal" se met dans une sorte de veille. Veille qui bloque tout bouton sur ma télécommande sauf le bouton marche/arret.

J'essaye donc d'arrêter et de relancer la télévision et l'écran se rebloque aussi-tôt.

Je sélectionne effectivement la source PC qui est indiqué par le logo VGA et j'ai beau cherché dans les paramètres de ma télévision et dans la manuel d'installation mais il n'y-a aucun moyen de configurer la connexion PC-TV ...

édit : La tour et l'ordinateur sont de marque Acer, j'espère que la tour ne fonctionne pas qu'avec les écrans de marque Acer ...

Modifié par Hidden

Partager ce message


Lien à poster
Partager sur d’autres sites

PC ou TV en cause ?...

Je serai toi, j'essaierai de me procurer un autre PC et l'essayer sur cette TV.

Si ça passe c'est ton PC, si ça passe pas c'est ta TV.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayé un 2ém écran de PC (de marque NEC). Le brancher sur la prise VGA et débrancher l'écran principal. Résultat l'écran me marque "Aucun signal" =/

Donc ça viendrait probablement de l'ordinateur, le problème c'est qu'il est presque neuf donc je trouve ça bizarre que le problème vienne de l'ordinateur :Hein18:

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est une NVIDIA GeForce 405. Très bas de gamme mais malgré tout c'est sensé fonctionner.

Télécharge driver sweeper il va t'aider à desinstaller proprement le pilote graphique (nvidia display).

Tu redémarre le PC puis Windows va installer un pilote générique.

Tu pourras réessayer.

Une fois fais tu relances une analyse de ta config et on verra si un autre pilote ressort.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai supprimé nvidia display et je suis descendu à une résolution assez horrible (1280x1024) et je n'ai plus accès au paramètres d'affichage Nvidia. Sinon dans les pilotes j'ai 2 nouveaux pilotes qui ressortent :

Nvidia GeForce 6/7/8/9/100/200/300/400/500/600/ION (drivers 301.24 bêta)

Constructeur: NVIDIA | Fichier INF: nv_disp.inf | Classe: display | Version: 8.17.13.0124 | Date: 03/04/2012 | Date de publication: 10/04/2012

et

Nvidia GeForce 6/7/8/9/100/200/300/400/500/ION (drivers 296.10 WHQL)

Constructeur: NVIDIA | Fichier INF: nv_disp.inf | Classe: display | Version: 8.17.12.9610 | Date: 29/02/2012 | Date de publication: 14/03/2012

j'ai installé le premier pilote, redémarré mon PC et le suis repassé en 1920x1080 avec le panneau de configuration Nvidia mais je n'ai plus aucun pilote à installer. Et niveau configuration, l'ordinateur ne détecte toujours pas le 2ém écran et le panneau de configuration Nvidia ne détecte pas non plus le 2ém écran.

Par contre dans la résolution je crois que le 2ém écran est détecté mais je ne suis pas sûr ...

Lorsque je clic sur Détecter rien ne se passe et quand je clic sur Identifier j'ai un 1 qui apparait sur l'écran principal et rien sur la télévision ...

Si je sélectionne "Dupliquer les affichages" rien n'apparait sur la TV ...

1335214851-Nouvelleimagebitmap.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Clic droit sur le bureau puis résolution d'écran.

Est ce que ta TV ou ton second moniteur est maintenant reconnu au moins par Windows ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je crois que oui ... Pour la résolution d'écran il y-a un screen juste au dessus.

Mais en fouillant un peu dans les périphérique j'ai trouvé quelque part un signe de mon moniteur (Oui enfin \o/)

Donc pour vous expliquer, je suis allé dans la liste des périphériques (fenêtre se trouvant à gauche) j'ai cliqué sur mon écran Acer P236HL et je suis ensuite allé dans "Matériel" et je suis ensuite allé dan les propriété du moniteur Samsung (En bas à gauche). Mais par contre dans le panneau de configuration Nvidia, Nvidia ne détecte toujours pas mon moniteur ... J'ai essayé en appuyant sur "Mon affichage n'est pas listé" mais rien n'y fait, l'écran n'apparait pas. Pour l'instant il apparait seulement comme "Matériel de mon écran" ...

*Murmure : Aaah.. L'informatique.. Chose si simple qui peut devenir si compliqué sans raison..*

1335215539-Nouvelleimagebitmap.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faudrait désinstaller également le panneau de config nvidia (control panel) pour repartir sur de bonnes bases.

Si je sélectionne "Dupliquer les affichages" rien n'apparait sur la TV ...

Tu peux faire "étendre l'affiche" et tester plusieurs résolutions pour la TV. Idem joues avec la fréquence de rafraîchissement (60Hz de base)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne peux pas changer la résolution ou même les Hz de la TV

Et pour le panneau de configuration Nvidia il était désinstallé lorsque j'ai désinstallé Nvidia display

édit : Bon bah.. Ce matin je me suis dis que j'allais vérifier le branchement du câble VGA et le problème c'est qu'en rallumant mon PC j'ai eu un Bluescreen qui se mettait en boucle au démarrage ...

Après plusieurs vérification système et restauration système qui ont tous échoué je suis actuellement en train de faire une restauration en état primaire ... (C'est à dire du même état que lorsqu'il est sorti de l'industrie) en espérant que ça fonctionne ... (Au pire je renvoie l'ordinateur au magasin avec la Garantie mais bon..)

Donc pour l'instant je suis retourné sur mon ancien ordinateur le temps que l'autre refonctionne...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×