Aller au contenu
nakawara1

Kernel power - Freez pc

Recommended Posts

Bonjour, a tous et a toute , Je sais que des sujet traite déjà de se problème mais aucune solution n'a fonctionner pour moi :/

Alors voila mon problème cela fait maintenant 2 semaines que j'ai changer de carte graphique , j'était avec une ati radeon HD 4890 qui était défectueuse , après formatage j'ai réinstaller le système avec ma nouvelle carte graphique une NVIDIA GeForce GT 440 et depuis ce moment la j'ai énormément de problème pendant que je joue a battlefield 3 mon pc freez et a chaque fois l'erreurkernel power est en cause.

http://www.noelshack.com/2012-15-1334407884-erreur.jpg]

Voila ma config actuelle (tout les pilote sont a jours)

http://www.ma-config.com/fr/configurationtemporaire/51969-1_resume.html]

et mon alimentation est une :

http://www.noelshack.com/2012-15-1334408263-alim.png]

Après plusieurs recherche j'ai donc : passer la fréquence du port pci à 101 , et mis les option d'alimentation en performance élever

j'ai rentrer le voltage des barrette de ram manuellement et mis le timing en manuel également , sauf que je ne sais pas si il faut modifier une valeur ou non.

Merci de vos futurs réponse bonne journée

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas de solution, mais quelques réflexions de ma part,

L'alimentation LC power 6550GP2 est une alimentation bas de gamme

Ne serait-elle pas responsable des problèmes de la HD 4890 (TDP 190watts) ?

Elle aurait pu abîmer d'autres composants.

La GT 440 (TDP entre 56 et 81 watts selon la version) devrait être beaucoup plus à l'aise quant à son alimentation, mais beaucoup moins performante que la HD 4890, d'où tentation de l'overclocker pour retrouver les mêmes performances qu'auparavant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Quand mon ancienne cg était encore installer , il était détecter que 140 mo de ram cpu , d'ou le fait de la changer , ma nvidia fonctionne beaucoup mieux que l'ancienne enfin sauf les crash quoi :/.

Mais d’après toi je devrais essayer avec une autre alimentation pour voir si le problème persiste ?

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est justement cela le problème....

J'explique: il y a environ 10 ans, notre ami JC la Bidouille (rendons à César ce qui est à César) sur TLD nous a appris l'importance de l'alimentation. Une alimentation de mauvaise qualité abîme les composants (certaines LC POWER ont explosé et démoli des PC complètement). Une fois que des composants sont abîmés, même si on remplace l'alimentation, cela ne sert plus à rien.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir nakawara,eVs est toujours sur les bonnes tensions,j'ai eu 2 fois la mauvaise idée d'utiliser des alimentations "apacher" une Advance 650 & une Eden 500 et laisse-moi te dire que celà m'a coùté 2 config complétes sauf les boîtiers !

Partager ce message


Lien à poster
Partager sur d’autres sites

Je testerai donc lundi avec une autre alim , en espérant que rien n'a été abimer , en tout cas je sais que les ram on pas de soucis je viens de les tester

et pour l'alim si jamais c'est bien cela vous me conseiller quelle marque et quelle model ? (pas trop chère non plus plz ?)

J'ai trouver celle la : http://www.materiel.net/alimentation-pour-pc/antec-hcg-modulaire-620w-74873.html

Vous en pensez quoi ?

Partager ce message


Lien à poster
Partager sur d’autres sites

http://www.cowcotland.com/articles/1026/test-alimentation-antec-hcg-m-620-watts.html

En principe antec, seasonic, corsair, be quiet!, et encore d'autres, c'est du tout bon ! Attention, chaque marque n'est pas nécessairement OK pour toute sa gamme. Il faut rester prudent et rechercher des tests pour le modèle sélectionné.

J'espère que ta carte graphique ou ta carte-mère n'ont pas morflé.

Je sais par expérience qu'on ne regrette jamais d'avoir une bonne alimentation: mes amis me disent souvent: j'ai monté une nouvelle configuration mais j'ai gardé mon alim.

Partager ce message


Lien à poster
Partager sur d’autres sites

Mon alimentation tarde a arriver , mais je crois que en fait sa viens peut être de mes pilotes graphique qui plante , mais le problème c'est que ce sont les dernier disponible chez nvidia , car de plsu en plus souvent j'ai un message sous windows qui me dit que le pilote graphique a cesser de fonctionner et qu'il a été récupérer

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×