Jump to content

Installation XP Pro impossible BSOD [RÉSOLU]


Recommended Posts

Bonjour a tous et toutes configuriens et configuriennes :Coucou03:

aujourd'hui le nounours a besoin d'un coup de mains , je m'explique ,

mon fils a acheter une nouvelle config composer de,

un kit évolution comprenant une carte mère FM1 GA-A55M-S2V , un A6 2.1 Ghz et 2 Go de Rams

une tour Mad X OREALIS et un DD WD green 500Go tous cela neuf

i

jusque là pas de soucie , une fois tous monter , installation de L'O/S en l' occurrence XP Pro ( officielle) après 10 min ecran bleu,( plusieurs essaies après) :Demon25:

je me dit "ça vient peut être du montage" en fait non tout est OK a ce niveau là , je lui demande mettre le DD de ça tour( sous W7) dans le nouveau PC et là ça fonctionne :Hein86:

incompréhension je lui demande de faire d'autre testes ( installation de XP sur ça machine et là pas de soucie ( donc le CD est bon)

serait il possible que les nouvelles config AMD n’accepte plus XP :huh:

Link to comment
Share on other sites

salut nounours! les nouveaux disuqes durs de WD ne supportent pas le format de formatage de windows xp, tu peux installer vista ou 7 sans problème en revanche il faut utiliser un autre outils pour le formater dans le bon format et installer xp. de mémoire je crois qu'il s'agit d'un problème de taille d'unité d'allocation par défaut.

sur la fiche de LDLC c'est indiqué http://www.ldlc.com/fiche/PB00095843.html

à mon avi le plus simple c'est si tu as un autre ordinateur avec windows vista/7 tu dois le brancher dessus le formater et enfin le remettra dans la tour de ton fils et installer xp sans formater après avoir choisi la partition d'installation.

Link to comment
Share on other sites

je te remercie Romix :smileJap:

oui comme je l'ai dit plus haut il a deja une config , celle monter par moi , je croie que je vais lui dire d' échanger les DD

il a un seagate dans le premier donc cela devrait le faire , je te tien au courant .

sinon , il fera comme tu as dit . :Panda:

PS : il a réussi a installer XP sur le WD , en passant par sont premier PC , mais impossible de le faire tourne dans la nouvelle config :Grrr54:

Link to comment
Share on other sites

re

pour les Rams justement ,je lui est fait mettre des barrettes des sont premier pour être sûr que cela ne venait pas d'elle ;)

quant a Windows 7 , il n'a pas de CD d'installation , j'attend qu'il me dise de lui envoyer un des miens , j'ai un W7 familiale premium 32 bits qui fera très bien l'affaire

le PC étant prévue pour la bureautique et le net , il y a pas besoin de plus :P

au fait même topo que pour le WD avec le seagate il ne veut pas prendre XP ,

j'enrage ci j'était sur place je suis sur que je trouverai la solution , mais bon je ne vais pas faire 700 km, juste pour un PC :D

Link to comment
Share on other sites

problème résolu

apparemment la version du XP Pro qu'ils ont utilisé est beaucoup trop ancienne ,;

une personne expérimenter est venue a leur secoure , a vérifié tous les branchement de la config etc...

et comme toi a conclue que ce n’était normal , donc il a essayer avec une version plus récente de cette O/S

et là pas de problème ,c'est passé tous seul ^_^

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...