Aller au contenu
pierre-d

[resolu] 2 coeurs sur 4 d'activer !!

Recommended Posts

bonjour j'ai un problème car j'ai récemment eu un core 2 quad q6600 (jusque la tout va bien ) mais quand je regarde sur cpuz ,il me dit que je n'ai que 2 coeurs d'activer sur les 4 .J'ai regarder sur internet mais aucune réponse ,HELP !!

PS: mon os est Windows 7 si peut jouer sur quelque chose

Partager ce message


Lien à poster
Partager sur d’autres sites

salut! le moteur de CPU-Z comme pour d'autres logiciel sont constemment en évolution il se peut que se soit un simple disfonctionnement de programmation du logiciel.

lorsque tu regardes dans le gestionnaire de tâches (ctrl + alt + suppr puis ouvrir le gestionaire de tâches) tu dois avoir l'onglet "performance", si dans cette onglet tu as bien les 4 graphiques du CPU alors tu as bien les 4 coeurs d'activé.

si ce n'est pas le cas alors effectivement il y a un problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai regarder dans le gestionnaire des tâches et malheureusement il n'y a que 2 coeurs d'activer mais je vais regarder si en changent d'os cela me permettra de tous les activer .

Partager ce message


Lien à poster
Partager sur d’autres sites

dans les options du msconfig tu peux jouer sur le nombre de coeurs actifs on va commencer par là

tu cliques sur démarrer puis dans la barre "rechercher des programmes ou des fichiers" tu tapes "msconfig" puis la touche entrer

une fenêtre s'ouvre dans laquelle il faut aller dans l'onglet démarrer

dans cet onglet il faut cliquer sur le bouton "option avancées..."

une fenêtre s'ouvre dans laquelle un peut cocher la case "nombre de processeurs"

si celle-ci est cochée il suffit de la décocher et si elle n'est pas cochée coche là (et tu referas la manipulation après redémarrage du pc pour en annuler les effet) puis cliquer sur OK aux deux fenêtres.

si une confirmation est demandée il faut accepter et pour finir il devrait demander de redémarrer la machine pour que tout ceci puisse être appliqué.

après redémarrage si ça n'a pas résolu le problème alors je ne sais pas où regarder, peut être dans le bios voir s'il y a un réglage permettant d'activer ou désactiver des coeurs.

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai une petite manipulation à te faire faire,

lorsque tu rentre dans le bios, dans le premier menu "main" tout en bas tu dois avoir "system information". tu rentres dans ce menu et tu me prends une belle photo de ce qui s'affiche :)

et si il s'affiche bien ce que je pense il ne te restera plus qu'à essayer de flasher le bios

Partager ce message


Lien à poster
Partager sur d’autres sites

alors là je m'attendais à tout sauf à ce que ta carte mère reconnaisse bien ton processeur... sur le site d'asus j'ai parcourue les divers menu du bios via le manuel et je n'ai rien trouvé de très interressant non plus. je crois que tu as déjà fait un ClearCMOS donc je ne vois pas l'interet de retoucher au réglages s'ils sont d'origines. au mieu comme je disais tu peux essayer le dernier bios voir si ça change quelque chose on ne sait jamais

Partager ce message


Lien à poster
Partager sur d’autres sites

oh ba il va faloir en faire un alors :D on ne sait jamais.

pour faire plus simple que via le cavalier sur la carte mère tu peux te rendre dans le dernier menu du bios "exit" et tu fais "load setup default" ce qui équivaut de près à faire un ClearCMOS et si ça ne marche toujours pas alors je ne sais plus ou regarder.

Partager ce message


Lien à poster
Partager sur d’autres sites

Formtage et reinstallation windows ou test un live CD de linux car le Bios a l'air ok donc je chercherais plus du coté de l'OS. Télécharge gratuitement unbuntu, grave le te test pour voir (sa ne toucheras pas a ton windows)

Partager ce message


Lien à poster
Partager sur d’autres sites

effectivement c windows 7 qui désactive 2 coeurs sur 4 !Donc je vais passer a la version 64 bits (en espérant que sa résoudra le problème) mais comment faire pour passer de la version 32 a la version 64 bits de windows sans formatage ?

Partager ce message


Lien à poster
Partager sur d’autres sites

tu peux lancer le DVD depuis windows donc sans booter dessus, cette option te permettra la mise à jour de windows mais je ne suis pas sûr que ça soit possible de fair la mise à jour d'un système 32 vers 64 bits, à vrai dire je n'ai jamais essayé.

normalement presque au début tu auras le choix entre nouvelle installation (ou installation avancé, je ne me souviens plus vraiment comment ça se présente) ou mise à jour

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est dommage tu vas devoir tout réinstaller :D mais honnêtement je ne pense pas que celà viènne du fait que ton os est en 32bits, j'ai bien installé mon quad core sur un windows xp pro en 32 bits sans problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

tu pense que je l'ai mal installé (pour info j'ai commencé par un Pentium 4 (1 coeurs ) puis par un quad core si sa peut jouer sur quelque chose )?

Partager ce message


Lien à poster
Partager sur d’autres sites

si tu n'as pas refait l'installation complète oui c'est possible que ton problème trouve sa source ici. pas sur que le système est bien pris en compte l'augmentation du nombre de coeur physique et encore pire peut être si ton P4 utilisait l'hyper threading qui est un coeur physique mais deux coeurs logiques.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×