Aller au contenu
nsk

Installation sous backtrack ( ubuntu) prob lsb résolu "TUTO"

Recommended Posts

bonsoir ,

j'espere que ça en aidra quelques personnes .

voila j'ai enfin réussi l'install les dépendence "LSB" me cassait les pieds depuis quelques temps :


[~]--» apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run `apt-get -f install' to correct these.
The following packages have unmet dependencies:
ma-config.com: Depends: lsb (>= 3.2) but it is not installed
E: Unmet dependencies. Try using -f.
[~]--» aptitude install lsb3.2
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done
Writing extended state information... Done
Couldn't find any package whose name or description matched "lsb3.2"
Couldn't find any package whose name or description matched "lsb3.2"
The following packages are BROKEN:
ma-config.com
0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B of archives. After unpacking 0B will be used.
The following packages have unmet dependencies:
ma-config.com: Depends: lsb (>= 3.2) but it is not installable
The following actions will resolve these dependencies:
Remove the following packages:
ma-config.com
Score is 119
Accept this solution? [Y/n/q/?] n
The following actions will resolve these dependencies:
Install the following packages:
bsd-mailx [8.1.2-0.20090911cvs-2ubuntu1 (stable)]
libqt4-gui [4:4.7.0-0ubuntu2~lucid1~ppa2 (stable)]
libqt4-opengl [4:4.7.0-0ubuntu2~lucid1~ppa2 (stable)]
libqt4-sql-sqlite [4:4.7.0-0ubuntu2~lucid1~ppa2 (stable)]
lsb [4.0-0ubuntu8 (stable)]
lsb-core [4.0-0ubuntu8 (stable)]
lsb-cxx [4.0-0ubuntu8 (stable)]
lsb-desktop [4.0-0ubuntu8 (stable)]
lsb-graphics [4.0-0ubuntu8 (stable)]
lsb-invalid-mta [4.0-0ubuntu8 (stable)]
lsb-printing [4.0-0ubuntu8 (stable)]
pax [1:20090728-1build1 (stable)]
Score is -70
Accept this solution? [Y/n/q/?] y
The following NEW packages will be installed:
bsd-mailx{a} libqt4-gui{a} libqt4-opengl{a} libqt4-sql-sqlite{a} lsb{a}
lsb-core{a} lsb-cxx{a} lsb-desktop{a} lsb-graphics{a} lsb-invalid-mta{a}
lsb-printing{a} pax{a}
The following partially installed packages will be configured:
ma-config.com
0 packages upgraded, 12 newly installed, 0 to remove and 0 not upgraded.
Need to get 804kB of archives. After unpacking 2,425kB will be used.
Do you want to continue? [Y/n/?] y
Writing extended state information... Done
Get:1 http://all.repository.backtrack-linux.org/ revolution/main lsb-invalid-mta 4.0-0ubuntu8 [19.8kB]
Get:2 http://64.repository.backtrack-linux.org/ revolution/main bsd-mailx 8.1.2-0.20090911cvs-2ubuntu1 [162kB]
Get:3 http://all.repository.backtrack-linux.org/ revolution/main lsb 4.0-0ubuntu8 [19.5kB]
Get:4 http://64.repository.backtrack-linux.org/ revolution/main pax 1:20090728-1build1 [64.3kB]
Get:5 http://64.repository.backtrack-linux.org/ revolution/main lsb-core 4.0-0ubuntu8 [43.3kB]
Get:6 http://64.repository.backtrack-linux.org/ revolution/main lsb-graphics 4.0-0ubuntu8 [19.5kB]
Get:7 http://64.repository.backtrack-linux.org/ revolution/main lsb-cxx 4.0-0ubuntu8 [19.4kB]
Get:8 http://64.repository.backtrack-linux.org/ revolution/main libqt4-opengl 4:4.7.0-0ubuntu2~lucid1~ppa2 [308kB]
Get:9 http://64.repository.backtrack-linux.org/ revolution/main libqt4-gui 4:4.7.0-0ubuntu2~lucid1~ppa2 [46.2kB]
Get:10 http://64.repository.backtrack-linux.org/ revolution/main libqt4-sql-sqlite 4:4.7.0-0ubuntu2~lucid1~ppa2 [62.5kB]
Get:11 http://64.repository.backtrack-linux.org/ revolution/main lsb-desktop 4.0-0ubuntu8 [19.6kB]
Get:12 http://64.repository.backtrack-linux.org/ revolution/main lsb-printing 4.0-0ubuntu8 [19.4kB]
Fetched 804kB in 4s (197kB/s)
Preconfiguring packages ...
Selecting previously deselected package lsb-invalid-mta.
(Reading database ... 231574 files and directories currently installed.)
Unpacking lsb-invalid-mta (from .../lsb-invalid-mta_4.0-0ubuntu8_all.deb) ...
Selecting previously deselected package bsd-mailx.
Unpacking bsd-mailx (from .../bsd-mailx_8.1.2-0.20090911cvs-2ubuntu1_amd64.deb) ...
Selecting previously deselected package pax.
Unpacking pax (from .../pax_1%3a20090728-1build1_amd64.deb) ...
Selecting previously deselected package lsb-core.
Unpacking lsb-core (from .../lsb-core_4.0-0ubuntu8_amd64.deb) ...
Selecting previously deselected package lsb-graphics.
Unpacking lsb-graphics (from .../lsb-graphics_4.0-0ubuntu8_amd64.deb) ...
Selecting previously deselected package lsb-cxx.
Unpacking lsb-cxx (from .../lsb-cxx_4.0-0ubuntu8_amd64.deb) ...
Selecting previously deselected package libqt4-opengl.
Unpacking libqt4-opengl (from .../libqt4-opengl_4%3a4.7.0-0ubuntu2~lucid1~ppa2_amd64.deb) ...
Selecting previously deselected package libqt4-gui.
Unpacking libqt4-gui (from .../libqt4-gui_4%3a4.7.0-0ubuntu2~lucid1~ppa2_amd64.deb) ...
Selecting previously deselected package libqt4-sql-sqlite.
Unpacking libqt4-sql-sqlite (from .../libqt4-sql-sqlite_4%3a4.7.0-0ubuntu2~lucid1~ppa2_amd64.deb) ...
Selecting previously deselected package lsb-desktop.
Unpacking lsb-desktop (from .../lsb-desktop_4.0-0ubuntu8_amd64.deb) ...
Selecting previously deselected package lsb-printing.
Unpacking lsb-printing (from .../lsb-printing_4.0-0ubuntu8_amd64.deb) ...
Selecting previously deselected package lsb.
Unpacking lsb (from .../lsb_4.0-0ubuntu8_all.deb) ...
Processing triggers for man-db ...
Setting up lsb-invalid-mta (4.0-0ubuntu8) ...
Setting up bsd-mailx (8.1.2-0.20090911cvs-2ubuntu1) ...
update-alternatives: using /usr/bin/bsd-mailx to provide /usr/bin/mailx (mailx) in auto mode.
Setting up pax (1:20090728-1build1) ...
Setting up lsb-core (4.0-0ubuntu8) ...
Setting up libqt4-opengl (4:4.7.0-0ubuntu2~lucid1~ppa2) ...
Setting up libqt4-gui (4:4.7.0-0ubuntu2~lucid1~ppa2) ...
Setting up libqt4-sql-sqlite (4:4.7.0-0ubuntu2~lucid1~ppa2) ...
Processing triggers for python-central ...
Setting up lsb-graphics (4.0-0ubuntu8) ...
Setting up lsb-cxx (4.0-0ubuntu8) ...
Setting up lsb-desktop (4.0-0ubuntu8) ...
Setting up lsb-printing (4.0-0ubuntu8) ...
Setting up lsb (4.0-0ubuntu8) ...
Setting up ma-config.com (5.2.0.0) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done
Writing extended state information... Done
Current status: 0 broken [-1].
[~]--»

Partager ce message


Lien à poster
Partager sur d’autres sites

bon alors finalement problème non résolu en apparence ( peut être a cause de NOScript qui tourne sur mozilla ) pourtant ma config s'installe sans faire d’erreur , sinon je comprends pas pk y nous réclame la version 3.2 de lsb alors qu'on est déjà a la 4.2 , et le . deb fait aussi quelques erreur quand on lance " dpkg -i" et pour le RMP en passant via Allien alors là on en parle même pas c'est completment bugé il arrive pas a faire la conversion , merci a l'équipe de ma config de faire qque chose

nsk

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Ma-config évolue principalement avec les systèmes microsoft qui sont largement dominant sur le marché. je sais que ma-config est aussi compatible pour linux mais sinon tout ce qui est hors microsoft je ne suis pas assez bien informé, je laisse tout de suite un message à l'administrateur qui pourra peut être mieu t'en parler que moi :)

Partager ce message


Lien à poster
Partager sur d’autres sites

bon alors finalement problème non résolu en apparence ( peut être a cause de NOScript qui tourne sur mozilla ) pourtant ma config s'installe sans faire d’erreur , sinon je comprends pas pk y nous réclame la version 3.2 de lsb alors qu'on est déjà a la 4.2 , et le . deb fait aussi quelques erreur quand on lance " dpkg -i" et pour le RMP en passant via Allien alors là on en parle même pas c'est completment bugé il arrive pas a faire la conversion , merci a l'équipe de ma config de faire qque chose

nsk

Bonjour,

Les paquets Linux demandent un lsb 3.2 minimum pour maximiser la compatibilité sur plusieurs systèmes Linux. Ensuite je ne me souviens plus du nom sur ubuntu mais il faut utiliser l'outil graphique intégré avec le package debian Ma-Config.com. Je crois que les outils de lignes de commandes comme dpkg ne récupèrent pas les dépendances sur internet(ou il faut taper une ligne de commande plus complexe que je ne connais pas).

Au niveau du navigateur il faut en effet désactiver noscript. Le site intéragit avec le plugin par du javascript. Ca ne marchera pas sinon.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×