Aller au contenu

Recommended Posts

Bonjour, il y a très longtemps, j'avais demander une licence.

Je les reçu mais j'ai mis beaucoup de temps à reprendre le projet de mon site...

Aujourd’hui j'ai voulu travail sur mon projet et finir mes travaux (introduire My-Config à PBt)... Mais la surprise ! La licence ne marche pas (elle est invalide)...

J'ai refait une demande mais pas un E-Mail reçu =(

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

non, vers quelle adresse vous envoyez ta demande ? c'est à dire ...@ma-config.com ???!!!!

:)

Partager ce message


Lien à poster
Partager sur d’autres sites

ok, j'ai compris , ha, éssayer d'envoyer un mail sur charon@ma-config.com

bien sure en précison ton mail et les dates de vos envoies des demandes :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

la clé de licence fonctionne avec l'url où le sdk est utilisé. Ca comprend le sous domaine si il y en a un. J'ai regardé ta demande c'est une redirection sur http://mysterious-game.lescigales.org/dp/

Resoumet une demande sur le formulaire webmaster avec ce nom de domaine: mysterious-game.lescigales.org

et je validerai après ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

J’hésite a créé un nouveau poste, au risque de vous énervé, mais j'ai un soucis avec l’intégration du SDK commun sur mon site.

Je vous invite a regarder par vous même :

http://mysterious-game.lescigales.org/dp/0.1/pilote/

Les image est quelque lien ne vienne pas ou allor les url ne sont pas du tout logique!

Lien du logo ma-config :

http://mysterious-ga...config-logo.png

J'ai modifier quelque ligne du SDK tel que :

INDEX.PHP (la page ou il y a la détection) :

-

-

-

-

Mon site ce compose ainsi :

(racine)/dp/0.1/

dp : est utiliser pour un autre site => Portail

0.1 => Pour mon vrais site (la ou est installer ma-config) (mon vrais site)

Le dossier ou ce situe tout les ficher est => dp/0.1/pilote/

Je suis désoler :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

il n'y a pas à s'excuser, le support est fait pour ça :)

Déjà il ne faut pas modifier le code du sdk sinon les mises à jours ne marcheront pas.

Pour votre problème dans le fichier config.php . Dans la variable rootpath vous devez mettre cette url:

http://mysterious-ga.../dp/0.1/pilote/

Il ne faut pas ajouter le fichier mcsdkbase.php dans l'url

PS: évitez de changer la police de votre message il n'est pas très visible.

Partager ce message


Lien à poster
Partager sur d’autres sites

Désoler pour l'écriture...

J'ai bien tout remis, mais,

j'ai 2 erreur :

Avertissement : include(../mcsdkforumdb.php) [

function.include]: failed to open stream: No such file or directory dans le fichier/home/users/00/1f/ea/home/www/dp/0.1/pilote/index.php à la ligne 16

important.pngAvertissement : include() [function.include]: Failed opening '../mcsdkforumdb.php' for inclusion (include_path='.:/usr/lib/php5') dans le fichier /home/users/00/1f/ea/home/www/dp/0.1/pilote/index.php à la ligne 16

Mon index est coder comme ceci :


<?php
define('PATH_TO_ROOT','..');

require_once(PATH_TO_ROOT.'/kernel/begin.php');
define('TITLE', 'Trouver vos pilotes!');
require_once(PATH_TO_ROOT.'/kernel/header.php');


include ("config.php");
function test1()
{
global $MCConfig;
define('IN_MCSDK',true);
define('mc_root_path','..'.DIRECTORY_SEPARATOR);
$phpEx = substr(strrchr(__FILE__, '.'), 1);
include (mc_root_path.'mcsdkbase.'.$phpEx);
$plug=new mcplugin($MCConfig['rootpath']);
$plug->set_langue($MCConfig['langue']);
$plug->set_url_mcversion("http://www.ma-config.com/versionmc.xml");
$plug->set_theme_css($MCConfig['themecss']);
$plug->set_licence($MCConfig['licence']);
echo ($plug->afficher());
}

test1();

require_once(PATH_TO_ROOT.'/kernel/footer.php');

?>

Il y a une erreur quelque part mais ou ?

(Mon fichier config est dans le même dossier que mon index)

Merci pour votre aide =)

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui en fait le test d'exemple n'est pas fait pour être dans un autre dossier il faut changer la ligne define('mc_root_path','..'.DIRECTORY_SEPARATOR);

Le fichier test.php vous pouvez le modifier je parlais surtout des fichiers associés ;).

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×