Aller au contenu
papily94

Probleme connection pour adsl

Publications recommandées

Bonjour

J'ai recuperé un pc sur lequel j'ai installe windows xp

Tout fonctionnait mormalement y compris l'adsl et le wifi , j'avais réussi a tout installer grace a Ma config.com et puis j'ai eu un ecran bleu et ensuite impossible de remettre en route demarrage /ecran bleu une fraction de seconde et ce a plusieurs reprises j'ai donc formaté et maintenant je n'arrive plus a me connecter sur le web .

J'ai a nouveau fait une analyse mais malgré plusieurs telechargements que je n'arrive pas a maitriser car il y a plusieurs versions qui correspondent !!

Si vous pouvez m'aider vous serez bienvenus

Merci d'avance

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour nounours tout a fait d'accord avec toi mais j'ai déja fait des mises a jour ,a moins que je n'ai pas pris les bonnes ?

As-tu la possibilité de me conseiller les mises a jour conformes

J'ai telechargé AMD processeur driver 1320053/ WDM A406 / WG311v3-v5.0.0.5 / wg511v2.3.2 /nvidia 258.58 ???

Qu'en penses-tu ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut

en faite ce n'est pas difficile , il te suffis de télécharger les dernière en partant du haut de la liste des pilotes a mettre a jours et ainsi de suite pour chacun

une fois télécharger il faut les installer bien sur , une fois cela fait, relance une détection pour voir ci il ont bien été pris en compte ;)

1140155965.PNG

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

ton BSOd est en relation avec la carte Wifi , et comme je peut le voir les Majs pour ce périphérique ne sont toujours pas faites ,

ou alors tu n'arrive pas a les faire et là , il ce peut que le problème vienne directement de la carte en elle même :smileJap:

le faite que ton Windows ne soit pas en SP3 peut aussi expliqué que les pilotes ne passe pas !!?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Suite a nounours

Peux tu me dire ce que veut dire BSOd / Majs et comment y remédier ?

ensuite SP3 est-ce la mise a niveau que je ne peux faire ne disposant pas d'internet , ce que je n'arrive pas a comprendre c'est que je telecharge les pilotes et qu'ensuite a la nouvelle analyse ces mises a jour figurent toujours ??

Pour me connecter a internet il m'est demandé identifiant et mot de passe je suppose que ça correspond a celui qui figure ( pour ma part ) chez Numericable ,l’inconvénient je vais sur ce site et il m'est indiqué une adresse de contact et aucune pour configurer ma connexion ?

Dur pour toi de faire de nous des champions du pc

Partager cette publication


Lien à poster
Partager sur d’autres sites

Ok Ok

on va reprendre étape par étape

BOSD => Blue Screen of Death ( plantage )

Majs => Mise a jours ( pilote )

le SP3 => service pack 3 de windows XP ( explication ici http://windows.micro...vice-pack-3-sp3 )

les majs une fois télécharger , il faut les installer sinon cela ne sert pas a grand chose ,et rien ne ce passe .

en général il suffis que clické dessus pour les installé , pour certains autres il faut les décompresser avant ( ce n'est pas difficile ) normalement Windows le fait de lui même ,

en te demandant l'autorisation .

une fois cela fait , il te faut trouver le dossier nommer "SETUP" et clicker dessus pour lancer l'installation

et voila :D

en ce qui concerne ta connections Wifi numéricâble , la clé de sécurité est écrite sous le modem ( je suis aussi avec eux )

Partager cette publication


Lien à poster
Partager sur d’autres sites

Nounours Déja je te presente mes meilleurs voeux

Configuration de papily94

Je suis tes conseils je progresse par contre je n'arrive toujours pas a accedert a internet

Sans connection j'ai des mises a jour qui se sont installé le pack 3 a mis un temps fou mais il figure dans les informations systeme

En ethernet pas de connection et en wifi idem bien que j'ai indiqué la clé qui fonctionne sur un auitre ordinateur

Que veut dire BSod j'ai portant des indications qui indiquent que le signal est bon mais je n'ai pas de detection des reseaux sans fil ??

Olitec pour le wifi et Netgear me donnent des resultats de 85% et +

Partager cette publication


Lien à poster
Partager sur d’autres sites

meilleur voeux a toi aussi

là on va faire appel a un Modo , parce que suis a cour de solution :wacko:

tu a de la connéction , sinon tu ne pourrai pas faire tes Majs et communiqué avec nous ^_^

fait nous une capture d'écran de ton bureau pour que l'on voie ce qui est afficher dans ta barre de tache .

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut papily94

j'ai vu que tu as redemandé ce qu'est un BSOD et comme l'a dit nounours c'est un "bleu screen of dead" qui se traduit par écran bleu de la mort. en gros c'est quand ton écran affiche d'un coup sec un text blanc sur fond bleu et que ton pc redémarre (ou pas).

sais tu comment on procède pour faire une capture d'écran et nous l'afficher sur le forum (sinon je te ferai une petite explication en image)? j'aimerais bien voir comment ça se passe lorsque ton pc te demande le fameux login et mot de passe pour se connecter :)

Partager cette publication


Lien à poster
Partager sur d’autres sites

pourrai-je là voir ??? :D

et lorsque tu veux accéder à internet maintenant qu'est ce qu'il se passe?

sinon pour tes écran bleu je vois qu'il sont principalement créé par un composant du fabricant marvell donc un élément réseau dont il te manque la mise à jour du pilote que tu trouveras ici: ftp://downloads.netgear.com/files/wg311v3_v5.0.0.5_setup.exe

dans ta configuration réseau je vois que tu es connecté via le port ehternet contrôlé par le chipset de ta carte mère mais tu as une configuration ip en manuel sur ta carte wifi. le mieu que tu puisses faire si tu ne l'utilises pas c'est de la désactiver parce qu'il est possible que ton pc essais d'utiliser la passerelle de ce dernier.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Je n'arrive pas a mettre ma copie d’écran

Pour le problème de l'écran bleu je n'en ai pas eu depuis que j'ai installé les Majs

J'ai installé marvell sans résultat , j'ai désactivé le wifi sans résultat

En wifi je ne détecte aucun réseau sans fil !!! il est spécifié connexion faible ou inexistante

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×