Aller au contenu
Butch57

Mise à jour du bios

Publications recommandées

Bonjour à tous

Voila j'ai depuis peut une nouvelle carte graphique ati HD5450 2Go mais mon écran reste noir et elle n'est pas détecté dans le gestionnaire de périphérique.

Le support AMD ma demandé de mettre à jour mon bios plus d'autre chose comme supprimer tout pilotes ati ce que j'ai fait et pour supprimer tout traces (CCleaner et driver sweeper). Ensuite télécharger les différents composants pour l'installation de la nouvelle. Mais comme elle n'est pas détecté dans le gestionnaire difficile d'installer les drivers pour un composant qui n'existe pas.

Alimentation : Corsair CX V2 de 430 Watts

Voici ma config :

http://www.ma-config.com/fr/configurationtemporaire/44609-1_resume.html

Comme vous pouvez le constater la carte graphique Ati HD5450 n'est pas détecté.

Je vous remercie

Butch57

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour

djromixunited01

Elle a fonctionné une fois avec une alimentation de 250Watts avant que je la change pour une Corsair de 430 Watts qui la fait marché 2 jours.

Donc pas de soucis avec le chipset. La carte graphique est en pci-e 2.0 et ma carte mère en 1.0. La aussi pas de soucis sa prend en compte. Le problème c'est qu'elle n'est plus reconnu dans le gestionnaire de périphérique. Donc difficile de mettre à jour.

J'ai envoyé un rapport MSCONFIG auprès de AMD et on verra ceux qu'ils me disent de faire par la suite.

Je doute qu'elle est cramé faut quand même y aller pour rendre une carte graphique HS. (ventilation passif) et radiateur chaud mais sa prouve pas quelle fonctionne je pense.

Même ma carte mère je doute de pouvoir mettre le bios à jour trop vielle à mon avis (même sure lolll).

Rien que le site Phoenix technologie la page pour mettre le bios à jour reste not found depuis pas mal de temps.

Je patiente pour la réponse de AMD et je vous tient au courant.

Merci

PS : Elle a quand même marché 2 à 3 fois avec une alimentation de 250W. Bizarre

Partager cette publication


Lien à poster
Partager sur d’autres sites

ci elle a déjà fonctionner , là c'est autre chose

le truc qui me fait peur c'est quand tu dit ,

pour supprimer tout traces (CCleaner et driver sweeper).

ce qui je pense pourrai expliquer le faite que tu ne la retrouve plus , pourtant elle est là et apparemment elle fonctionne vue qu'elle est chaude au touché <_<

as tu essayer une restauration du système, a une date où elle était encore là ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut,

une grande différence entre le pci-e 1 et le pci-e 2 c'est le nombre de watts qui passent par la port en lui même pour alimenter la carte graphique. par exemple sur certaines petites carte lorsque tu la branche sur un port pci-e 2 tu n'as pas besoin de brancher le connecteur additionnel pour raccorder la carte à l'alimentation alors qu'avec un port pci-e 1 c'est obligatoire faut il encore que la carte graphique soit prévu pour fonctionner sur les deux sinon il est possible que ton port pci-e soit grilled.

comme le dit nounours tu as aussi utiliser des logiciel nettoyeur qui touchent à la base de registre de windows donc une restauration peut être une solution. dernière chose à vérifier, dans le bios tu peux aussi avoir un ordre prioritaire pour les carte graphique, il est possible que ta carte intégré soit prioritaire sur ta carte en pci-eou simplement sur un mode automatique qui fait que de temps à autre elle peut marcher et pas les autres fois.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut

Désoler je répond un peut tard.

Mon pci-e n'est pas grillé mon ancienne carte graphique (ati radeon HD2600 pro de 1Go) marche.

Pour le moment j'attend la réponse de AMD. Je leurs aient envoyé un rapport complet de Ma-Config.

Une fois que je l'aurais je vous tient au courant de leurs réponses.

Dans le cas dernier cas réinstallation de l'OS.

En espérant que ça marche.

Merci pour vos réponses et je vous tient au courant.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×