Jump to content
vinzpeluche

Pas de son après réinstallation

Recommended Posts

bonjour à tous,

je sais qu'il y a déjà des sujets dans le même genre de posté mais mon problème est diffèrent.

Voila mon souci après formatage et réinstallation de Windows xp pro, je n'ai plus de son, alors que mes pilote sont a jours (aucun point jaune dans le gestionnaire ).

Par contre quand je fait détecter ma config sur tld.com sa me met que je peu mettre a jour mon pilote son et je l'ai fait mais il reste toujours comme si je ne l'avais pas installé.

voici ma config:

Résumé

Informations générales

Version du plugin

5.2.1.0

Version de la base

20

Date de la détection

24/11/2011 18:00

Nom de la machine

pcalr

Modules

Système d'exploitation

Windows XP Professionnel (build 2600) Service Pack 3

Navigateur web par défaut: Google Chrome

Client e-mail par défaut: Outlook Express

Client de groupes de discussion par défaut: Outlook Express

Carte mère

SMBios version 2.3

ASUSTeK Computer INC. P4P800S-X Rev 1.xx

Bios: American Megatrends Inc. 1007.002 11/04/2004 taille: 384Kb

Chipset

Northbridge: Intel i865P/PE/G/i848P

Southbridge: Intel 82801EB (ICH5)

Processeur

Intel Pentium 4 Prescott Socket 478 mPGA (@90 nm) 3000 Mhz ( L1D: 16 Ko, TC: 12 Kuops, L2: 1024 Ko )

Mémoire

Mémoire physique totale: 1024 Mo, Type: DDR, @200.5MHz, 3.0-3-3-8--1T

DDR 512 Mo PC3200 (200 Mhz) (3.0-3-3-8)

DDR Transcend Information 512 Mo PC3200 (200 Mhz) (3.0-3-3-8)

Carte Graphique

RADEON 9250 (RV280)

RADEON 9250 - Secondary

Périphériques ATA

Maxtor 6G160P0 KA201V00 (ATA, 149.05 Go, Cache: 8 Mo)

Lecteurs CD/DVD

PIONEER DVD-RW DVR-116D1.09 (DVD+R/DL Recorder)

Disque dur

Maxtor 6G160P0

WDC WD25 00JB-00GVA0 USB Device

Cartes PCI/AGP

Stockage

Intel Corporation:82801EB/ER (ICH5/ICH5R) IDE Controller: P4P800/P5P800 series motherboard

Réseau

Realtek Semiconductor Co., Ltd.:RTL-8139/8139C/8139C+:

Affichage

ATI Technologies Inc:RV280 [Radeon 9200 PRO]:

ATI Technologies Inc:RV280 [Radeon 9200 PRO] (Secondary):

Multimédia

Intel Corporation:82801EB/ER (ICH5/ICH5R) AC97 Audio Controller:

Ponts

Intel Corporation:82865G/PE/P DRAM Controller/Host-Hub Interface: P4P800/P5P800 series motherboard

Intel Corporation:82865G/PE/P PCI to AGP Controller

Intel Corporation:82801 PCI Bridge

Intel Corporation:82801EB/ER (ICH5/ICH5R) LPC Interface Bridge

Système

Intel Corporation:82865G/PE/P Processor to I/O Memory Interface

Bus Séries

Intel Corporation:82801EB/ER (ICH5/ICH5R) USB UHCI Controller #1: P4P800/P5P800 series motherboard

Intel Corporation:82801EB/ER (ICH5/ICH5R) USB UHCI Controller #2: P4P800/P5P800 series motherboard

Intel Corporation:82801EB/ER (ICH5/ICH5R) USB UHCI Controller #3: P4P800/P5P800 series motherboard

Intel Corporation:82801EB/ER (ICH5/ICH5R) USB UHCI Controller #4: P4P800/P5P800 series motherboard

Intel Corporation:82801EB/ER (ICH5/ICH5R) USB2 EHCI Controller: P4P800/P5P800 series motherboard

Intel Corporation:82801EB/ER (ICH5/ICH5R) SMBus Controller: P4P800 Mainboard

Périphérique USB

Dacal DC-101 CD Library CY7C68300A EZ-USB AT2 USB 2.0 to ATA/ATAPI (Périphérique de stockage de masse USB

)

Holtek Semiconductor, Inc. Optical Mouse (Périphérique d'interface utilisateur USB)

Megawin Technology Co., Ltd GEMBIRD Flexible keyboard KB-109F-B-DE (Périphérique USB composite)

Megawin Technology Co., Ltd GEMBIRD Flexible keyboard KB-109F-B-DE (Périphérique d'interface utilisateur

USB)

Megawin Technology Co., Ltd GEMBIRD Flexible keyboard KB-109F-B-DE (Périphérique d'interface utilisateur

USB)

Clavier

Périphérique clavier PIH

Souris

Souris HID

Ecran(s)

écran Plug-and-Play( NEC CI FC700)

MERCI d'avance pour vos réponses.

Share this post


Link to post
Share on other sites

si ca fait comme si ca na vais rien installé commence par désinstaller le pilote son existant et puis ensuite tu installe le nouveau. sinon moi a ta place vu que tu vien de formater.... bein reformate et met seven...

Share this post


Link to post
Share on other sites

Donc voici ma config:http: //www.ma-config.com/fr/configurationtemporaire/43799-1_resume.html

Désolé mais je n'avais pas trouvé comment faire pour la poster l'autre jour.

Et non je n'installerais pas seven car ma config ne me le permet pas .

merci a vous

Share this post


Link to post
Share on other sites

merci de votre réponse mais comme je vous l'ai dit mes drivers sont a jour.

Mais j'ai comme essayé, j'ai désinstallé les pilotes son et je les ai réinstallé par le biai de votre lien mais rien a changé tous les pilote son a jour mais toujours pas de son.

Avez vous une autre solution?

Merci d'avance

Share this post


Link to post
Share on other sites

bonjour, en gros tu me dit de mettre mon pc a la benne, c'est pas très écolo comme geste surtout qu'il ni a que le son qui ne fonctionne pas.

sinon si quelqu'un a une VRAI solution je suis prenneur

Share this post


Link to post
Share on other sites

et bien à vrai dir sans avoir le pc sous les yeux c'est parfois difficile surtout pour le son parce que pour ça il existe beaucoup de causes à ton problème. en général si tu viens de fraichement réinstaller ton pc normalement seul le pilote compte mais ta carte son peut aussi être désactivée dans le bios ou encore tu peux avoir simplement une autre carte par defaut dans ton gestionnaire de son.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...