Jump to content
gijou

pas de peripherique audio

Recommended Posts

bonjour ,

Suite à la perte de mon ancien ordi qui ne marchait plus on m'en a donner un nouveau qui a été reformaté pour l'occasion. Il y a windows XP, j'ai réinstallé internet et les logiciels que j'utilise mais je n'ai aucun son.

Au panneau de configuration>sons et peripherique il met qu'il n'y a pas de periphérique audio

J'ai telecharger des drivers mais sur le site de DELL mais ça ne marche toujours pas

Dans le bios le port audio est sur enabled

A l'aide svp

voici ma config :

Configuration%20de%20gijou"]http://Configuration de gijou

Share this post


Link to post
Share on other sites

salut

j'ai installé tous les pilotes que je pouvais (il y a un lien vers un pilote invalide, mais ça concerne la carte graphique, et je n'ai pas telechargé les pilotes pour la souris qui marche très bien), toujours pas de son!

que doit-je faire ?

merci

Share this post


Link to post
Share on other sites

du nouveau !

J'ai fait un test audio dans le bios et la j'ai du son, mais sous windows toujours rien, j'ai installe je ne sais combien de drivers

a l'aide svp

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...