Aller au contenu
Inthewind

Pilote souris mal installé

Publications recommandées

Bonjour,

Possesseur d'une souris de type filaire optique TRUST Centa Mini Mouse, j'ai des instabilités de fonctionnement de celle-ci (déconnexion aléatoire).

Un scan sur ce site a donné ceci.

drivers-souris.gif

Souris compatible PS/2} (Driver mal installé)

| Classe: mouse | Version : 6.1.7600.16385 | Date: 20/06/2006 22:00:00

Quelle est la marche à suivre pour que je puisse installer correctement le pilote ?

Merci !

:)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Ben c'est tout simple: tu désinstalles le Drivers.

Tu as dû installer un programme pour que ta souris soit reconnue?

Tu vas dans "Ajout/suppression de programme", tu recherche le-dit programme et tu le désinstalles.

Ensuite tu n'as plus qu'à le ré-installer en faisant bien attention à ce que tu fais ;)

Voilà

Partager cette publication


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse Wilandy.

En fait, c'est une souris qui marche en Plug and Play, donc je n'ai eu aucun prog à installer lors de la mise en route.

Je suis allé sur le site du fabricant mais voilà la réponse :

http://www.trust.com/products/productdrivers.aspx?artnr=16144

Je vais désinstaller le pilote et la rebrancher mais il me semble avoir déjà effectué la manip.

Back soon...

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bon. Manip effectuée mais une chose que je ne comprends pas.

Gestionnaire de périphériques :

25029436.jpg

Et message Touslesdrivers.com

drivers-souris.gif

Souris compatible PS/2} (Driver mal installé)

| Classe: mouse | Version : 6.1.7600.16385 | Date: 20/06/2006 22:00:00

Comme pour moi, c'est du chinois (PS/2 et HID), quelqu'un aurait-il le...décodeur à ma situation ?

Je précise qu'il n'y a qu'une souris de branchée même si cela parait évident.

Merci

Partager cette publication


Lien à poster
Partager sur d’autres sites

Alors, grosso modo HID c'est pour "Human interface device"; tu peux avoir des infos ici mais il faut que tu maitrise la langue de Shakespeare. ;)

Le HID est apparu avec l'USB.

Je suppose que ta souris est USB? D'abord il n'y a presque plus que ça en vente. B)

Pour le Driver Microsoft, c'est parce que ta souris n'a besoin que d'un driver "générique".

Donc, le drivers Krosoft pour la souris USB (qui devient une PS/2)

Et le driver HID en couche en plus pour l'interface USB.

Comme tu n'as pas de driver spécifique c'est plutôt logique que "Ma Config" dise que ton driver est mal installé.

En les supprimant du "Gestionnaire de Périphériques", je suppose que ton OS les à re-détectés ensuite?

Est-ce que ça a résolu tes problemes?

Parce que si c'est le cas, comme dit plus haut: Si il marche, ne tiens pas compte de ce qui est dit ici.

Voilà! C'est ce que l'on appelle de la "vulgarisation Informatique". :MDR25:

A plus.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×