Aller au contenu
Jacqueline Mentior

Avis sur carte graphique

Publications recommandées

Bonjour à tous,

Après une longue maladie vécue,je peux enfin à nouveau m'adresser à vous.

J'aimerais remplacer ma carte graphique.Comme le pc est déja d'äge,je n'ai aucune idée si cela est possible avec ma configuration.

Le prix que je peux me permettre est jusqu'à 90€ maximum.Veuillez trouver ma configuration ci bas.

N'importe le résultat que je vais recevoir de votre part,je vous remercie de toute façon déja à l'avance.

Une bonne journée à vous tous

Jacqueline

Configuration%20de%20Jacqueline%20Mentior"]http://Configuration de Jacqueline Mentior

PS: Mon alim est de 300 watt output

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour à vous tous,

que se passe-t-il? Y-a-t-il personne qui pourrait me donner un petit conseil ?

Ai-je été impolie?Alors je m'excuse de tout coeur.Dans le temps passé,quand j'avais besoin d'aide,je

m'adressais à vous et directement j'avais des réponses.

Je suis vraiment perplexe,enfin je vous souhaite quand même une bonne journée

Jacqueline

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonjour

rassure toi tu n'a pas été impolie du tous , mais il n'y a pas grand monde en ce moment sur le forum ;)

de plus tu n'est pas très précise dans ta demande , tu souhaite changer de carte graphique , ok !!

mais veut tu rester en N'vidia ou passer en ATI , et quel utilité a tu de ton PC ?

comme tu le dit ta machine n'est plus très jeune , es-que cela vaut le coup d'investir dans une carte qui vaut plus cher que la machine ?!!

reflechie a tous cela et dit moi ce que tu souhaite ,je ferai de mon mieux pour te guidé :smileJap:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Rebonjour,

Tout d'abord un grand merci pour ta réponse.Maintenant je suis plus rassurée,merci!!

En effet,j'aimerais échanger ma carte et pouvoir passer à W7.La carte installée sur mon pc a des problèmes avec ce système.

En fait,j'utilise le pc surtout pour le web (PC banking ,e-mail,etc),bureautique et de temps en temps des petits jeux.Donc il ne faudrait pas une haut de game mais qu'elle soit seulement compatible avec W7.J'ai vu une sur le site de LDLC au prix de 65€

SAPPHIRE RADEON HD 5670.D'après un client elle fonctionne chez lui à merveille même en ayant une boîte d'alimentation de seulement 300 Watt.Qu'en pense-tu ?

A te relire,reçois mes sincères salutation

Bonne journée Jacqueline

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

pour l'avoir testé moi même , je peut te dire que c'est une bonne carte pour ce système,

donc tu peut la prendre , pour ton alimentation , ci tu ne rajoute rien d'autre ça devrai tenir sans problème :smileJap:

pense a bien désinstaller l'ancien pilote avant de la mettre dans ta machine .

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Je viens de commander la dite carte aujourd'hui.Comme la livraison dure entre cinq à huit jour(j'habite en Belgique et le livreur en France !),je reviendrai dire des nouvelles quand j'aurai bien reçu et monté la carte.

Si tout marche bien,j'en suis sûre,on pourra alors mettre ce post en résolu.

Encore une fois,un grand merci pour ton conseil !!

Je te souhaite une bonne journée et à plus tard

Jacqueline

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Voila,je viens de recevoir la nouvelle carte.Donc,j'ai suivi les conseils pour désinstaller l'ancienne Carte.Panneau de config-systême-carte graphique,désinstaller.Après déconnection du pc et de l'écran,j'ai enlevé l'ancienne carte et j'ai replacé ,avec précaution la nouvelle.J'ai reconnecté le tout et rallumé le pc.Le résultat est que l,le pc tourne,le ventilateur de la carte aussi mais l'écran reste noir,le clavier et la souris ne sont plus activés ??????? Que se passe-t-il?Est-ce-que la carte n'est quand même pas compatible avec ma config.;Je suis toute perdue!!!! Pourrait-on me donner des explications si possible et de l'aide?

Je vous remercie de tout coeur d'avance et vous souhaite une belle journée

Jacqueline

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

je ne comprend pas , tu est passer par le système pour désinstaller la carte :Hein86::Hein18: .

ci je me souvient bien pour désinstaller c'est dans programmes et fonctionnalité sur XP , c'est juste le pilote qu'il faut retirer, pas le système .

essaie de rebrancher l'ancienne carte pour voir ci ça revient , sinon je ne sait pas comment faire , il nous faut l'aide D'un Modos

1076085114.gif

Partager cette publication


Lien à poster
Partager sur d’autres sites

c'est "ajout/suppression de programmes" sur windows xp.

sinon même avec les manipulations effectuées l'écran ne devrait pas rester noir, à vrai dir aucune manipulations sur windows ne permettent de garder l'écran noir.

au démarrage avant d'avoir le chargement de windows aucun pilote n'est utilisé c'est un boot graphique standard qui lance des opérations simples et à ce moment là peut importe ce qui se passe sous windows l'écran devrait s'allumer. peut être la carte est naz même neuve des fois ça arrive.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Je viens de remettre l'ancienne carte,tout marche.Avec celle-ci,quand j'allume le pc,je vois sur l'ecran tout d'abord :

Geforce PCX 5300 BIOS

Version 4.34.20.80.T2D

Copyright © 1996-2003 Nvidia Corp

128.0 MB RAM

Puis vient un logo INTEL INSIDE puis le logo WINDOWS XP et tout démarre.

Je vais dans "Ajout/suppression de programmes et je désinstalle NVIDIA DRIVER.Comme il me demande de redémarrer je clique sur oui.

Après celui-ci,l'assistant ajout nouveau matériel se déclenche pour Le contrôleur Vidéo (compatible VGA).Après la recherche du pilote,il m'indique Impossible d'installer le matériel.Je vais voir dans gestionnaire de périphériques et la je ne vois plus de carte graphique mais à la place il fait indiqué avec point d'interrogation jaune Autre périphérique Contrôleur Video (compatible VGA).

Bon,j'éteins le pc et débranche tout.J'enleve la carte et j'installe la nouvelle.Je connecte l'écran et je rebranche le pc.Je l'allume,et sur l'écran rien ne se passe,il reste noir pourtant le ventilateur de la carte tourne normalement mais rien se passe sur l'écran et en plus le clavier et la souris restent éteint.Voila,je sais bien que c'est un peu long à lire mais je voulais vous montrer en clair ce qui se passe avec ma machine.J'espére que vous pourriez m'aider à une bonne solution.Je vous remercie de tout coeur

bonne journée à vous Jacqueline

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

ci tu as la possibilité de faire une restauration du système ,fait le cela réinstallera peut être ton ancienne carte,

comme le dit djromixunited01, la carte neuve ne doit pas fonctionner :( ramène là ou tu la acheté et expose leur le problème :Demon25:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Tout d'abord,pour Nounours33,j'ai réinstallé l'ancienne carte et son pilote,tout marche à merveille!

J'ai un très bon copain qui veut bien tester la nouvelle carte sur sa machine.Là on pourra donc voir si la carte est déterriorée ou non.Si c'est le cas je la retournerai chez le revendeur pour la faire échanger.Jusque là,un grand merci à vous tous,je reviendrai dire des nouvelles dès que j'aurai les résultats du copain.

Bonne journée et à plus tard

Jacqueline

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×