Aller au contenu
Exploding

problème allimentation

Recommended Posts

Hello , j'ai un problème . Hier , mon PC a commencé à sentir le cramé et puis d'un coup , quelque chose a pété dedans et du coup les plombs ont sauté aussi. Biensur , mon PC ne se rallume plus.

Je voudrais d'abord etre sur que ca vient de l'alim et pas d'un autre composant. Es-que ce "BOOM" a endommagé d'autres composant ? En remplcant juste l'alim ca marcherai ?

J'aimerai aussi savoir si je ne pas réparer , es-que j pourrais retirer les donnés du disque dur ?

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

L'étincelle était où?

Si c'est l'alim tu peux l'ouvrir mais ya rien à faire je pense. Après pour voir si rien d'autre n'a été endommagé il va falloir changé d'alim.

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est courant ce qui t'es arrivé, si t'as pas de chance ça a tué ta carte mère mais c'est très rare et au pire du pire des cas vraiment ultra rare la carte controleur au dos de ton disque dur est HS auquel cas n'importe quel labo de récupération de donnés te récupèrera tes donnés pour environ 150e

de toute façon seule l'alimentation peut faire boom ce que tu dois faire c'est inspecter de près tous les condensateurs sur les cartes et voir s'il y en a pas un d'endommagé (il sera soit explosé ou simplement bombé au cul). si tous les condos sont bien tu peux simplement changer d'alimentaion et dans 9 cas sur 10 tout se passe bien.

Partager ce message


Lien à poster
Partager sur d’autres sites

D'accord merci donc j'enlève aussi le disque dur pour voir la carte si elle est niquel ? Les condos c'est toutes les petites soudures sur seulement la carte mère ? Si c'est ca , tout à l'air intacte mais dur à voir.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je penses que je vais acheter une autre alim car je crois que tout les autres composants sont niquel.

Quand je regarde les prix des Alims , les moin chères sont des 480W , mais moi mon ancienne alim ne fais de 250W. Je voudrais savoir si , je remplace par une alim de 480W es-que ca va posé problème ? C'est juste pour environ 2semaines.

Et sur les alim , dans les caractéristique , il y a "connexion SATA" , c'est pour le disque dur ? Sur mon ancienne alim , la fiche qui relié le disque dur était noir et s'appellé "P9". J'espères que ca correspond à SATA car j'ai aucune autre fiche sur mon disque dur.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok ,mais c'est sur que c'est l'alim qui a pété et pas le disque dur? Car je venais de faire une défragmentation de mon disque dur , c'est peut-être lui qui a pété non ? Après il y a aucune trace donc je sais pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok. J'ai essayé avec une autre alimentation mais comme je l'ai dit il n'y a pas de connexion SATA , donc je n'ai pas brancher le disque dur. Mais ca affiche quand même quelque chose sur mon écran : " Insert boot device". Donc je suppose que ma carte mère va encore bien ?

J'irai cherche une alim demain mais dois-je faire attention à d'autres choses que les connexion SATA en la choisissant ? Il y a un connecteur blanc sur les alims , le plus grand , nommé "P1" qui se branche sur la carte mère. Sur mon alim , ce connecteur dispose de 12 carré en longueur alors que l'autre alim 10. Sur mon PC , le slot est prévu pour 12 carrés. Du coup , si je prend une alim à 14carré ca ne va pas fonctionné. Y a-t-il ses informations sur les boites d'alims ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×