Aller au contenu
brdx330

[RESOLU] Bug firefox

Publications recommandées

Slt j'ai un bug avec firefox 5.0.1 : pour l'utilisation ok mais dès que je le ferme il reste dans le gestionnaire des tâches comme si il était en utilisation

J'ai essayé de reinstaller une autre version, de le reinstaller , d'enlever des addons pour voir si conflict mais aucun changement

Edit : petit rajout le bug similaire se produit sous la version 4.0.1 qui marchait très bien jusqu'a il y a 2 semaines

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Essais de voir si un de ces programmes n'est pas installés sur ton PC :

- Free music Zilla

- l'extension mozilla pour Skype

- RealPlayer Browser RecordPlugin

- Google Toolbar for Firefox

Désinstalles les tous.

Sinon il faudra tout désinstaller proprement, supprimer ton profil, éventuellement lancer un Ccleaner.

Afficher les dossiers et fichiers cachés

* Ouvrir un répertoire Windows

* Cliquer sur Outils

* Options des dossiers

* Affichage

* Cocher afficher les fichiers, dossiers et lecteurs cachés

* valider par ok

-Suppression de Firefox dans Ajout/suppression

-Suppression du dossier Mozilla Firefox dans c:\program files

-Suppression du profil

(Pour Vista et W7)

C:\Utilisateur\Ton Nom\AppData\Roaming\Mozilla\Firefox\profiles

-Suppression du dossier

Pour Vista et W7

C:\Utilisateur\Ton Nom\AppData\Local\Mozilla\Firefox\Profiles

Enfin réinstalles la dernière version.

Partager cette publication


Lien à poster
Partager sur d’autres sites

pour répondre je n'ai aucun programme cité d'installé sur le pc

- Free music Zilla

- l'extension mozilla pour Skype

- RealPlayer Browser RecordPlugin

- Google Toolbar for Firefox

Pour ce qui est de mon profil impossible à trouver

Edit c bon je l'ai mais il me reste un fichier startup service qui ne s'efface pas (pour démarrer firefox plus rapidement)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Edit c bon je l'ai mais il me reste un fichier startup service qui ne s'efface pas (pour démarrer firefox plus rapidement)

Essais de passer en mode sans échec (F8 au démarrage) tu devrais pouvoir supprimer ce fichier et redémarrer windows normalement.

Partager cette publication


Lien à poster
Partager sur d’autres sites

c'est bon j'ai réussi à le supprimer(je n'avais pas coché la case qu'il fallait). Puis j'ai réinstallé FF 5.0.1 qui est la dernière version stable mais aucun changement firefox reste en "utilisation" même après fermeture.

Voilà mes addons installés :

- Adblock plus 1.3.9

- Autopager 0.6.2.15

- download video helper 4.9.3 (videos sur youtube)

- Vacuum place improved 1.2 (nettoyage)

- Avast webrep 6.0.1203

- Bandoo 5.1

Partager cette publication


Lien à poster
Partager sur d’autres sites

A priori certaines extensions et/ou plugins peuvent engendrer ce souci, voire dans le pire des cas des programmes malveillants type virus spyware etc.

Dans un premier temps : outils / modules complémentaires / extensions

Tu les désactives toutes et tu rédemarres firefox.

Si ça marche il faut réactiver chaque application une par une en redémarrant firefix à chaque fois pour savoir laquelle est en cause.

La même chose en suite : outils / modules complémentaires / plugins

C'est souvent le plug in java qui peut être en cause.

Vérifies que tu ais bien la dernière version.

Un peu plus de lecture (en anglais) rubrique "Hang at exit" :

- mozillazine

- support mozilla

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonjour,

Quoique la version 5.x de Firefox, soit reconnue moins fringante au démarrage et à l'arrêt.

Certain qu'un accumulation de plugin/modules et toolbar, peuvent altérer les performances d'un navigateur. Et s'il y a un bug de config, l'observateur d'évènements peut peut-être en faire état ?

Devriez désinstaller Bandoo, qui est dans la catégorie : Adware "et/ou +-Spyware".

Ce genre de bidule, est toujours susceptible d'altérer les performances d'un ordi.

Partager cette publication


Lien à poster
Partager sur d’autres sites

je ne pense pas que bandoo ( bandoo est utilisé pour facebook) face buguer FF je l'avais depuis la version 4.0.1 soit environ 1 mois 1/2 aucun problème

Edit : je n'ai aucune toolbar , il semblerait que la V7 de bandoo me joue des siennes je v essayer de remettre la V6 qui bug moins

Partager cette publication


Lien à poster
Partager sur d’autres sites

exact j'ai eu la notification sur mon 2eme pc sous xp j'ai donc aussi downgradé FF vers 3.6.16 depuis plus de bug pour le moment également sous 7. pour vu que sa dure

:cartonrouge: FF 5.0.1 + bandoo v7

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×