Jump to content
Sign in to follow this  
granero

BSOD avec C Graphique radeon hd 6870

Recommended Posts

Bonjour à mes sauveurs,

Je vous envoie ma config qui n'est pas exactement ma config, puisque l'ordinateur plante dès que je commence une connexion sur le réseau. En réalité j'ai une carte Radéon HIS HD 6870 et c'est avec elle que mon ordinateur plante.

Ma config :

Configuration de granero

C'est un BS tout à fait ordinaire avec redémarrage et signalement d'erreur (code 116 /FFFFA80053A54EO/FFFFF88003EFCF94/0/02)

Voilà.

Merci d'avance

Granero

Share this post


Link to post
Share on other sites

Salut,

Donc le résumé de ta config correspond bien avec ta config à la seule différence que tu veux mettre une HD6870.

Et quand tu mets cette HD6870 ça plante avec un BSOD.

Deux solutions :

- Soit la carte graphique est malade

- Soit ton alim ne supporte pas la grosse consommation de la carte

Une troisième solution qui me vient à l'idée c'est une incompatibilité logiciel.

Actuellement tu as une carte Nvidia, si tu ne désinstalles pas correctement tous les pilotes de la même ça ne fait pas bon ménage avec les pilotes ATI.

Share this post


Link to post
Share on other sites

Merci de ton attention, ce qui me permet de préciser les choses:

La carte graphique marche très bien sur un autre ordi.

L'alim est une HX650W corsair ("professional series").

J'ai donc exclu ces coupables (mais peut-être un peu vite).

Et au départ (et vu la littérature sur les forums) j'ai pensé à une vraie incompatibilité CARTE MERE / CARTE GRAPHIQUE.

le fond de la question est ceci :

Mon fils a acheté tous les éléments de l'ordi et nous l'avons monté (c'est notre 3ème, et jusqu'à maintenant ça nous réussissait plutôt bien).

Celui-ci s'est mis à buger dès sa première connexion ( je ne porte pas de jugement mais pour reproduire la panne il me suffit de monter la carte et d'aller sur internet / tout en observant que ce bug n'empèche pas vast de tourner ni W7 de se mettre à jour).

On a reformaté le disque, réinstallé W7 et laissé les pilotes se remettre en place. pour valider cette "panne", j'ai acheté une carte graphique de base (celle qui figure dans la configuration). Tout fonctionne au poil, sauf que mon fils chéri ne peut jouer à aucun de ses jeux avec une telle brouette. Je te raconte ça pour que tu aies tous les éléments (et aussi pour préciser que ça remonte à avant la dualité des cartes ATI/Nvidia).

Néanmoins je vais revérifier ce point.

Je suis preneur d'autres pistes.

Merci encore

Granero

Share this post


Link to post
Share on other sites

si ta carte est bien installée tu peux toujours essayer de flasher le bios de ta carte mère j'ai déjà vu un problème identique disparaitre comme ça.

si ça ne marche pas essais de voir s'il existe un bios lpus récent pour la carte graphique.

des fois on trouve une solution là où ne l'attend pas...

Share this post


Link to post
Share on other sites

Bonjour Granero,en montant cette HD 6870 sur un autre Pc celle-ci fonctionne,peux-tu préciser quel est la crte mére & le CPU de cette config?, ton i5 a un sandy bridge (puce graphique intégrée à ce CPU)par contre est-ce un i5 ;

•K : modèle débridé, pensé pour les amateurs d'overclocking

•S : modèle basse consommation au TDP de 65 watts

•T : modèle très basse consommation au TDP de 45 watts ou 35 watts.

Tout ceci pour aider nos modadorés à éclaircir ton soucis :smileJap:

Share this post


Link to post
Share on other sites

Salut Bob,

La config a été publiée :

MSI P67A-G45 (MS-7673) 2.0 Bios: American Megatrends Inc. V1.8 02/14/2011 taille: 8192Kb

Processeur Intel Core i5 2500K Sandy Bridge Socket 1155 LGA (@32 nm) 3300 Mhz ( L1I: 4 x 32 Ko, L1D: 4 x 32 Ko, L2: 4 x 256 Ko, L3: 6144 Ko )

Mémoire physique totale: 4096 Mo, Type: DDR3, @665.2MHz, 9.0-9-9-24-1T

DDR3 Corsair CMX4GX3M2A1600C7 2048 Mo PC3-10700H (667 Mhz)

DDR3 Corsair CMX4GX3M2A1600C7 2048 Mo PC3-10700H (667 Mhz)

Share this post


Link to post
Share on other sites

Merci de votre attention à vous tous.

Je ne rentre que maintenant chez moi.

Pour répondre à Bobegna, voici la config sur laquelle mon fils est actuellement installé, et sur laquelle tourne la carte graphique :

Configuration de granero

Tant que j'en suis de nos projets, ce que voulait mon fils au début c'est installer deux fois la même carte graphique en cross-fire. C'est dire si nous sommes éloignés du sujet (mais il a bien entendu déjà acheté la deuxième carte graphique).

Pour ce qui est du flash bios, je ne suis pas très compétent sur la manip, et j'avais peur d'une interruption du réseau en cours d'opération. Ce pour quoi je ne l'ai pas encore entreprise (le flash se télécharge sur le site MSI, n'est ce pas ? ).

Merci encore.

Granero

Share this post


Link to post
Share on other sites

et cette seconde CéGé fonctionne sur la config qui plante avec la premiére CéGé? ce sont d'ailleurs la m^me carte mére et CPU :unsure:

Share this post


Link to post
Share on other sites

Tu as donc deux HD6870 ?

Le souci est identique avec les deux ?

Depuis novembre il y a eu énormément de mise à jour de bios sur cette carte mère.

L'avant dernière version fait référence à la correction de bugs avec certaines cartes graphiques.

Tu peux télécharger le dernier bios (AMI BIOS 1.B ) en cliquant sur ce lien.

Share this post


Link to post
Share on other sites

je me mélange un peu les condenso (^!^),écris juste le modéle de carte mére/CPU,c'est juste pour aiguiller les modos.... :Alcooliques04:

Share this post


Link to post
Share on other sites

Merci beaucoup à toi ChtiGG, l'ordinateur fautif étant éteint, je pourrai m'occuper de mettre le BIOS à jour demain.

Mes compliments d'avance, bonne fin de soirée

Granero.

Share this post


Link to post
Share on other sites

c'est juste pour aiguiller les modos....

Les infos ne sont pas uniquement nécessaires aux modos, n'importe qui peut dépanner :)

Granero, tiens nous au courant dès que le flashage aura été fait, je croise les doigts ;)

Share this post


Link to post
Share on other sites

Encore merci.

Pour vous dire que je ferai le flash demain mercredi parce que je n'ai eu ces derniers jours que peu de temps d'affilée.

Pour le flash : j'ai téléchargé le fichier indiqué par chtiGG sur un autre ordi, je l'ai recopié sur une clef USB. Et, si j'ai bien compris, il faudra que je redémarre l'ordi défaillant sur la clef sous DOS (tout ceci ne m'étant évidemment pas habituel).

Dites-moi s'il y a quelque chose de plus.

A demain.

Granero

Share this post


Link to post
Share on other sites

Il faudra simplement créer une disquette bootable et mettre les fichiers téléchargés dessus.

Si pas de disquette il faudra faire passer la clé USB comme disquette bootable et y coller les mêmes fichiers et booter dessus.

Share this post


Link to post
Share on other sites

Il existe un logiciel, mais il est inopérant dans mon cas ("download failure").

J'ai peur de faire d'immenses conneries.Comment fabrique-t-on un cd "bootable" et que met-on dessus ? Les explications de Microsoft sont pour moi ésotériques et je n'ai vu mon cas traité nulle part.

D'avance, re merci

Granero

Share this post


Link to post
Share on other sites

Et le live update online ne passe pas non plus ?

Voici une procédure pour réaliser une clé USB bootable.

Une fois fait n'oublies pas d'y copier les fichiers du bios téléchargé précédemment.

Share this post


Link to post
Share on other sites

Tout compte fait, j'ai fais une énorme erreur en replaçant la Radeon dans le PC et donc en ne branchant pas le RJ45...

Je m'en suis rendu compte sans le vouloir et j'ai donc replacer la petite Nvidia et la connection internet...

A partir de là, plus aucun problème, j'ai téléchargé la mise à jour, exécuté le programme qui venait d'atterir sur le PC, flasher le BIOS...

Et tout à l'air de marcher là, je suis avec la Radeon en train de naviguer sur le net tout en regardant un film...

Je vais brancher le CrossFire mais je n'attends plus aucun problème!

Merci beaucoup à tous, je vous tiens au courrant de mon avancée!

Share this post


Link to post
Share on other sites

:Panneau36:

On oublie souvent de vérifier le plus évident :D

J'espère que tu ne seras plus ennuyé !

On attend des nouvelles du CrossFire ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...