Jump to content
Sign in to follow this  
ppluciani

no driver adi installed [resolu]

Recommended Posts

Bonjour à toutes et tous,

Je ne sais pas comment j'ai fais mais il semble que lors d'une manip j'ai perdu, désinstallé un élément du son car plus de son sur ma station...

voici ma config :

Configuration N° 37885

donc il semble que des choses manquent mais où les trouver?

en recherchant sur le forum j'ai trouvé une réponse qui me semblait bien.. j'ai suivi le lien, installé le logiciel soundmax et au redémarrage j'ai une boite qui dit DSnUP error no ADI codec driver installed, ça fait trois jours que je suis sur le coup, je m'en sors pas tout seul un coup de pouce est donc nécessaire... où sont ces adi codec car je ne trouve rien m^me sur le net et le fabricant...

merci de votre aide

HOURRA !! J'ai enfin réussi à trouver le bug : c'est mon antivirus (avast) qui contrariait l'installation...' (ouverture dans l'avastbox...

bon ben merci à tous ceux qui pensaient pouvoir m'aider :huh:

Share this post


Link to post
Share on other sites

Salut,

Bien joué PierrePaul, je ne sais pas si j'y aurai pensé mais depuis plusieurs mois j'ai remarqué qu'Avast était extrêmement restrictif.

Je conseille aux gens qui ont ce genre de souci l'antivirus gratuit de microsoft en remplacement : security essential (en français).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...