Aller au contenu
Froogy444

CPU limited ou pas ?

Recommended Posts

Bonjour a tous,voila mon problème. Je viens de m'acheter une Asus geforce GTX 580 Direct cu ii qui tourne avec mon i7 860 @ 3.8 Ghz. Le problème est que dans la plupart des jeux (comme gta IV ou Assassin's Creed brotherhood) Le GPU load sous GPU-Z est à 60-70% et le CPU a 35%, donc tout est normal est le jeu est ultra fluide a max même en 3D vison :smileJap: !. Or sous Crysis par exemple le CPU est a 25% (OK) mais le GPu load a ~10% :huh: . Résultat : jeu pas fluide (10fps) meme tout au minium !. Est-ce un Cpu limited ou peut-etre mon disque dur 5400rpm ? (j'ai également acheter avec la CG un Western Digital caviar black 7200rpm mais pas eu le temps de l'installer car il faut remettre windows 7, pilotes et co...)

Tous mes drivers son bien sûr a jour (Forceware 275.33) ! ;) et je tourne sur un écran qui a pour résolution 1680x1050 !

Partager ce message


Lien à poster
Partager sur d’autres sites

allo toi ! esque tu peux partager le reste de ta config avec la detection du site web ! et en maintenant un lien!

sa va plus m'aider a comprende ton probème pour t'aider :)

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour, à mon avi ton problème n'est pas materiel ou même une histoire de pilote peut être une mise à jour de direct X ou encore voir sur le site de l'éditeur s'il existe des patch pour crisis.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut ! oui de faire une mise ajoure de Direct X! il y a de bonne sa sois sa ! tu peux regarder avec GPU-Z ( et de regarder dans computing ( an bas si le OpenCl , cuda , physx , directcompute sont active ) :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut ! oui de faire une mise ajoure de Direct X! il y a de bonne sa sois sa ! tu peux regarder avec GPU-Z ( et de regarder dans computing ( an bas si le OpenCl , cuda , physx , directcompute sont active ) :)

Tout est coché et fonctionne comme la PhysX sous MAFIA 2 ou autre. Le problème est du peut-etre du au passage a direct x 11 (j'ai du reinstaller le 11 avec le CD de DIRT3car sinon le jeu n'affichais plus rien ! Mais il me semble que Crysis n'est compatible que Direct x 10.1, non ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour après quelque recherche sur votre jeu j ai remarquer des mise a jour les avais vous installer avez vous tentez de baisser les performance graphique pour plus de fluiditer ? je pence personelement que sa vien pas de votre DD ni de votre matériel mes votre configuration si vous penser tous réinstaller (mème windows) installer la version 32bit de windows 7 si vous l avez

bonne continuation :Alcooliques04:

Partager ce message


Lien à poster
Partager sur d’autres sites

rallo ! tu est est sur la 11 ! pâs suposer davoir de problème de compatibilité! mes comme discomane i y a beaucoup de chance aussi que sa vienne de win64bit ! vue que les jeux sont plus faite pour le 32bits ! mes vue tu est 8go de rams ! tu peux faire un test ! sais de rinstaller windows ( an derniere solution) qui peux reglé tout !

Partager ce message


Lien à poster
Partager sur d’autres sites

rallo ! tu est est sur la 11 ! pâs suposer davoir de problème de compatibilité! mes comme discomane i y a beaucoup de chance aussi que sa vienne de win64bit ! vue que les jeux sont plus faite pour le 32bits ! mes vue tu est 8go de rams ! tu peux faire un test ! sais de rinstaller windows ( an derniere solution) qui peux reglé tout !

Problème résolu ! En fait comme cette carte est un modèle "spécial" mais avec un PCB original un tout petit peu o/c j'avais mis les drivers de référence nvdidia (275.33) car ceux fournie avec le bundle sur le CD était les 263.09. Mais maintenant avec ces derniers qui sont quand même un peu ancien ben c'est beacou mieux :lol: . Environ 80 fps sur crysis tout a fond, c'est deja plus acceptable ! :smileJap:

Donc pour répondre a ma question non pas du tout cpu limited ! Loin de là !!!! Mais merci a tous pour votre aide qui m'a était précieuse ! :Alcooliques04:

Partager ce message


Lien à poster
Partager sur d’autres sites

Déoler pour le Flood mais c'est important ! Ce n'était pas les drivers en cause !. En fait j'avais installé ASus SmartDoctor car il était fournie avec. Je le quitte a chaque démarrage car je n'en n'est pas besoin et c'est pour ça qu'après réinstallation des drivers tous les jeux ont marché car ce logiciel était deja quitté. Mais aujourd'hui, le problème était revenu. Apres réinstallation drivers, 3D vision etc... Ben je supprime ce logiciel ainsi que ASus Gamer OSD et là..... ben ça remarche du premier coup ! Conclusion : Ne pas installer SmartDoctor !

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu ne floods points Froogy...Par contre sur ma config et son CF de 5770 j'oc les cégé avec les 3 applic:SmartDoc,CCC & GPu-Z ce qui me permet de tourner sur les fréquences: 908/1375/5384 MHz et stabilisées :unsure:

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui mais en fait je ne sais pas pourquoi car j'ai remarquer que lorsque certaine application (comme crysis) tournait le GPU baisser fortement en fréquence ( ex : 380mhz/300/150) avec un gpu load a environ 15 %. Donc la forcement gros lag..... Maintenant sans Smartdoctor j'obtiens les fréquences normales (donc légèrement o/c) avec cette fois si un gpu load a 80-85%. En conclusion des jeux ultrafluides et pour revenir a ma question et pour ceux qui possède une config équivalente : Je ne suis pas CPU LIMITED (cpu et GPU jamais a 100%!!!!) :Forum25:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×