Aller au contenu
joora

Coupures processus audio

Publications recommandées

Bonjour,

j'ai depuis quelques temps un problème de coupures de son quand je regarde un film, et dans d'autres cas...

Avec Windows Media player, ça coupe carrément le logiciel au bout de quelques secondes avec l'erreur:

"Un périphérique audio a été déconnecté ou reconfiguré. Vérifiez que le périphérique audio est connecté et essayez de lire à nouveau cet élément."

Cela arrive depuis que j'ai installé une clef USB tuner TNT avec les logiciels qui vont avec (de grosses daubes d'ailleurs...)

1) J'ai tenté d'installer une première clef, mais elle ne marchait pas avec mon win7... sauf que le "power cinema 5" installé avec est IMPOSSIBLE à désinstaller (la désinstall plante à cause des espaces dans l'url du dossier d'install) => donc j'ai des restes du vieux power cinema 5 sur mon PC...

2) J'ai acheté une autre clef, avec "Total Media 3.5" (mais pourquoi c'est que des vieux truc avec les clefs... bref!) Donc j'ai un "moniteur total media" en tache de fond tout le temps...

Je crois que c'est lui qui a foutu le bazar!

Voilà la config de mon PC:

Configuration de joora

Que puis-je faire SVP? :)

Partager cette publication


Lien à poster
Partager sur d’autres sites

euh, merci, sauf qu'on ne parle pas de la même chose...

Je n'ai pas de problème de pilotes là, j'ai juste des coupures de son quand je regarde des films sur mon PC...

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×