Jump to content

probleme son


cocoromano
 Share

Recommended Posts

Bonjour,

j'ai un soucis avec mon ordi, je n'ai pas de son, j'ai branché des haut parleurs avec une prise jack vert clair positionnée derriere mon ordi à l'endroit des prises jacks (il y en a 6 toutes de couleurs différentes) je l'ai donc branchée sur la prise verte claire.

et lorsque je rentre dans le panneau de config au menu son, volume rien n'est activé. Comment puis je faire ?

merci pour votre réponse

Link to comment
Share on other sites

salut

est-ce que le driver audio est installé ?

est-ce que l'audio est activé dans le bios ?

Merci pour votre réponse, mais comment je fais pour voir s'il est activé dans le bios ?

et quant au driver s'il est installé, je n'ai aucun point interro dans le gestionnaire de périphérique ?

Merci d'avance pour votre aide

Link to comment
Share on other sites

re

si tu vois ton matériel audio dans le gestionnaire de périphériques, c'est qu'il est bien activé.

attention : tu dois absolument bien voir le nom du chipset audio et non pas uniquement les 5 lignes de drivers génériques ( 2 codecs, périphériques de capture, périphériques MCI et pilotes audio hérités + ton chipset audio )

est-ce une nouvelle installation ? un nouveau matériel ?

Link to comment
Share on other sites

re

si tu vois ton matériel audio dans le gestionnaire de périphériques, c'est qu'il est bien activé.

attention : tu dois absolument bien voir le nom du chipset audio et non pas uniquement les 5 lignes de drivers génériques ( 2 codecs, périphériques de capture, périphériques MCI et pilotes audio hérités + ton chipset audio )

est-ce une nouvelle installation ? un nouveau matériel ?

Tout d'abord merci pour votre aide,

dans le gestion des périph , j'ai 8 lignes (2 codec audio, 1 codec video,1 logitech microphone (messenger),1 - Périph de capture video herités, 1 Périphériques MCI, 1 - Pilotes audio hérité, 1 - Sigma Tel High définition audio codec)

Est ce que les haut parleur doivent apparaitre ? mes haut parleur sont de marque Siemens et je ne les vois pas mais je n'ai pas de driver pour ces haut parleur. Je croyais que juste en connectant la prise Jack c'a marchait ???

Merci pour tout

Link to comment
Share on other sites

salut

seul les haut-parleurs système apparaissent dans le gestionnaire de périphériques ( dans " périphériques système " ), c'est-à-dire les haut-parleurs intégrés au pc.

toujours dans l' onglet " périphériques système " est-ce que tu vois la ligne " pilote de bus Microsoft UAA pour High definition Audio " ?

cliques sur " affichage " dans la barre d'outils puis sur " afficher les périphériques cachés " et dis-nous si un périphérique apparait en conflit, et, si oui, lequel.

Link to comment
Share on other sites

salut

seul les haut-parleurs système apparaissent dans le gestionnaire de périphériques ( dans " périphériques système " ), c'est-à-dire les haut-parleurs intégrés au pc.

toujours dans l' onglet " périphériques système " est-ce que tu vois la ligne " pilote de bus Microsoft UAA pour High definition Audio " ?

cliques sur " affichage " dans la barre d'outils puis sur " afficher les périphériques cachés " et dis-nous si un périphérique apparait en conflit, et, si oui, lequel.

Dans périph syteme la ligne "Pilote de bus Microsoft UAA" n'y est pas et pour les périphériques cachés :

J'ai un point d'exclamation sur "Pilotes non plug and play" - "Serial"

Est ce que ca pourrait venir de là.

En tout cas merci pour ton aide

Link to comment
Share on other sites

salut

installes >>> ceci et redémarres ton pc.

le " serial " n'a pas de rapport, je pense savoir à quoi cela correspond et n'influe pas directement sur les périphériques.

tu peux malgré tout installer cette mise à jour

J'ai donc installé le driver que tu m'as fourni et redémarrer mon pc mais apparemment rien a changé.

Est ce normal ?

Merci pour ta réponse

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...