Aller au contenu

Publications recommandées

Bonjour,

Bravo pour votre site.

J'ai des problemes de "DEVICE DRIVER" sur mon AVEC XP.

J'ai donc détecté mes drivers pour les mises à jour à faire. Or par exemple, pour la carte graphique je trouve plusieurs drivers qui semblent bien différents. Lesquels installer ? Tous ou le plus récent ?

Merci.

Jérôme

ACER T 180 2B7Z Windows XP familial SP2

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

il peut effectivement arriver qu'avec un pc de marque la détection puisse proposer plusieurs drivers, soit de modèles différents, soit de marque différente.

dans ton cas, le T180 peut-être équipé d'origine d'une vidéo ATI ou Nvidia. Malheureusement, toi seul peut savoir ce que tu as dans ton pc et prendre uniquement le driver correspondant.

dis-nous ce que te donne la détection ou donnes-nous le lien de la page de ton pc ( cliques sur >>> ICI > " publier ma configuration " et mets l' URL dans ta réponse ) :Alcooliques04:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

Voici ma config

http://ma-config.com/AfficheTempResume-301.html

J'ai installé tous les drivers ! ET en refaisant une détection, votre site indique que les drivers de BUS SM peuvent être mis à jour ! Or cela a été fait ?

Si vous pouvez m'expliquer...

Je vais devoir faire du nettoyage, si vos pouvez me conseiller un logiciel pour cela.

Merci d'avance.

Jérôme

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour abraxasJP,

il est conseiller de prendre le driver le plus récent et le plus adapté par rapport au materiel détecté.

Pour ton probleme j'ai regarde avec la config que tu as publie. Comme tu l'as dit, tu as installe tout les drivers proposes du premier au dernier.Il faut juste installer un driver par materiel. Vu que tu as installé le plus vieux en dernier c'est celui là qui reste.

Pour le nforce installe ce driver:

ici

ta carte réseau n'est pas à jour non plus:

marvell

Partager cette publication


Lien à poster
Partager sur d’autres sites

Merci, pour l'aide,

J'ai dfonc mis à jour les deux drivers. J'attends de voir si cela va résoudre mes problèmes.

J'ai refait une détection et MA CONFIG m'indique que je dois installer le nouveau MARVELL, alors que cela est fait !

Merci.

Bravo pour votre site

Jérôme

Partager cette publication


Lien à poster
Partager sur d’autres sites
Merci, pour l'aide,

J'ai dfonc mis à jour les deux drivers. J'attends de voir si cela va résoudre mes problèmes.

J'ai refait une détection et MA CONFIG m'indique que je dois installer le nouveau MARVELL, alors que cela est fait !

Merci.

Bravo pour votre site

Jérôme

MA nouvelle detection

http://ma-config.com/AfficheTempResume-308.html

Partager cette publication


Lien à poster
Partager sur d’autres sites

J'ai regardé tu es bien à jour.

En fait le driver marvell contient à la fois les drivers 32 bits et 64 bits. Et le driver 64 bits est plus recent d'un jour que le 32 bits. La verification du driver porte sur l'OS et pas l'architecture 32 bits ou 64 bits ce qui fait qu'il sort quand même.

J'ai prevenu julien de touslesdrivers.com . Une mise à jour sortira plus tard pour gerer ce cas.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×