Jump to content
vergi

gros probléme en jeu

Recommended Posts

salut a tous

alors j'ai deux problèmes ;)

le 1er

par moment (et surtout au démarrage du pc) mon écran "vibre" (pas trouver mieux pour le dire^^) un peu comme sur les anciens écran ou la touche démagnétiser arranger le problème alors que la ...sur un écran plat je ne comprend pas^^

le 2eme

quand je joue (a wow ) je ne dépasse pas les 30 ips et le jeu lag/ram ou plante de façon courante depuis la dernière extension du jeu méme avec les graphismes au minimun rien ne change alors je me pose des question sur ma config

la voila Configuration de vergi

alors pour vous ca viens de mon pc ou pas?^^

merci d'avance

Share this post


Link to post
Share on other sites

salut

normalement quand un écran freeze c'est soit la carte graphique soit les RAMs ou le DD

la carte j'ai la même que toi avec 2 écran , je joue a des jeux plus gros que wow et je n'ai aucun soucie

il y a combien de temps que tu a défragmenter ton DD ou fait un nettoyage complet de la bête ?

pour ce qui est de wow vérifie ta connexion le lag viens souvent d'une diminution de la réception, rien de grave :D , mais aussi lier avec

le premier problème ;)

Share this post


Link to post
Share on other sites

alors déjà merci pour la réponse rapide

il y a combien de temps que tu a défragmenter ton DD

3semain max (je le relance a l'instant même si j'ai déjà defrag avant et que rien n'a changer :/)

un nettoyage complet de la bête

complet? le netoyage du dd toute les semaines anti virus pareil après je voi pas quoi faire d'autre ^^

je joue aussi a des jeu bien plus beau que wow sur mon pc avec les graphismes élevé voir extra et aucun souci y'a juste cette saloperie de mmo qui me rend la "vie" difficile :)

comment je peu "vérifier" si ma connexion lag? un utilitaire de disponible pour l'optimiser? ou d'autre conseil?

Share this post


Link to post
Share on other sites

vraiment utile les utilitaires comme ça? ^^ je me pose toujours la question quand j’installe un truc sur mon pc.....ça marche ou juste du flan ;)

Share this post


Link to post
Share on other sites

pour la connexion voila le résulta (qui pour moi reste du chinois ;)

Débit descendant : 4894 kbps (611.8 Ko/s) - Débit montant : 775 kbps (96.9 Ko/s) - Ping : 52 ms

bien ou pas ? que faire si pas bon ^^

Share this post


Link to post
Share on other sites

:lol:

en français tu as un débit de réception de 4 Mo et en émission, de 775 Kb ton ping est bon, mais ça pourrai expliquer le lag

tu ne peut rien faire pour amélioré le ping ça vient de ta ligne :unsure:

Share this post


Link to post
Share on other sites

et je supose que si j'apel mon opérateur il va me dire .... "c'est le jeu ma pauvre Lucette"? car bon je paye pour un service qui la reste limite a t’écouter ^^

encore une fois merci pour les réponses et le temps perdu avec un noobs ^^

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...