Aller au contenu
F5NYX21

Win XP Home SP2 et probléme avec IE7

Publications recommandées

Bonsoir à toutes et tous ;)

Mon frère qui n'est pas un féru du PC possède un compaq portable bas de gamme et depuis qques semaines rencontre un problème d'activation des liens sur des pages internet qui fonctionnaient avant...La barre de statuts de IE7 affiche une icone d'erreur de script sur la page affichée du genre "des erreurs sur la page" et il n'a plus la possibilité d'afficher des actions avec le curseur "doigt pointé"

J'ai tout essayé nettoyage de la BDR avec Ccleaner vérifié dans les paramétrages avancés d'IE 7 mais rien y fait...on a téléchargé et installé les mise à jours de JAVA SUN rien non plus...En plus on ne peut même pas vérifier sur le site microsoft s'il reste des mises à jour à faire pour Windows ...ça n'analyse même pas son système pour vérification...

Quelqu'un a-t-il une idée ?

Je ne peut pas mettre sa config en ligne dsl !

Un petit avis éclairé serait le bienvenu

Merci à tous

gérard

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir pat43 !

Merci pour le lien...

En fait ce qui est dit dans ce conseil, est appliqué sur l'ordi de mon frère où les paramètres avancés de IE7 sont bien configurés comme aux rubriques décrites...

"C'est donc l'auteur de la page Web qui a fait une erreur, pas vous !! "

...Eh bien non car chez moi avec mon ordi, IE7 paramètres avancés sont configurés comme décrits, et moi je n'ai pas ce problème ! sur la même page web le curseur "doigt pointé" réveille bien les possibiltés de liens et je n'ai aucune erreur de script sur cette même page...Alors que le frangin en a, avec un paramétrage IE7 identique au mien...!!!

Alors des précisions sur la config du portable du frangin: il a deux sessions: une pour lui et une pour son fils...Le gamin ne ferme jamais sa propre session quand il quitte l'ordi et j'ai vu qque part ici un lien qui parle de fichiers mal fermés lorsqu'on utilise 2 sessions sur le même système quelquechose comme un bug relatif à l'UPHClean (ici dans la rubrique Logiciels pour Windows et tout en bas) il y a un lien sur le site microsoft qui propose un téléchargement correctif mais uniquement pour ceux qui possèdent un WIndows authentique...Le frangin avait acheté son portable avec Windows xP familial installé dessus et a du faire un CD de sauvegarde au cas où ...donc c'est pas un windows authentique ça !

Et de plus il parait, mais j'ai pas pu vérifier que son gamin lui n'a pas ce problème sur la même page Web ....sur le même ordi avec 2 sessions l'une n'a pas ce problème alors que l'autre l'a...

C'est quand même un monde ce binz !!! ;)

Peut être as-tu un e autre orientation de recherche pour nous aider ?

Très cordialement

gérard

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir pat43 ;) !

...je n'ai pas pu faire l'essai en fermant la session du gamin car d'1 il n'était pas présent et d'2 il avait mis un mot de passe sur sa session donc impossible d'y rentrer et de fermer correctement...!

J'y retourne demain et je te tiens au courant... ;)

gérard

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir pat43 ;) !

...Ca y est...J'ai finalement restauré le système d'exploitation et tout est revenu dans l'ordre...Je pense que certains fichiers de IE7 étaient buggés...

Merci quand même pour les liens relatifs à la fermeture de Win XP ça m'a été utile ;)

gérard

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×