Aller au contenu
Moi!

Problème contrôleur audio et video

Recommended Posts

Bonjour,

Depuis quelques jours j'ai les problèmes suivants et je n'arrive pas à les résoudre :

- je n'ai plus de son et une icône en bas à droite m'indique "aucun périphérique de sortie audio n'est installé" ; bizarrement le son est réapparu à 2 ou 3 reprises pour mieux re-disparaître... J'ai tenté de réinstaller des pilotes mais sans succès.

- ma carte video ne semble plus reconnue et là aussi impossible d'installer des drivers (anciens ou nouveaux) même en désactivant la vérification de signature des pilotes.

Ma config

Par avance merci à ceux qui voudront bien m'aider.

:unsure:

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

ton driver Nvidia est mal installa , fait ta mise a jours , je pense que çà va allé mieux après ;)

ci tu n' y arrive pas désinstalle complétement ton pilote et réinstalle le.

Bonsoir,

Malheureusement je crois que c'est plus grave que ça...

J'ai déjà tenté de mettre à jour le driver (soit directement soit via le gestionnaire de fichier) mais impossible (que ce soit le pilote d'origine, celui téléchargé sur le site d'Acer ou celui de Nvidia). J'ai également essayé en désactivant la carte ou en la désinstallant mais rien n'y fait ! Cela affiche toujours "périphérique inconnu" (avec "aucun fichier pilote n'a été chargé pour ce périphérique") et tout ce qui nécessite une accélération matérielle ne fonctionne pas...

:unsure:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×