Aller au contenu
mephisto29

Firefox

Publications recommandées

Bonjour

Suite a une manipulation malheureuse ( ne jamais enregistrer ID et MDP) sur un site , je n ai trouvé aucun moyen pour re engegistré a nouveau les ID/MDP sur ce site .

J ai désinstallé , effacé entièrement le dossier firefox , mais malgré cela firefox me propose toujours pas d enregistrer mes identifiants.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Slt nou... et meph...

A ce propos,j'ai remarqué que ça se décoche tout seul.Pourqui,pourquoi ???Je suis obligé de vérifier à chaque fois. :o

@+

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Il faut que tu vérifies que tu ne sois pas en mode "session de navigation privée". Sinon les mots de passe ne seront jamais retenus.

Si l'option "ne pas conserver l'historique" est sélectionnée tu seras automatiquement en "session de navigation privée".

Dans options / vie privée (ou sécurité) choisis "conserver historique de navigation" et dans personnaliser la conservation de l'historique décoches l'option "démarrer automatiquement firefox en mode de navigation privée".

Ensuite sur ton site tu entres ton identifiants / mot de passe et en cliquant sur OK ou valider tu appuies en même temps sur la touche CTRL du clavier.

Si ça ne fonctionne pas il faudra faire une petit peu de lignes de commandes :)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut

Il faut que tu vérifies que tu ne sois pas en mode "session de navigation privée". Sinon les mots de passe ne seront jamais retenus

Les autres site que demande un mdp sont retenus , j ai fait l erreur de cliquer sur "jamais pour ce site " et depuis j arrive pas a faire machine arrière pour qu il me demande de conserver le mdp.

Dans options / vie privée (ou sécurité) choisis "conserver historique de navigation" et dans personnaliser la conservation de l'historique décoches l'option "démarrer automatiquement firefox en mode de navigation privée".

L option "conserver historique de navigation" en fonction .

La 2 em partie de ta phrase je trouve pas l option .

62129821.jpg

14314175.jpg

Et pour la ligne de commande .

Allez dans le dossier : C:\Program Files\Mozilla Firefox\components et éditez le fichier nsLoginManager.js

26859419.jpg

Pas de nsLoginManager.js

Partager cette publication


Lien à poster
Partager sur d’autres sites

Et pour la ligne de commande .

Allez dans le dossier : C:\Program Files\Mozilla Firefox\components et éditez le fichier nsLoginManager.js

Pas de nsLoginManager.js

C'est nsLoginManager pour toi car l'affichage des extensions est désactivé.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut

Il faut que tu vérifies que tu ne sois pas en mode "session de navigation privée". Sinon les mots de passe ne seront jamais retenus

Les autres site que demande un mdp sont retenus , j ai fait l erreur de cliquer sur "jamais pour ce site " et depuis j arrive pas a faire machine arrière pour qu il me demande de conserver le mdp.

Dans options / vie privée (ou sécurité) choisis "conserver historique de navigation" et dans personnaliser la conservation de l'historique décoches l'option "démarrer automatiquement firefox en mode de navigation privée".

L option "conserver historique de navigation" en fonction .

La 2 em partie de ta phrase je trouve pas l option .

62129821.jpg

14314175.jpg

Et pour la ligne de commande .

Allez dans le dossier : C:\Program Files\Mozilla Firefox\components et éditez le fichier nsLoginManager.js

26859419.jpg

Pas de nsLoginManager.js

Gracias por la explicación.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×