Aller au contenu
cchr07

Help . . . portable [Résolu]

Publications recommandées

Bonjour à tous et toutes,

J'ai reçu il y a 2 ans, un portable Fujitsu/Siemens Amilo A. N'en ayant pas l'usage immédiat, je l'avais planqué dans un coin. Dernièrement dans ma commune, on m'a signalé une personne ayant des difficultés à qui cela serait une aide appréciable. Je l'ai donc sorti pour le vérifier afin d'en faire don. Ce portable était vraiment bancal, il démarrait, mais s'arrêtait sans raison. Equipé d'une version XP Pro, je fus très étonné de constater que le Système File Information pesait plus de 4 Gb, le dossier Windons 2,8 Gb. Je décidai donc de nettoyer tout cela. A l'aide d'un CD de démarrage EASUS 6.0.1, j'ai reformaté la partition système. J'ai rechargé une version XP, la première phase se passe bien, il charge les fichiers, mais lors du 1er reboot, j'ai l'écran noir, avec juste le curseur, il ne continue pas. Une bonne âme pourrait-elle m'aider à résoudre ce problème, il me semble que certains constructeurs ont la fâcheuse habitude de "tatouer" la partition système. Comment remédier à cela et rendre ce portable à nouveau opérationnel ? Faut-il les CD Fujitsu/Siemens de Recovery ? Quelqu'un pourrait-il me les fournir ?

Je précise que lorsque j'ai reçu ce PC, il n'y avait ni doc, ni CD, en principe, il était destiné à la déchetterie !

Meri d'avance pour votre aide précieuse (c'est pour une bonne cause).

Chris

Description de la "bête"

# Ecran: 13,5' lcd TFT XGA 1024x768x32 @ 60Hz

# CPU: ? ? ?

# Board: 266MHz FSB ; Bios Phoenix NoteBIOS 4.0 Rel. 6.1

# Mem: 256 Mb DDR (shared with GPU)

# Disques: hdd IDE toshiba 20Gb + DVD/CD/CDRW + fdd3.5

# Audio: AC97 16bit stereo + 2 frontal speakers + embed mini mic

# Modem: onBoard V90 56K + RJ11 plug

# Réseau: 10/100 Mbps , + RJ45 plug

# Sourie: Alps Electric Pointing device

# Clavier: French Mapping (azerty) , soft & silent w/ 2 extra keys (web+mail)

# I/O : 2 pcmcia ,3 usb , ps/2 , ieee 1394 (firewire) , 1 serial (com) , 1 parallel (lpt/epp)

c'est déjà un ancien modèle (5 ou 6 ans)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Certes, mais encore eût-il fallu que le PC soit stable, au mieux, il fonctionnait maximum 6 à 7 minutes, même en mode sans échec !

J'avais aussi mis une autre barrette mémoire au cas où !

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Si le PC ne tenait que 5min sans planter même en sans échec c'est qu'il y a un gros souci matériel qui se cache la dessous.

Ram défectueuse, surchauffe ou plus grave carte mère HS.

Si le disque est tatoué, tu peux essayer de l'extraire et le formater complètement à l'aide d'un adaptateur USB ou carrément sur un autre PC.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir chtiCG,

reformater le disque complètement, ne me poserait aucun problème, le CD EASUS permet cette opération, je n'avais reformaté que la partition, car il y a une zone du disque qui est déclarée "unalocated", et j'ai eu connaissance que certains "constructeurs/assembleurs" tripotent parfois les bios et/ou certaines zones de la MBR ainsi que la zone "unalocated" pour y inclure une zone de contrôle (pression de Crossoft afin d'éviter les copies piratées, parait-il), mais cela bloque la machine en cas de formatage (je crois) et/ou de remplacement d'un HDD, si ce n'est pas fait chez eux, par leur SAV. C'est pour cette raison que je cherche comment sauter ce blocage, ou avoir les CD Recovery, il est peut-être possible qu'un bios non trafiqué me débloquerait, cela doit être un Amilo de 1ère génération.

Le PC bloquait avec des codes erreurs "software", le hard n'est pas en cause.

Lol, ma version XP est officielle et peut être activée.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Voici ce que j'ai fait (cela pourra peut être utile à d'autres)

J'ai reformaté avec Easus, puis j'ai modifié l'ordre de boot en remettant le HDD suivi du CD-Rom.

Le PC a démarré et lors du démarrage, j'ai demandé le démarrage sur le CD-Rom

En début d'installation, j'ai choisit "formatage rapide NTFS" sur la partition (il n'y en a qu'une)

Puis installation Win XP, il a chargé les fichiers

Reboot automatique, configuration Win XP et tout s'est bien déroulé.

Le PC est opérationnel.

cordialement,

Chris

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×