Aller au contenu
letmoi

execution de ma config plantée

Publications recommandées

Il y a fort longtemps que je ne suis pas venu sur le site mais compte tenu que je rencontre de gros problème sur mes PC et que je dois réinstaller de suite un vieux win98se, j’ai décidé de faire appel à cet outil. Le problème c’est qu’en ligne je ne parviens pas à fonctionner (sans doute en lien avec les PB de mon OS actuel) et hors ligne c’est pas mieux car j’ai le message ci-dessous

Nota mes autres programmes fonctionnent normalement.

une erreur s’est produite dans le plugin de ma-config.com.

une exception 0xc0000005 s’est produite à l’adresse relative 0x50788 dans le module mcsettings avec la version 4.1.0.3

cliquez sur envoyer pour signaler l’erreur au développeur

merci pour votre aide

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Hélas j'ai abandonné le support de Windows 98 depuis plus d'un an environ. Tu peux toujours essayer de désactiver tout les modules sur le centre de paramétrage du site,de sauver. Puis réactiver les modules un a un pour tester.

Si tu veux l'utiliser pour mettre à jour les drivers Julien n'a pas référencé beaucoup de drivers, l'intérêt reste relativement limité.

Windows 98 a été aussi abandonné par Microsoft depuis un moment. Depuis Visual Studio 2008(on est à 2010) plus aucune nouvelle application ne marche sur ce système. Ce qui a eu pour conséquence de le tuer définitivement.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

Il doit y avoir un pb sur mon PC car même le message que j'ai mis il y a peu de temps n'existe plus!!!!!

Le pas à pas ne fonctionne pas ça bug.

J'ai du mal à comprendre le fonctionnement trop d'explications sans doute.

J'ai procédé à la désinstallation de ma-config pour partir ssur une base saine.

le problème c'est que la version 5 proposée n'est pas valable avec win98se

Où trouver une version compatible avec win98se (pour plus tard)?

Pourquoi est-ce que j'ai

"Les cookies sont désactivés sur votre navigateur. Pour utiliser ce site, vous devez les activer"

Alors qu'ils sont pourtant actifs?

Je sens que je vais passer trop de temps à trouver les différentes solutions pour faire fonctionner mon PC avec la solution ma-config.

Alors la solution la plus sage c'est j'abandonne pour l'instant jusqu'à ce que je réinstal win98se.

Bonne nuit

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

oui comme je te l'ai dit plus haut et sur TousLesDrivers seule la version 4.1.0.3 marche sur Windows 98.

Par défaut il y a ie5 d'installé sur Windows 98. Navigateur que je ne supporte carrément pas d'ailleurs. Tu devrais essayer d'installer ie6

Partager cette publication


Lien à poster
Partager sur d’autres sites

J'ai installé IE6 et j'ai des problèmes avec. Pour la version seule capable de fonctionner avec win98se je ferais les nouveaux essais après réinstal de win98se si je ne trouve pas la cause de mes soucis avant.

Merci pour le suivi

Partager cette publication


Lien à poster
Partager sur d’autres sites

Tu peux essayer ça.

Commence par installer KernelEx

C'est une sorte d'addon qui permet de faire fonctionner les applications prévus pour NT/2000/XP sur Windows 98

Puis installe la derniere version de firefox ici

Puis va sur ma-config.com avec Firefox.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×