Aller au contenu
Makandrals

Comment installé un pilote sans avoir l'installateur ?

Recommended Posts

Bonjour,

J'ai un pilote que je dois installé mais je ne c'est pas comment faire voici le pilote:

ART5V43L IDE Controller

| Classe: scsiadapter

Highpoint Technologies RocketRAID 32xx/33xx/34xx/35xx/42xx/43xx/44xx version 1.2.28.28

Fabricant : HighPoint

Version : 1.2.28.28

Nom du fichier inf : hptiop.inf

Date du fichier inf : 28/04/2009

Date de publication (mise en ligne) : 30/09/2009

Mon lien

50409607.jpg

29490170.jpg

Pouvez-vous svp m'aider :Merci:

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Si tu as un système 32bits : direction le dossier x32

Si tu as un système 64bits : direction le dossier x64

Puis tu fais clic doit / installer sur les deux fichiers inf.

Plus simple : direction le gestionnaire de périph, catégorie contrôleurs IDE Sata etc.

Tu fais un clic droit sur chaque périph puis mettre à jour le pilote et tu spécifies le dossier dans lequel se trouve ton pilote.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Si tu as un système 32bits : direction le dossier x32

Si tu as un système 64bits : direction le dossier x64

Puis tu fais clic doit / installer sur les deux fichiers inf.

Plus simple : direction le gestionnaire de périph, catégorie contrôleurs IDE Sata etc.

Tu fais un clic droit sur chaque périph puis mettre à jour le pilote et tu spécifies le dossier dans lequel se trouve ton pilote.

Bonsoir,

Oui je peux faire le clic doit / installer

Pour le reste est-ce que c'est sa sur la capture ?

capturevrp.jpg

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense qu'on a fait le tour :unsure:

De toute manière les nouveautés apportées par rapport à la précédente mise à jour sont :

- Support de la carte contrôleur RocketRAID 4460 -> ça ne te concerne pas car tu as un controller ART5V43L.

- Support de Windows 7 -> Il me semble que tu es sous Vista donc ça ne te concerne pas non plus.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense qu'on a fait le tour :unsure:

De toute manière les nouveautés apportées par rapport à la précédente mise à jour sont :

- Support de la carte contrôleur RocketRAID 4460 -> ça ne te concerne pas car tu as un controller ART5V43L.

- Support de Windows 7 -> Il me semble que tu es sous Vista donc ça ne te concerne pas non plus.

Bonjour,

Non je ne suis pas sous Vista mais sous Windows 7 :lol:

Mais c'est quand même bizarre que je n'arrive pas à faire cette mise à jour :lol:

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Développe un coup l'onglet contrôleurs de stockage dans ton gestionnaire de periph.

Pourrais tu également partager le résumé de ta config ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Développe un coup l'onglet contrôleurs de stockage dans ton gestionnaire de periph.

Pourrais tu également partager le résumé de ta config ?

Voici:

Mon lien

image.num1298660058.of.world-lolo.com.jpeg

Oui je veux bien partager le résumé de ma config mais je ne c'est pas comment faire ?

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans le Gestionnaire de périphériques fais un clic-droit sur le ACODQC01 IDE controller et Mettre à jour le pilote.

Sélectionnes Rechercher un pilote sur mon ordinateur.

Clic sur Parcourir et dans Rechercher les pilotes à cet emplacement vas chercher le dossier décompressé hptiop-win-1.2.28.28.

Puis OK ,Suivant et Fermer.

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans le Gestionnaire de périphériques fais un clic-droit sur le ACODQC01 IDE controller et Mettre à jour le pilote.

Sélectionnes Rechercher un pilote sur mon ordinateur.

Clic sur Parcourir et dans Rechercher les pilotes à cet emplacement vas chercher le dossier décompressé hptiop-win-1.2.28.28.

Puis OK ,Suivant et Fermer.

Je n'est plus "ACODQC01" dans IDE controller ?

image.num1298731051.of.world-lolo.com.jpeg

J'ai sa maintenant: "AP97XDJ1" si c'est sa j'ai déjà fait le test pour faire la mise à jour mais il me dit "Windows n'a trouvé aucun pilote pour votre périphérique".

Pour tant j'ai bien mis le chemin: C:\Users\Keko\Desktop\hptiop-win-1.2.28.28

Si je retourne sur ma-config.com il me dit toujours que j'ai cette mise à jour à faire ?

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Si le nom a été modifié c'est que le pilote a été mis à jour.

C'est surement un souci avec le fichier inf du constructeur qui est mal codé un peu comme les pilotes Intel et Via.

Tu as fait tout ce qu'il fallait, le matériel dispose du dernier pilote disponible.

Partager ce message


Lien à poster
Partager sur d’autres sites

Si le nom a été modifié c'est que le pilote a été mis à jour.

C'est surement un souci avec le fichier inf du constructeur qui est mal codé un peu comme les pilotes Intel et Via.

Tu as fait tout ce qu'il fallait, le matériel dispose du dernier pilote disponible.

Ok un grand :Merci: à toi :lol:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×