Aller au contenu

Recommended Posts

Bonjour,

Depuis quelque temps j'ai un écran bleu et un redémarrage de mon pc qui arrivent aléatoirement..

Voila le lien vers ma configuration : Configuration de gg97469

et le lien vers l'analyse des BSOD : Configuration de gg97469

Je précise que j'ai réglé correctement ma CG et que le problème ne semble pas venir de la.

J'ai aussi à ma disposition un rapport généré par le logiciel Whocrashed si cela peut vous éclairer.

Merci de votre aide.

GG97469

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

La cause principale de ce bugcheck (7F) est matérielle.

Est que tu overclockes ta machine?

Teste ta mémoire avec Memtest

D'abord merci de ta réponse.

Non je n' OC pas ma machine et d'autre part je viens de voir dans CPU-Z que DRAM Fréquency est à 668.8 Mhz (alors qu'elle devrait tourner à 1333...)

J'ai fait un test avec MEMTEST86+ mais j'ai lu dans des forums que les barrette en Dual Channel ne sont pas reconnues.. Exact ?

Merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

pas besoin de cpuZ pour ça Ma-Config.com utilise le moteur cpuz pour certaines informations:

Mémoire physique totale: 4096 Mo, Type: DDR3, @668.7MHz, 9.0-9-9-24-1T

DDR3 G.Skill F3-10666CL9-2GBRL 2048 Mo PC3-10700H (667 Mhz)

DDR3 G.Skill F3-10666CL9-2GBRL 2048 Mo PC3-10700H (667 Mhz)

Sinon c'est normal je pense c'est 1333/2. Il doit y avoir un ratio.

Memtest86 marche avec le dual channel. Il faut que tu le laisse tourner une heure environ pour voir si des erreurs apparaissent.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai fait un test avec MEMTEST86+ mais j'ai lu dans des forums que les barrette en Dual Channel ne sont pas reconnues.. Exact ?

Memtest gère très bien le Dual et le Tripple Channel. Mais je te conseille de laisser tourner au moins toute une journée ou toute une nuit.

En ce qui concerne ta Ram, elle tourne à la bonne fréquence, 667x2 = 1333mhz environ (DDR = Double Data Rate).

Partager ce message


Lien à poster
Partager sur d’autres sites

Memtest gère très bien le Dual et le Tripple Channel. Mais je te conseille de laisser tourner au moins toute une journée ou toute une nuit.

En ce qui concerne ta Ram, elle tourne à la bonne fréquence, 667x2 = 1333mhz environ (DDR = Double Data Rate).

Ok, merci pour les infos :-) Je vais faire ça cette nuit et je vous tiens au courant des résultats.

Merci encore.

Partager ce message


Lien à poster
Partager sur d’autres sites

Memtest gère très bien le Dual et le Tripple Channel. Mais je te conseille de laisser tourner au moins toute une journée ou toute une nuit.

En ce qui concerne ta Ram, elle tourne à la bonne fréquence, 667x2 = 1333mhz environ (DDR = Double Data Rate).

REbonjour,

Des nouvelles fraîches : Memtest86+ à tourné toute la nuit (environ 8H) et n'a détecté aucune erreur. D'autre part j'ai fait un test CPU avec IntelBurnTest (Stress Level : Maximum) qui s'est passé sans souçi. Aussi j'ai fait une vérification du DD, mais là encore rien à signaler.

D'autre pistes ?

Merci de votre aide.

EDIT (18h52) : Petit Up ^^ :-)

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est quand même une grosse config donc ci ce n'est ni la ram ni le proc ne le HDD, il reste la carte graphique (peu probable) et surtout l'alim (très probable) d'où ma question, qu'elle est la marque et le modèle ainsi que la puissance de ton alim ?

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est quand même une grosse config donc ci ce n'est ni la ram ni le proc ne le HDD, il reste la carte graphique (peu probable) et surtout l'alim (très probable) d'où ma question, qu'elle est la marque et le modèle ainsi que la puissance de ton alim ?

Merci pour ta réponse ChtiGG.

Mon alim est une Seasonic S1211 82+ 520W

Partager ce message


Lien à poster
Partager sur d’autres sites

Seasonic powaaa donc ce n'est pas ça ...

Reste la carte graphique et dans le pire des carte la carte mère mais ça, ça va être difficile à tester :unsure:

Partager ce message


Lien à poster
Partager sur d’autres sites

Seasonic powaaa donc ce n'est pas ça ...

Reste la carte graphique et dans le pire des carte la carte mère mais ça, ça va être difficile à tester :unsure:

Je sais pas pourquoi, mais je pense aussi à la CM.. Mais en même temps, si c'était ça, le pc ne démarrerait même pas, ou me ferait des BSOD à tout bout de champs.. alors que la les BSOD sont vraiment aléatoires, ils viennent quand ca leur chante lol..

Un pote m'a dit que ca pouvais aussi venir de la surchauffe donc j'ai acheté 2 ventilos.. mais je ne sais pas les monter.. :Panneau36:

Sinon comment tester la CM? Ou tester la CG? (Mais ça m'étonnerais beaucoup que ce soit ça..)

Merci

EDIT : Peut être une MAJ du BIOS de la CM serait nécessaire, t'en pense ? :huh:

EDIT² :D : ChtiGG j'ai lu dans un autre post que tu as écris " ntoskrnl.exe qui est souvent utilisé par les programmes antivirus", c'est pas ca qui bug chez moi ???

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est bien ça l'inconvénient des pannes aléatoires, ça arrive sans prévenir :D

Cependant un matériel peut être défectueux sans pour autant ne plus démarrer.

C'est peut être ta carte mère qui est en cause et quand un certain composant et plus solicité qu'un autre le BSOD fait son apparition.

J'ai des doutes que ce soit la carte graphique mais le meilleur moyen de le savoir c'est de la retirer et d'en mettre une autre à la place ou bien de mettre ta CG dans un autre PC pendant un certain temps et voir si ce PC plante aussi.

Pour la CM le seul moyen c'est de changer de CM ... Si les BSOD disparaissent c'est que c'était bien elle sinon il faut encore chercher ...

Pour l'antivirus j'ai des doutes que ce soit ça, tu peux toujours le désinstaller pendant une période mais après un formatage, en général, on réinstalle proprement toutes les dernières versions donc le système est censé être stable au niveau logiciel.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est bien ça l'inconvénient des pannes aléatoires, ça arrive sans prévenir :D

Cependant un matériel peut être défectueux sans pour autant ne plus démarrer.

C'est peut être ta carte mère qui est en cause et quand un certain composant et plus solicité qu'un autre le BSOD fait son apparition.

J'ai des doutes que ce soit la carte graphique mais le meilleur moyen de le savoir c'est de la retirer et d'en mettre une autre à la place ou bien de mettre ta CG dans un autre PC pendant un certain temps et voir si ce PC plante aussi.

Pour la CM le seul moyen c'est de changer de CM ... Si les BSOD disparaissent c'est que c'était bien elle sinon il faut encore chercher ...

Pour l'antivirus j'ai des doutes que ce soit ça, tu peux toujours le désinstaller pendant une période mais après un formatage, en général, on réinstalle proprement toutes les dernières versions donc le système est censé être stable au niveau logiciel.

:Merci: de la réponse

Problèmes : je n'ai ni CG ni CM à ma disposition pour faire des test :D

Aussi... Ben j'ai pas formater mon pc depuis les BSOD :D :D

Enfin.. tu pourrais m'expliquer comment on installe des ventilo dans une tour Xigmatek Midgard :D :D :D

Merci à toi

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour ;)

Je reviens à la charge mais.. j'ai lu dans un autre forum que si la CM ne fais qu'un seul BIP au démarrage c'est qu'elle est OK... et c'est le cas de la mienne...

Et sinon, avez vous des infos par rapport à mon boitier, mes ventilos, tout ça... :D

:Merci: :Merci:

Partager ce message


Lien à poster
Partager sur d’autres sites

En espérant que tu n'ais plus besoin de revenir pour cette problématique :smileJap:

Fallait pas trop espérer... BSOD à l’instant en plein L4D2... :Grrr54: :Grrr54: :Grrr54:

Relance donc du sujet :D :D

J'ai pris des photo du BSOD si ca t'interesse :unsure:

EDIT : Pourquoi Whocrashed me parle d'avast ?

On Tue 15/02/2011 17:58:45 GMT your computer crashed

crash dump file: C:\Windows\Minidump\021511-16754-01.dmp

This was probably caused by the following module: ntoskrnl.exe (nt+0x70740)

Bugcheck code: 0x7F (0x8, 0x80050031, 0x6F8, 0xFFFFF8000308DEB8)

Error: UNEXPECTED_KERNEL_MODE_TRAP

file path: C:\Windows\system32\ntoskrnl.exe

product: Microsoft® Windows® Operating System

company: Microsoft Corporation

description: NT Kernel & System

Bug check description: This bug check indicates that the Intel CPU generated a trap and the kernel failed to catch this trap.

The crash took place in the Windows kernel. Possibly this problem is caused by another driver which cannot be identified at this time.

On Tue 15/02/2011 17:58:45 GMT your computer crashed

crash dump file: C:\Windows\memory.dmp

This was probably caused by the following module: aswtdi.sys (aswTdi+0x11A8)

Bugcheck code: 0x7F (0x8, 0x80050031, 0x6F8, 0xFFFFF8000308DEB8)

Error: UNEXPECTED_KERNEL_MODE_TRAP

file path: C:\Windows\system32\drivers\aswtdi.sys

product: avast! Antivirus System

company: AVAST Software

description: avast! TDI Filter Driver

Bug check description: This bug check indicates that the Intel CPU generated a trap and the kernel failed to catch this trap.

A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: aswtdi.sys (avast! TDI Filter Driver, AVAST Software).

Google query: aswtdi.sys AVAST Software UNEXPECTED_KERNEL_MODE_TRAP

Partager ce message


Lien à poster
Partager sur d’autres sites

EDIT : Pourquoi Whocrashed me parle d'avast ?

Surement parce que c'est Avast qui te fait planter la machine.

Et s'il a été désinstallé c'est qu'il a été mal désinstallé et qu'il a laisser des traces dont un pilote qui a l'air de ne pas faire bon ménage sur ta config.

Partager ce message


Lien à poster
Partager sur d’autres sites

Surement parce que c'est Avast qui te fait planter la machine.

Et s'il a été désinstallé c'est qu'il a été mal désinstallé et qu'il a laisser des traces dont un pilote qui a l'air de ne pas faire bon ménage sur ta config.

Donc c'est pas un problème materiel ? :D :D

J'ai lu sur un forum qu'il fallait peut etre flasher le bios, t'en pense ?

:Alcooliques04:

Partager ce message


Lien à poster
Partager sur d’autres sites

Donc c'est pas un problème materiel ? :D :D

J'ai lu sur un forum qu'il fallait peut etre flasher le bios, t'en pense ?

:Alcooliques04:

EDIT: Voila Avast! dégagé ^^ on verra bien si ca continue après ça, si c'est le cas je saurais vraiment plus ou chercher..

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×