Aller au contenu

Recommended Posts

Bonsoir,

Je dois mettre à jour un pilote Realtek mais celui qui est proposé sur Ma-Config ( Realtek Pilote High Definition Audio version R2.54 WHQL) ne marche pas et sur le site de téléchargement de Dell, impossible d'arriver à l'installer ( il ne veut pas se télécharger). J'ai un encadré qui dit : un problème inattendu empêche...etc)

Que puis-je faire ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu veux parler des lettres et chiffres inscrits sur la colonne de mon pc ?

En effet oui ce serait intéressant car plusieurs pilotes audio sont disponible sur le site de Dell pour ce même modèle.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux essayer ce pilote Realtek

S'il ne fonctionne pas, il y en a un autre mais impossible de le télécharger pour l'instant.

Edit : En fait c'est le même. Je vais essayer de l'extraire, de le zipper et de te le redonner. Tu feras ensuite une install manuelle en passant par le gestionnaire de périph.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux essayer ce pilote Realtek

S'il ne fonctionne pas, il y en a un autre mais impossible de le télécharger pour l'instant.

Edit : En fait c'est le même. Je vais essayer de l'extraire, de le zipper et de te le redonner. Tu feras ensuite une install manuelle en passant par le gestionnaire de périph.

J'en ai d'autres que tu peux essayer :

1/24/2011 5:53 PM Realtek_ALC888-HD-Audio_A01_R176166.exe

1/23/2011 5:39 PM Realtek_ALC888-HD-Audio_A01_R176212.exe

4/21/2010 7:36 AM Realtek_ALC888-HD-Audio_A01_R260958.exe

3/15/2010 11:23 AM Realtek_ALC888-HD-Audio_A00_R257868.exe

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci d'avoir cherché autant de possibilités.Le premier de la liste n'a pas marché. Le second, beaucoup plus lourd doit remplacer le pilote d'origine ( et non le mettre à jour). Que dois-je faire ? D'autant que dans le gestionnaire de périphériques, il est dit que le pilote est à jour.

Est-ce que la façon dont est configurée l'avancé dans mes options internet pourrait être une cause de difficulté à exécuter les applications : http://i52.tinypic.com/2921rhg.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×