Aller au contenu
sophiatom

dernier BSOD

Publications recommandées

Bonjour tous,

J'ai souvent des problèmes d'écran bleu et la cause semble être différente à chaque fois. Mais là, je commence à être découragé étant donné qu'on m'a monté ce PC en cadeau de Noel. J'aimerais une fois pour toute savoir ce qui cloche avec cette machine.

Pouvez-vous m'aider?

Merci à l'avance.

Voici un résumé:

Bug Check Code

0x0000001A

Bug Check String

MEMORY_MANAGEMENT

Paramètre 1

0x00008884

Paramètre 3

0x84244410

Paramètre 3

0x841AA000

Paramètre 4

0x00000503

Date du crash

25/01/2011 03:22

Architecture

x86

Version majeure

15

Version mineure

7600

Nombre de processeurs

2

Taille du fichier dump

128 Ko

Source du crash

Source du crash

cmdguard.sys+EDF1

Chemin

C:\Windows\system32\drivers\cmdguard.sys

Description

COMODO Internet Security Sandbox Driver

Version du produit

5.3.44191.1221

Compagnie

COMODO

Taille

231.05 Ko

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour comme l'indique le service d'analyse de BSOD votre problème provient de votre antivirus buggé (Comodo). Vous pouvez tenter de le mettre à jour ou aussi de le désinstaller.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Merci pour vos réponses. Voici ma config: Configuration de sophiatom

Si j'ai bien compris, ce n'est pas un problème matériel. Comme mentionné précédemment, il m'arrive souvent de "crasher" et jamais pour les même raisons. Un memtest n'avait rien révélé.

Lors de ce crash-ci, je jouais à un jeu non gourmand (Runaway) et mon Comodo n'était pas en mode jeu. C'est le MEMORY_MANAGEMENT qui me trouble et je me demande en quoi Comodo est-il lié?

Je songe à utilisé un simple antivirus et réactivé le firewall de Windows 7. Que me conseilleriez-vous?

Merci.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Oui en effet le dernier BSOD est dû à l'antivirus.

Les deux précédents touchent ntoskrnl.exe qui est souvent utilisé par les programmes antivirus et il contient encore autre le Memory Manager d'où le "MEMORY_MANAGEMENT".

Il vaudrait donc mieux supprimer totalement ce Comodo.

Réactive le parfeu Win 7 et install Microsoft Security Essentials plutôt que Avast ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

C'est encore moi :blink:

Je ne trouve plus ça drôle. J'ai suivi les conseils, c'est à dire désinstaller Comodo (en passant par Revo Unistaller) et installer l'antivirus de Microsoft et ce sans souci. J'ai décollé le défragmentateur pour l'un de mes disque autre que C et j'ai dû m'absenter quelques heures.

En revenant je me suis rendu compte du crash alors que mon ordi n'était pas actif (mis à part peut-être l'écran de veille) et/ou la mise en veille de l'ordi.

Voici le lien: Configuration de sophiatom

S'il vous plaît, dites-moi ce qui ne va pas avec ma bête car je ne sais plus quoi faire pour la dresser.

Merci.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Arff .. encore un ntoskrnl.exe.

Tu as dis avoir déjà fait un memtest, mais pendant combien de temps ? Sous Windows ou sous DOS ?

Pour que le test soit représentatif il faut au moins le laisser une dizaine d'heures (sous DOS) pour que les puces mémoires chauffent bien comme il faut :D

Le mieux, si c'est possible, c'est de laisser tourner toute une journée ou une nuit.

Car avec 3 marques de barrettes différentes sur la même plateforme ça peut jouer ...

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Donc, ce problème serait lié à ma mémoire? J'avais laissé roulé le memtest sous DOS une vingtaine de minutes (MemTest-86 v3.4). Je vais tenter de le faire rouler toute la nuit.

Je m'étais fié à ce site pour la paramétrage Mon lien mais il ne semblait pas bien adapté à la version que j'ai car je n'arrivais pas sélectionné certains paramètres. Qui plus est, le programme est en anglais :wacko:

Est-il correct ce programme et comment puis-je le paramétrer selon ma configuration?

Un détail pas rapport que je dois souligner. J'ai fait un chdsk par Windows en redémarrant et depuis ce temps, ce dernier me fait de drôle de son de temps à autre.

Cet ordi a été monté avec des pièces usagées sauf la carte graphique et la carte son il y a un mois.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Pour Memtest rien de plus simple.

Tu te fais un média bootable (CD, USB) avec la version 3,4 ou 4,20 si elle fonctionne sur ta config.

Tu boote sur le média et tu laisse tourner en boucle. Pas de paramètrage particulier.

Quand j'étais pas mal dans l'o/c il m'arrivait parfois selon le type de puce mémoire de sélectionner un test précis sur les 12 pour gagner du temps car j'avais remarqué que les erreurs survenaient plus sur ce dit test. Mais comme ici on y va un peu à l'aveugle il vaudrait mieux que tous les tests se fassent et plus qu'une seule fois.

Quand tu parle de drôles de sons, ce sont des bruits métalliques ? des bruits de claquement ? Si oui, ton disque ne va pas faire de vieux os :(

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bon, le memtest a roulé pendant 11 heures et n'a détecté aucune erreur.

Comme mentionné plutôt, la carte graphique est neuve (pilote à jour) et devrait aisément supporter les type de jeux auquel je m'adonne. Au plantage d'hier, je jouais à Runaway qui n'est pas gourmand. Je ne sais pas si la carte a été ajouté avant ou après l'installation de Windows 7 et s'il y a pu y avoir un conflit avec la carte mère qui n'aurait pas désactivé (complètement) la sienne.

Et d'ailleurs cette carte mère, est-ce une bonne?

Et si je faisait un beau formatage tout neuf et une réinstallation toute propre avec un flashage du bios, est ce que ça pourrait changer quelque chose? Quoi que, je suis à l'aise avec les 2 premiers mais pas le flashage. Je n'ai jamais fait ça mais je lis souvent que ça peut être efficace.

Edit: Je viens de voir qu'il y a une mise à jour de ma carte graphique disponible depuis une semaine. Alors je vais de ce pas l'installer (en désinstallant ce présent pilote avant tout) en espérant que ca va régler mes fichus écran bleu.

Edit no 2: un autre ecran bleu durant mon absence sans doute mon écran de veille Configuration de sophiatom pourtant je viens d'installer le dernier pilote.

J'ai modifié les paramètres de cet écran de veille (aquarium) en diminuant le nombre de poisson et en décochant vertical sync (que d'ailleurs je ne suis pas sur de comprendre) et ça me semble ok. À ce sujet, n'y aurait-il pas des réglages à faire dans Nvidia?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bon, le memtest a roulé pendant 11 heures et n'a détecté aucune erreur.

Comme mentionné plutôt, la carte graphique est neuve (pilote à jour) et devrait aisément supporter les type de jeux auquel je m'adonne. Au plantage d'hier, je jouais à Runaway qui n'est pas gourmand. Je ne sais pas si la carte a été ajouté avant ou après l'installation de Windows 7 et s'il y a pu y avoir un conflit avec la carte mère qui n'aurait pas désactivé (complètement) la sienne.

Et d'ailleurs cette carte mère, est-ce une bonne?

Et si je faisait un beau formatage tout neuf et une réinstallation toute propre avec un flashage du bios, est ce que ça pourrait changer quelque chose? Quoi que, je suis à l'aise avec les 2 premiers mais pas le flashage. Je n'ai jamais fait ça mais je lis souvent que ça peut être efficace.

Edit: Je viens de voir qu'il y a une mise à jour de ma carte graphique disponible depuis une semaine. Alors je vais de ce pas l'installer (en désinstallant ce présent pilote avant tout) en espérant que ca va régler mes fichus écran bleu.

Edit no 2: un autre ecran bleu durant mon absence sans doute mon écran de veille Configuration de sophiatom pourtant je viens d'installer le dernier pilote.

J'ai modifié les paramètres de cet écran de veille (aquarium) en diminuant le nombre de poisson et en décochant vertical sync (que d'ailleurs je ne suis pas sur de comprendre) et ça me semble ok. À ce sujet, n'y aurait-il pas des réglages à faire dans Nvidia?

Bonjour,

c'est un PC type dell acer qui a été adapté? Si oui tu as la marque et le modèle? Vu que la carte mère est pas détectée je pense que c'est le cas? Peux tu nous donner la marque le modèle de ton alimentation(il faut ouvrir le pc)?

Tu dis avoir ajouter une carte graphique récemment. Les PC constructeurs ont souvent une alimentation conçue juste pour la configuration originale. C'est fréquent que les gens se retrouvent avec une alimentation sous dimensionnée en changeant des pièces du PC.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour c'est une Nspire, le constructeur n'existe même plus. C'est du noname. Les tensions doivent pas être terribles...

Tu n'as pas répondu à ma question c'est un pc constructeur acheté qui a été modifié? ou il est complètement assemblé?

Partager cette publication


Lien à poster
Partager sur d’autres sites

est que tu peux coller les amperages pour chaque tension sur le forum pour avoir confirmation

en fait 3,3V 5V et 12V.

C'est écrit sur l'étiquette sur l'alim.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Et si je faisait un beau formatage tout neuf et une réinstallation toute propre avec un flashage du bios, est ce que ça pourrait changer quelque chose? Quoi que, je suis à l'aise avec les 2 premiers mais pas le flashage. Je n'ai jamais fait ça mais je lis souvent que ça peut être efficace.

Pour le formatage c'est un bonne idée. Par contre fais l'install la plus basique possible :

- install de windows

- install des derniers pilotes

- pas d'antivirus rien d 'autre

Si les écrans bleus surviennent de nouveau on sera certain que ça provient du matériel.

Donc soit l'alim ou la carte graphique même si cette dernière est quasi neuve.

Regardes au niveau de ta carte mère si certains condensateurs ne sont pas gonflés :

mobo_0df5e430-0687-4ef1-8995-1dab5e128d79.jpg

Partager cette publication


Lien à poster
Partager sur d’autres sites

Avant de reformater j'aurais une petite question. Est-ce que mon écran pourrait être en cause? Plus précisément la fréquence de rafraîchissement? Il est à 85 hertz. Sachant que c'est un vieux moniteur de plus de 10 ans (IBM E74), et que je remarque qu'il crash souvent lorsque l'écran de veille embarque ou quand je joue.

Je viens de désinstaller et réinstaller la carte graphique et vérifier les condensateurs qui semblent correct. Si ca recrash, up, formatage.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Non je doute fort qu'un écran puisse faire planter une machine. Quand Windows plante c'est du code(dans les drivers) qui est interrompu ou bugge. Quand c'est liè au matos ça provoque généralement le plantage d'un driver. Donc une cg peut faire planter la machine mais pas l'écran qui est derrière la cg.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×