Aller au contenu
ThierryD

Les drivers détectés sont déja mis à jour.

Recommended Posts

Bonjour,

J'ai utilisé votre utilitaire sur plusieurs PC sous Win 7 sans problème.

Sur le dernier, j'ai eu un problème avec le driver Intel rst.

Après avoir fait la mise à jour, il ne m'a plus été possible de démarrer le PC ( figé sur le logo Windows ).

J'ai donc utilisé le cd de Windows pour faire une réparation.

7 m'a proposé une restauration au dernier point de restauration fonctionnel, ce que j'ai fait.

Apres le redémarrage, je constate que my-config.com détecte des drivers qui ont déja été mis à jour.

J'ai désinstallé et réinstallé le plug-in sans succès.

Que puis-je faire ?

Pour le driver Intel, puis-je utiliser la même procédure utilisée pour le chipset Intel que vous décrivez dans un autre post ?

Merci d'avance.

Thierry

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Voici ma configuration:

Configuration N° 33003

Oui, j'ai bien coché: "Afficher seulement les drivers plus récents que celui installé"

Petit exemple précis: On me propose de mettre à jour le logiciel Logitech Setpoint avec la version: 6.20.64 WHQL.

Cette version contient le fichier:jfmouhid.inf en version 5.20.12.

Si je regarde dans le control center de Logitech, la version du control center est 6.20.50 et celle du pilote 5.20.51 (naturellement je ne sais pas si on parle du même fichier ! )

Bien entendu, j'ai installé plusieurs fois la version 6.20.64 sans changement dans la détection.

En espérant que cela puisse aider.

Merci d'avance,

Thierry

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

désolé pour la réponse tardive.

Pour le driver intel RST j'ai vérifié ta configuration il y a pas d'erreur ce driver est bien censé marché pour ta configuration. C'est juste un bug hélas les drivers sont toujours loin d'être infaillible :(

Pour les drivers qui sortent:

Il y a une règle quand les fabricants entre le inf et le driver installé sont différents on propose le driver quelque soit la version et la date.

Apparemment pour ton driver de webcam tu as un guillemot Corp d'installé et il propose un Hercules

Pour logitech c'est pareil avec logicool. D'ailleurs la première fois que je vois cette mention j'en parlerai avec Julien de TousLesDrivers.com demain. C'est lui qui gère le service MesDrivers.

Sinon j'ai vu que tu es en langue anglaise. Ma-Config existe en français. Tu peux changer la langue en haut à droite du site.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Ca n'a rien à voir avec le plugin le problème se situe au niveau du service MesDrivers. C'est Julien Sambourg de TousLesDrivers.com qui s'en occupe. Il m'a dit que ce serait corrigé sur la prochaine version du service.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×