Aller au contenu

Recommended Posts

Bonjour

J'ai été confronté sur mon portable TOSHIBA à un BSOD dont la source est

Source du crash usbvideo.sys+18FD4

Chemin C:\Windows\system32\drivers\usbvideo.sys

Description USB Video Class Driver

Version du produit 6.0.6001.18000

Compagnie Microsoft Corporation

Taille 130.88 Ko

Ma question est, ce pilote usb vidcéo concerne t'il

- l'un ou l'autre des camescopes SONY que je branche sur les prises usb de ce portable

- ma webcam intégrée (dont le pilote n'est pas signalé en anomalie)

Merci par avance de l'aide que vous pourriez m'apporter sur cette question

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Pourrais tu relancer une détection de ta config lorsque ton camescope et ta Cam sont branchés.

Une fois fais tu peux publier le résumé ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir ChtiGG

Je viens de faire une nouvelle détection sur ma config en ayant mis ma web cam intégrée en route. Je n'ai aucune mise à jour de pilote de signalée, cependant j'ai eu le message suivant :

"Service de détection matériel a cessé de fonctionner.

Un problème est à l'origine de ce dysfonctionnement de cette application

Windows vous préviendra si une solution est disponible"

Je vais vais faire une nouvelle recherche -sans web cam- mais avec le camescope pour vérifier si ce message s'affiche toujours.

D'avance merci pour l'aide apportée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Re-ChtiGG

J'ai refais une nouvelle recherche avec mon camescope sans la web cam intégrée.

Je n'ai aucune mise mise à jour de pilote à faire, et je n'ai pas eu de message du "service de détection du matrériel qui aurait cessé de fonctionner.

La détection fait apparaître les 2 périphériques suivants :

Chicony Electronics Co., Ltd USB 2.0 Camera (Périphérique USB composite)

Chicony Electronics Co., Ltd USB 2.0 Camera (Chicony USB 2.0 Camera)

alors que le gestionnaire des périphériques ne mentionne que

Chicony usb 2.0 caméra comme périphérique d'image.

Voilà ce que je peux préciser pour éclairer cette affaire.

Merci :Merci: :

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait il y a 2 BSODs.

Un concernant le Hubusb.sys survenu le 15/01 et l'autre pour USBvideo.sys survenu le 17/01.

Concernant ta Cam c'est normal que tu vois 2 matériels :

Chicony Electronics Co., Ltd USB 2.0 Camera (Périphérique USB composite) => Micro intégré

Chicony Electronics Co., Ltd USB 2.0 Camera (Chicony USB 2.0 Camera) => Capteur Vidéo

C'est pareil pour le Camescope :

Sony Camcorder USB Device => reconnu comme disque dur

Sony Corp. Handycam DCR-SR55E (Périphérique de stockage de masse USB) => reconnu comme périph amovible tel une clé USB

Tu peux essayer de supprimer ces 4 éléments dans le gestionnaire de périphérique (clic droit / supprimer). Si on te demande si tu veux également supprimer le pilote tu peux cocher la case.

Tu ne redémarre pas et tu désinstalle les logiciels de ta webcam et de ton camescope dans le panneau de config et désinstaller des programmes.

Tu redémarre et tu réinstalle un seul matériel à la fois avec un redémarrage entre chaque.

Attention a bien installer le pilote avant de brancher le matériel.

Partager ce message


Lien à poster
Partager sur d’autres sites

:Super10: Bonsoir ChtiGG

Je n'avais pas été disponible ces jours ci et je viens de me conformer à tes observations

- j'ai désinstallé la webcam et le pilote et réinstallé le dernier pilote -proposé sur le site TOSHIBA- après un redémarrage

- je n'avais pas trouvé dans le gestionnaire de périphérique de pilote pour le Sony Camcorder et le Sony Handycam. Ils doivent être un composant du logiciel SONY PMB que j'ai désinstallé et réinstallé après un redémarrage.

Je pense que tout est ok bien que j'avais eu un nouvel BSOD avant ces interventions. Si d'aventure j'étais à nouveau confronté à un BSOD je ne manquerais pas de poster une nouvelle demande.

Je tiens à te remercier sincèrement pour l'attention et l'aide que tu as pu m'apporter dans cette affaire.

:Merci: Encore MERCI :Merci:

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu as de nouveau des BSODs, détecte et publies de nouveau le résumé de ta config.

Je n'espère pas à bientôt, en tout cas pour ce souci ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir ChtiGG :Coucou33::Grrrr31:

Je reviens dans ce sujet car je viens à nouveau d'être confronté par 2 BSOD (usbvidéo).

Voici les commentaires de l'utilitaire WhoCrashed

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Le samedi 02/05/2011 16:29:16 GMT votre ordinateur a planté

fichier de vidage sur incident: C: \ Windows \ Minidump \ Mini020511-01.dmp

Ce fut probablement causée par le module suivant: usbvideo.sys (0 Unloaded_usbvideo.sys x18EDA)

Bugcheck code: 0x100000CE (0xFFFFFFFFAE577EDA, 0x8, 0xFFFFFFFFAE577EDA, 0x0)

Erreur: CUSTOM_ERROR

chemin du fichier: C: \ Windows \ system32 \ drivers \ usbvideo.sys

produit: Microsoft ® Windows ® Operating System

entreprise: Microsoft Corporation

Description: USB Video Class Driver

L'accident a eu lieu dans un module standard de Microsoft. La configuration de votre système peut être incorrecte. Peut-être ce problème est causé par un autre pilote sur votre système qui ne peut être identifié à ce moment.

On Wed 02/02/2011 19:36:36 GMT votre ordinateur a planté

fichier de vidage sur incident: C: \ Windows \ Minidump \ Mini020211-01.dmp

Ce fut probablement causée par le module suivant: usbvideo.sys (0 Unloaded_usbvideo.sys x18EA6)

Bugcheck code: 0x100000CE (0xFFFFFFFF907E9EA6, 0x8, 0xFFFFFFFF907E9EA6, 0x0)

Erreur: CUSTOM_ERROR

chemin du fichier: C: \ Windows \ system32 \ drivers \ usbvideo.sys

produit: Microsoft ® Windows ® Operating System

entreprise: Microsoft Corporation

Description: USB Video Class Driver

L'accident a eu lieu dans un module standard de Microsoft. La configuration de votre système peut être incorrecte. Peut-être ce problème est causé par un autre pilote sur votre système qui ne peut être identifié à ce moment.

-------------------------------------------------- ------------------------------

Conclusion

-------------------------------------------------- ------------------------------

2 vidages sur incident ont été trouvés et analysés.

Lisez les suggestions thème général pour le dépannage plantage du système pour plus d'informations.

Notez que ce n'est pas toujours possible d'affirmer avec certitude si un conducteur a signalé est réellement responsable de plantage de votre système ou que la cause profonde est dans un autre module. Néanmoins, il est suggéré que vous recherchez des mises à jour pour les produits que ces pilotes et appartiennent à visiter régulièrement mise à jour Windows ou activer les mises à jour automatique pour Windows. Dans le cas où un morceau de dysfonctionnement du matériel est à l'origine des problèmes, une recherche avec Google sur les erreurs de vérification de bogue avec le nom du modèle et la marque de votre ordinateur peut vous aider à étudier plus à fond.

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Je suis allé sur le site ma-config pour vérifier mes drivers résultat aucune anomalie cependant je voudrais signaler le fait suivant

- pendant la recherche j'ai eu un message d'erreur/alerte de Microsoft m'informant que "SERVICE DE DETECTION MATERIEL A CESSE DE FONCTIONNER ET A ETE ARRËTE"

J'ignore et je ne sais pas comment identifier le matériel concerné sachant que le seul périphérique branché sur ce portable TOSHIBA est une imprimante.

Dans un de tes forums tu déconseilles l'overclocking sur les Toshiba, j'avais constaté lors d'un retour de mon PC du SAV après le remplacement de mon écran que le logiciel BurnIn Test était installé sur ce PC (je ne l'ai jamais utilisé). Peut il être à l'origine de conflits ?

Merci d'avance pour ton attention sur cette nouvelle demande. :Merci:

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis allé sur le site ma-config pour vérifier mes drivers résultat aucune anomalie cependant je voudrais signaler le fait suivant

- pendant la recherche j'ai eu un message d'erreur/alerte de Microsoft m'informant que "SERVICE DE DETECTION MATERIEL A CESSE DE FONCTIONNER ET A ETE ARRËTE"

J'en fait pas à Charon.

Dans un de tes forums tu déconseilles l'overclocking sur les Toshiba, j'avais constaté lors d'un retour de mon PC du SAV après le remplacement de mon écran que le logiciel BurnIn Test était installé sur ce PC (je ne l'ai jamais utilisé). Peut il être à l'origine de conflits ?

C'est plus un logiciel de bench afin de savoir si le pc est stable au niveau matériel donc pas de souci de ce côté là.

J'avoue que je sèche sur ce coup.

A part que le pilote de ton camescope n'est pas correctement géré par le système je ne vois pas d'autres causes à ces BSODs...

Partager ce message


Lien à poster
Partager sur d’autres sites

:Coucou33: Bonsoir ChtiGG

J'ai bien noté ta remarque sur le camescope SONY. J'ai dû installer PMB et PMB LAUCHER de SONY sur mon PC pour mes captures vidéo. Je me demande si ce n'est pas au niveau de ces programmes que j'ai un éventuel dysfonctionnement avec le driver de mon camescope. Je vais désinstaller ces programmes et surveiller si je suis confronté à de nouveaux BSOD.

Je reviendrais sur ce post si besoin était.

Encore :Super21: et :Merci: pour ta disponibilité et l'aide que tu m'as apportée pour résoudre mon problème :Super10:

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le problème du service de détection matérielle qui plante à la fin de la détection je crois que ca n'empêche pas la détection de se terminer. Il faudrait que je me repenche sur le problème. Ca fait ça uniquement sous Windows Vista. De mémoire je crois que si dans les paramètres du site tu désactives le module "mise à jour" ,tu sauves et redétecte ça règle le problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Charon

Le message que SERVICE DE DETECTION DE MATERIEL A CESSE DE FONCTIONNER se déclenche dès que je clique sur DETECTION et n'arrête pas le processus. J'ai bien restitution des infos sur ma configuration et le cas échéant communication des pilotes à mettre à jour.

Je ferais une prochaine détection en désactivant comme préconisé mise à jour.

Je te remercie pour l'attention apportée à mon à mon problème.

:Merci:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Je reviens avec mon problème de périphérique usb video. Voici la dernière configuration de mon portable

Configuration N° 34624

Je constate que j'ai 2 périphériques "usbvidéo composite"

Le premier sous

USB 2.0 Caméra -Chicony Elec. version 6.0.6001.18000 du 21.06.2006

il se rapporte au périphérique d'image dans le gestionnaire des périphériques

Le second sous

USB 2.0 Caméra -Chicony Elec. version -6.0.6002.18005 du 21.06.2006

il se rapporte à un périphérique système - Interface de gestion Microsoft Windows pour ACPI

Dès lors que WhoCrashed que j'utilise pour analyser ces incidents signale entre autres:

"Description: USB Video Class Driver

L'accident a eu lieu dans un module standard de Microsoft. La configuration de votre système peut être incorrecte. Peut-être ce problème est causé par un autre pilote sur votre système qui ne peut être identifié à ce moment."

N'y a t'il pas un conflit entre ces 2 pilotes ???? dès lors qu'ils sont du même fabricant

Merci par avance de l'aide ou des précisions et observations qui pourraient m'être apportées sur cette affaire

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×