Jump to content

pilote clavier


Liloo
 Share

Recommended Posts

bonjour

j'ai un souci de clavier à priori mal configuré et pour lequel je ne trouve pas le pilote.

en passant par la détection j'ai ce message :

Clavier standard PS/2 (Driver mal installé)

Microsoft | Classe: keyboard | Version : 6.1.7600.16385 | Date: 21/06/2006

et en cherchant les drivers , le site me propose celui-ci que j'ai installé. mais à la détection il continue de me proposer la mise à jour.

Razer Lycosa version 3.00 WHQL

Fabricant : Razer

Version : 1.01

Nom du fichier inf : flter2k.inf

Date du fichier inf : 04/08/2009

Date de publication (mise en ligne) : 24/05/2010

le driver fourni par le site RAZER

ce qui m'étonne c'est que le bios détecte deux claviers ... hum... pourtant je n'en ai qu'un de connecté ;)

en fait c 'est surtout pour comprendre cette erreur car mon clavier fonctionne très bien

Link to comment
Share on other sites

bonjour

j'ai un souci de clavier à priori mal configuré et pour lequel je ne trouve pas le pilote.

en passant par la détection j'ai ce message :

Clavier standard PS/2 (Driver mal installé)

Microsoft | Classe: keyboard | Version : 6.1.7600.16385 | Date: 21/06/2006

et en cherchant les drivers , le site me propose celui-ci que j'ai installé. mais à la détection il continue de me proposer la mise à jour.

Razer Lycosa version 3.00 WHQL

Fabricant : Razer

Version : 1.01

Nom du fichier inf : flter2k.inf

Date du fichier inf : 04/08/2009

Date de publication (mise en ligne) : 24/05/2010

le driver fourni par le site RAZER

ce qui m'étonne c'est que le bios détecte deux claviers ... hum... pourtant je n'en ai qu'un de connecté ;)

en fait c 'est surtout pour comprendre cette erreur car mon clavier fonctionne très bien

c'est le clavier d'origine ou un clavier ajouté au système? il est possible qu'il pense que le clavier d'origine ne soit pas branché j'ais le même soucis avec ma souris...si c'est ça il suffit de désactiver le clavier qui ne sert pas dans le gestionnaire de périphérique...

Link to comment
Share on other sites

merci de vos réponses.

en fait sur cette config j'ai toujours eu le clavier RAZER et jamais d'autres.

du coup j'ai désactivé dans le gestionnaire de périphérique ce clavier PS/2.

mais pourquoi le site "ma-config" à la détection me signale toujours que le driver de mon clavier RAZER n'est pas à jour ?

j'ai téléchargé et installé le driver conseillé et ça ne change rien.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...