Aller au contenu
robot

Support unicode pour le plug-in Ma-Config.com

Recommended Posts

<p>Je viens de mettre en ligne hier soir la version 5.1.0.0 du <em>plug-in </em>Ma-Config.com.</p><p>C'est une version importante du fait que j'ai dû reprendre une bonne partie du code.</p><p>Le <em>plug-in </em>a été modifié pour supporter entièrement l'unicode. Le but est de pouvoir supporter beaucoup plus de langues comme le chinois. Actuellement j'étais limité aux langues occidentales.</p><p>Ce travail s'articule en trois phases. La première consistait à reprendre le <em>plug-in </em>en unicode. Cette étape est désormais franchie.</p><p>Je dois encore migrer le site web en UTF8 pour supporter toutes les langues.</p><p>La dernière phase consistera en la traduction en elle même.</p><p>Au passage j'ai aussi corrigé plusieurs <em>bugs </em>dans le module IPC sous Linux et un plantage de l'outil de préférences sous Windows qui pouvait intervenir en fin de détection. </p><p><u>Mise à jour</u>:  </p><p>J'ai mis en ligne une nouvelle version en raison de caractères non filtrés dans le XML pouvant empêcher l'affichage final de la configuration. </p><p>Bon week end,</p><p>Charon </p>

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Tu peux détailler :D

Quel est ton système d'exploitation(et SP) et navigateur web?

Ou tu vois apparaître ce message et quand (à quelle étape?). As tu essayé de désinstaller le plugin(dans ajout et suppression de programmes) puis de réinstaller?

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Vous avez collé du contenu avec mise en forme.   Supprimer la mise en forme

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×