Aller au contenu
Poulak_720

Périphérique High Definition Audio (Driver mal installé)

Publications recommandées

Bonsoir à tous,et avant tout bonne année,:).

Je vous expose maintenant mon probleme,j'ai reçus mon nouvel ordi' à noël [merci le père noël..],et je trouve que le son est beaucoup moins fort maintenant,évidemment la carte son n'est pas la même..donc c'est logique,mais depuis hier en faisant une analyse sur le site, j'ai vu ceci:

" Périphérique High Definition Audio (Driver mal installé) "

Alors,je me demande si sa joue,et si vous pouviez me donner la solution pour réinstaller tout sa,car je n'ai pas le nom exact du matériel pour allez voir sur touslesdrivers.com...

Merci à vous d'avance et je vous poste ma config' ci-dessous:

http://www.imagup.com/data/1108591336.html

Drivers:

http://www.imagup.com/data/1108591240.html

Merci à tous.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Tu as désinstallé le pilote dans l'ajout/suppression des programmes et dans le gestionnaire de périph puis tu as réinstallé la dernière version du pilote ?

Bonne année également :)

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

il suffit d'aller sur le site d'Intel et de lancer la détection automatique pour installer et / ou mettre à jour les pilotes :

Intel® Desktop Board DH55TC

ou bien de choisir soi-même les pilotes à installer :

Download Center

pourquoi faire compliqué quand on peut faire simple ? ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×