Jump to content
josiane59

source du crash

Recommended Posts

bonjour,

depuis quelques temps, mon ecran se bloquait aléatoirement. J'ai mis à jour le pilote de la carte graphique ati.

le problème qui survient maintenant : c'est un écran bleu dés que je vais dans le menu démarrer pour effectuer une recherche.

le site my config. com me dit :

Source du crash

ati2cqag.dll+183CE

Chemin

C:\WINDOWS\system32\ati2cqag.dll

Description

Central Memory Manager / Queue Server Module

Version du produit

6.14.10.488

Compagnie

ATI Technologies Inc.

Taille

748 Ko

que dois je faire, faut-il télécharger ati2cqag.dll et si oui, faut-il effacer celle qui se trouve dans le dossier et coller la nouvelle en remplacement ?

je vous remercie par avance.

Share this post


Link to post
Share on other sites

Salut.

Désinstalle le pilote via le gestionnaire de périphériques et ré-installe le.

Share this post


Link to post
Share on other sites

Salut!

Oui le driver de ta carte est le bon donc tu peut réinstaller celui ci.

Share this post


Link to post
Share on other sites

bonjour,

j'ai bien procédé à la désinstallation du pilote par le gestionnaire d périphériques, j'ai laissé redémarrer en fermant la fenêtre qui voulait rechercher le pilote. j'ai installé la dernière version, j'ai retenté une recherche, cela a bien démarré puis l'écran bleu est revenu à la fin.

Pouvez-vous m'aider ?

Share this post


Link to post
Share on other sites

j'ai essayé de supprimer tout ce qui concerne ati dans ajout/suppression de programmes,

j'ai supprimé aussi tout ce qui était ati dans le dossier program files.

tout est supprimé sauf : ati catalyst control center,

si je le supprime, j'ai la fenetre :setup.exe a rencontré un problème et doit fermer

ce sont les dernières nouvelles.

Share this post


Link to post
Share on other sites

Salut!

Je pense que ta CG est HS maleureusement! :(

bonjour à tout le monde,

en fin de compte et puisque cela ne marchait pas, j'ai enlevé manuellement dans tous les fichiers trouvés, tout ce qui concernait Ati et j'ai passé driver cleaner pro. Ensuite j'ai réinstallé le cd d'origine d'Ati. Cela fait une semaine que tout fonctionne normalement, pourtant dans my config : le crash existe toujours??

bonne journée

Share this post


Link to post
Share on other sites

Salut,

Il est normal que les crash restent visibles. Ce sont les anciens crash enregistrés.

Si tu regarde la date auxquels ils ont été enregistrés tu t'en rendras compte.

Content en tout cas que ton souci soit réglé :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...