Aller au contenu
Moncefux

carte son !!!

Publications recommandées

Slt tlm, j'ai une machine :

Celeron 2.4, Carte mère MS9317E (Matsonic). Chipset SiS 650, Carte Graph Radeon 9200 SE, 02 HDDsks (80 et 60 Gbs). 02 ect/grav DVD. le systeme est Win Vista 32b !!

la carte son d'apres une detection effectuée sur le site est :

Multimedia

Silicon Integrated Systems [siS]:AC97 Sound Controller

par contre apres installation du pilote il s'affiche SIS 7012

Mon souci c'est que le materiel ne fonctionne pas !

quoi faire sachant que le site constructeur de matsonic est hors sevice !

les liens seront les bienvenus et les conseils plus que ca ;)

Merci d'av

Partager cette publication


Lien à poster
Partager sur d’autres sites

Je viens de regarder le driver que tu as installé ne marche que sur XP. SIS n'a pas sorti de driver audio pour vista j'ai vérifié sur leur site. Par contre ca marche peut être avec realtek(le driver au dessus)

Partager cette publication


Lien à poster
Partager sur d’autres sites
Je viens de regarder le driver que tu as installé ne marche que sur XP. SIS n'a pas sorti de driver audio pour vista j'ai vérifié sur leur site. Par contre ca marche peut être avec realtek(le driver au dessus)

Effectivement Charon !!!

j'ai commancé par installer ce pilote en premier

j'en ai essayé deux :

Realtek Pilote AC97 (Vers 6.0.1.6251 Vista-64)

Realtek Pilote AC97 (Vers 6.0.1.6251 Vista-32)

sans succès !

merci !

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×