Jump to content

Pilote


Berduc
 Share

Recommended Posts

Salut à tous

En fonction de ma configuration , j'ai cherché et trouvé des pilotes.

Par exemple pour ma cam "Labtec 2200" et aussi pour "Atheros"

Pilotes installés , je refait une configuration ; puis une nouvelle recherche de pilotes.

Maconfig me propose à nouveau les pilotes que je viens d'installer. !!!

D'où peut venir ce problème?

Cordialement

Link to comment
Share on other sites

Salut!Quand tu dit je fait une nouvelle configuration ,tu change quoi au juste ?

Bonsoir

Mes excuses ; En fait je fais une nouvelle détection.

Donc :

1...Je détecte et j'obtiens ma configuration avec maconfig.

2...En fonction de cette configuration ,"Mes drivers.com" me propose des mises à jour de pilotes.

3...Je télécharge et installe ces nouveaux drivers.

4...Je fais alors UNE NOUVELLE détection ,puis recherche de pilotes juste pour vérifier la présence des pilotes téléchargés et installés.

Et surprise maconfig me propose comme mise à jour les pilotes que je viens d'installer!!!

Normalement cette proposition ne devrait pas exister puisque les pilotes proposés sont déja installés.!!!!!!!!!

J'espère avoir été clair

Cordialement

Al

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...