Jump to content

Probleme driver IXP SB400 SMBus Controller


MeTaLiKiD
 Share

Recommended Posts

Bonjour,

alors voilà mon problème, j'ai formater, et je suis aller sur ma-config.com pour réinstaller mes composants, mais il y a un truc qui ne veut pas se réinstaller, il manque les drivers :

--> IXP SB400 SMBus Controller (Aucun driver installé)

Mon systeme d'exploitation et windows trust,

- Carte mère

SMBios version 2.4

MSI AMETHYST-M 1.0

Bios: Phoenix Technologies, LTD 3.47 03/03/2006 taille: 512Kb

- Chipset

Northbridge: ATI Xpress 200 (RS480)

Southbridge: ATI SB400

Si vous savez comment résoudre ce problème merci de me faire parvenir une solution

Config : Configuration de MeTaLiKiD

Link to comment
Share on other sites

salut

1 - il s'agit d'un PC H.P. donc si XP est d'origine, tous les pilotes se trouvent sur leur site

2 - la carte graphique est une Nvidia, donc les Catalist ne servent plus à rien. Soit ce PC est équipé d'origine d'un chipset ATI et d'une carte PCI-e Nvidia, donc les pilotes sont aussi sur leur site, soir la Nvidia n'est plus d'origine et il faut désactiver l'intégré dans le BIOS.

3 - le SMbus est inclut au pilote du chipset de la carte mère.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...