Aller au contenu
MeTaLiKiD

Probleme driver IXP SB400 SMBus Controller

Recommended Posts

Bonjour,

alors voilà mon problème, j'ai formater, et je suis aller sur ma-config.com pour réinstaller mes composants, mais il y a un truc qui ne veut pas se réinstaller, il manque les drivers :

--> IXP SB400 SMBus Controller (Aucun driver installé)

Mon systeme d'exploitation et windows trust,

- Carte mère

SMBios version 2.4

MSI AMETHYST-M 1.0

Bios: Phoenix Technologies, LTD 3.47 03/03/2006 taille: 512Kb

- Chipset

Northbridge: ATI Xpress 200 (RS480)

Southbridge: ATI SB400

Si vous savez comment résoudre ce problème merci de me faire parvenir une solution

Config : Configuration de MeTaLiKiD

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

1 - il s'agit d'un PC H.P. donc si XP est d'origine, tous les pilotes se trouvent sur leur site

2 - la carte graphique est une Nvidia, donc les Catalist ne servent plus à rien. Soit ce PC est équipé d'origine d'un chipset ATI et d'une carte PCI-e Nvidia, donc les pilotes sont aussi sur leur site, soir la Nvidia n'est plus d'origine et il faut désactiver l'intégré dans le BIOS.

3 - le SMbus est inclut au pilote du chipset de la carte mère.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×