Jump to content

pas de son sur ecran


tourriste
 Share

Recommended Posts

bonjour,

voilà mon soucis. J'ai installé windows7 pro sur mon pc fujitsu. le son ne sort que par les petits hauts parleurs de mon unité centrale mais plus de mes enceintes intégrées à l'écran. ça fonctionnait sous xp.

J' ai installé realtek 97 version pilote 6.0.1.6305 depuis ce site.

En cherchant, dans les configuration des hauts parleurs, il y a 3 types possibles : stéréo, quadriphonique et surround 5.1.

En stéréo seule la petite enceintes dans l'unité centrale fonctionne.

J'ai sélectionné quadriphonique et là dans le test il me fait fonctionner mes enceintes écran comme des enceintes arrières!! il ne les considère pas comme enceintes principales.

Je comprends pas le "truc".

Merci si quelqu'un connait le probleme ou a une idée. c'est ptete tout bête. (pas pour moi en tous cas)

Merci.

Link to comment
Share on other sites

salut,

C'est un fujitsu-siemens SCENIC P300. pas tout neuf mais bon...

j'ai refait le test en surround. il me gère également les enceintes écran comme des surround arrière. donc aucun son n'en sort en utilisation "normale".

je suis allé sur le site fujitsu pour essayer de trouver un pilote audio mais aucun compatible pour vista/7.

Link to comment
Share on other sites

voilà,

EDIT Pat43 : Il existe un outil sur ce site qui a pour but exclusif de détecter les configurations. Par conséquent, il n'est pas accepté de poster un rapport d' Everest ou de tout autre site / logiciel.

merci de se servir de la détection en page d'accueil de notre site.

Link to comment
Share on other sites

Impec, tout est OK au niveau des pilotes.

Regardes sur ta tour si le câble audio est bien branché sur la fiche jack verte.

oui oui c'est branché. y a même du son qui sort vu qu'elles fonctionnent comme des surround comme dis précedemment lors des tests et configuration haut-parleur.

Link to comment
Share on other sites

Je sais bien que le câble est branché puisqu'en surround ça fonctionnait mais est il bien branché sur la fiche verte car si c'est sur une autre fiche c'est pour cette raison que les HP sont reconnues comme enceintes arrières.

ah! oui c'est sur la bonne fiche. ça vient pas de là...je n'ai qu'une seule sortie audio. cette fiche verte.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...