Aller au contenu
KR34KX

Overclock Intel Core 2 Quad Q8400 - 2,66 Ghz

Publications recommandées

Voila nous y voila, après avoir up mes barettes memoire a 1066 Mhz grace a djromixunited01, j'en arrive a la suite logique, donc l'OC de mon processeur ;) .

J'ai bien lu ton topic a ce sujet chtiGG, et je te remercie d'ailleurs pour tous ses renseignements et la clarté de tes explications :smileJap: .

J'ai donc besoin de votre aide precieuse avant de faire n'importe quoi ;) .

Ma config se trouve donc a ma gauche comme demander, et je vous apporte ici un complement d'information de ma config :

- Tour : Cooler master Storm Scout + un ventilateur 140 mm enermax installé sur le coté.

- Ventirad : Cooler Master V8 (pâte thermique utilisée composée de silicone, carbone, argent et fer.)

- Alimentation : OCZ TECHNOLOGY (Alimentation modulaire ModXStream PRO 700 Watts)

Je ne sais pas si c'est utile mais je le note tout de même :

- 2 HD Western Digital caviar (7200 t/mn) montés en raid 0

Voila, je penses pouvoir faire quelque chose de pas mal du tout avec tout ça non ? ^_^

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut!Oui il n y a pas de soucis !Respecte bien les règles , prend ton temps pour monter en fréquence et contrôle bien les T°. :smileJap:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bon, eh bien je vous le dis tout net, c'est pas facile facile :wacko: , il faut dire que pour l'instant je n'ai utilisé que les logiciels fournis par ASUS tel que : Turbo Key, Turbo V, et pour analyse : PC Probe II, et cela m'a valut 5 plantage blue page :pleure: .

Je le pensais deja bien avant de m'y interesser, mais il est clair qu'on ne s'improvise pas "Overclocker" :NonNon01: .

Bon et bien si vous avez quelques conseils ou directives a me donner, je suis tout ouie :Merci::Coucou03: .

Partager cette publication


Lien à poster
Partager sur d’autres sites

il est tard mais demain je regarde à nouveau la documentation de ta carte mère pour mieu voir le bios puis j'irai faire un tour dans le mien qui est casiment similaire.

ce que je peux te dire c'est qu'il faut baisser la vitesse de tes barrettes mémoire pour ne pas être limité puis monter doucement le FSB jusqu'à trouver une limite correct. je te laisserai une procedure simplifiée et plus adapté à ta config.

Partager cette publication


Lien à poster
Partager sur d’autres sites

déjà il faut que tu installes un logiciel pour tester la stabilité et un autre pour surveiller les températures. si tu as asus pc probe normalement tu peux voir la température de ton processeur dedans.

pour tester la stabilité j'utilise beaucoup prime95 que tu peux telecharger ici ftp://780f11901f2f1d1850b055db7019573c:1287339825@ftpclubic22.clubic.com/logiciel/prime-95_prime_95_25.9_64_bits_anglais_21311.zip

pour utiliser prime 95 au démérage il te demande si tu veux lancer le test tout de suite avec quatre options (sinon à n'importe quel moment tu peux faire option puis torture test)

-smalls ftts... (pour tester en utilisant peu de ram)

-in large space ftts... (pour tester avec beaucoup de ram)

-blend... (quantité moyenne de ram)

-custom (quantité à personnaliser)

moi j'utilise tout le temps smalls ftts en général le moindre problème de ram est tout de même très très rapidement détecté.

j'utilise in large space ftts uniquement lorsque je commence à trouver les limites mais je n'ai jamais trouvé plus de problèmes supplémentaire comme ça.

après quoi une fois le test lancer il ouvrira une sous fenêtre principale puis une autre pour chaque coeur du processeur dans lesquelles défileront les tests. en cas de problème sur la stabilité d'un coeur il t'affichera un message "warning..."

bon pour commencer l'overclocking tu vas dans le bios dans le menu AI tweaker, ici tu peux mettre AI overclock tuner sur manual mais je pense que c'est déjà fait.

ensuite tu mets DRAM frequency sur la valeur la plus basse (normalement il faut modifier le FSB strap pour descendre la ram bien bas mais en automatique se sera parfaitement géré) sans toucher non plus aux autres paramètres de ta ram comme ça cette dernière ne te dérangera pas pour monter en fréquence.

là tu peux commencer à monter le FSB frequency par petit pas genre 5 par 5 pour commencer et à chaque fois tu relances ton ordi et tu tests quelques minutes avec prime95 et tu regardes bien la température parce que lors de l'utilisation de ce logiciel elle va monter à son maximum.

tu fais ça jusqu'à ce que prime 95 t'annonce une belle erreur sur un des coeurs. ça voudra dire que ton pc commence à trouver ces limites. si tu as de la marge en température tu peux rajouter un peu de Vcore (là aussi avec une extrème douceur pour ne rien cramer voir même monter la valeur que d'un ou deux petit cran pas plus, de toute façon si t'y vas tout doucement c'est sans risque) voir si ça aide à stabiliser un peu. une fois que la température atteind ses limites et que tu es proche des limites de stabilité tu peux redescendre un peu ton FSB et recommencer à monter mais par petit pas de 1 et tester quelques heures avec prime95 jusqu'à trouver l'extrème limite de stabilité. après ça quand tu penses être à l'extrème limite il faut tester des heures (au moin 8h) et de cette façon tu trouveras là véritable limite. je conseil de toujours redecendre d'au moin 2 ou 3 au fsb par rapport au maxi stable parce que lorsque tu joueras ta carte graphique va consommer ce qui n'était pas le cas lors de test avec prime95 et donc la limite stable risque de redecendre un peu. pour ça on fera un test final (ram carte graphique et processeur) quand tu seras à la fin de ton overclocking.

ça prend énormément de temps et ça demande une immense patience mais c'est ça l'overclocking. avec l'expérience et les nombreuses configues overclockées on arrive à le faire assez rapidement.

une fois que c'est fait on vera pour la ram parce que ça dépendra aussi du FSB auquel tu t'es arrêté.

en général les bonnes cartes mère de asus gère tous les autres paramètres très très bien en automatique donc pas de réel raison d'y toucher, sur ma rampage formula je n'ai jamais eu besoin de toucher aux divers tensions timmings de ram secondaire ou encore des divers référence GTL. les seuls paramètres qui fonctionnent très bien sont ceux qui sont justement appliqués en automatique et après plusieurs jours de test je me suis donc rendu compte que j'avais perdu énormément de temps à tester divers paramètres sans aucun résultat si ce n'est que la moindre modification me faisait baisser l'overclocking.

bon je pense que tu as une bonne base pour commencer.

maintenant il va faloir beaucoup de courage et de patience ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Wow, et bien c'est clair, je vais devoir etre très patient, mais je penses que le jeu en vaut la chandelle, quoi qu'il en soit, je me dois de te remercier encore une fois, car tu interviens toujours très rapidement, et tes explications sont on ne peut plus clair, et cela meme pour un novice comme moi, je te tiens au courant ;):Merci: .

EDIT 01 :

Et c'est partit :

101017034359433913.jpg

Bon je laisse tourner et j'attends le verdict ;) , bon seul bemol, je viens de m'appercevoir que 2 des chassis fan ne sont pas reconnus, et apparemment je ne peux acceder au parametrage de celui qui est reconnu, peut etre un probleme de reconaissance bios, ou un mauvais branchement de ma part entre l'alim et la carte mere, je vais voir ^_^ .

Partager cette publication


Lien à poster
Partager sur d’autres sites

la reconnaissance des chassis fans c'est toujours assez compliqué pour un logiciel puisqu'il ne sont pas présents sur toutes les cartes mères.

en revanche je vois que tes tests sont lancés sans erreur et que tu as encore de la marge sur les températures ce qui est très bien à ce niveau :)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Ok, donc ce n'est pas grave ;) .

Bon voici ou j'en suis pour l'instant :

101017073346677915.jpg

Je m'arrete ici pour aujourd'hui, et je continues le test de prime95 -_- .

Bon j'ai passé le reste de ma soirée a me documenter car ça m'interesse de plus en plus, et je suis tomber la dessus :

Resultats de Q8400 OC

Moins bonne config que la mienne mais wow ^^

Bref, comme vous vous etes accordé a le dire, je penses que c'est assez prometteur, de plus etant quelqu'un de patient, je vais veritablement y aller extremement doucement :Alcooliques: .

Partager cette publication


Lien à poster
Partager sur d’autres sites

en faite un core 2 quad ne peut pas prendre plus de 450 voir 460 de FSB (avec une très bonne carte mère) même en rajoutant du Vcore ou d'autres tensions ailleur on risque plus de cramer quelque chose pour seulement quelques Mhz pas vraiment significatifs. donc après ça dépend du coëficient qui sur ton processeur est de 8 je crois. donc en résumé les limites se trouvent vers les 3,6Ghz ce qui représente tout de même un gain de 1Ghz. après il faut aussi que le refroidissement arrive à suivre la montée en chaleur.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Ok, mais la il n'y a pas un petit probleme d'après toi ??? :

101018061445334523.jpg

Ma frequence actuelle est plus basse que l'initiale :huh:

Sans compter mon multiplicateur a 6 au lieu de 8 :blink:

Partager cette publication


Lien à poster
Partager sur d’autres sites

oui il y a une option pour baisser le coëf lorsque le processeur ne travail pas et ainsi économiser de l'énergie. si tu lances prime95 tu te rendras compte que le coëf remonte instantanément.

je ne me souviens plus du tout du nom de l'option dans le bios je vai voir si je trouve ça. en attendant ça ne gène normalement en rien le bon fonctionnement.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Une fois de plus tu as tout a fait raison :Super21: , j'ai reverifié pendant le lancement d'aion, et effectivement tout est rentré dans l'ordre, par contre encore un gros gel, ecran figé et l'image affiché striée, et impossible de faire quoi que ce soit a part un redemarrage reset :Hein86:

Bon je crois que j'avais inversé le branchement pci au niveau de l'alim (du fait que ce soit une alim modulaire), sinon a l'instant test avec le ventilo de la CG a fond et les même reglages pour la CPU pendant une seance d'Aion :

101018095646549981.jpg

Partager cette publication


Lien à poster
Partager sur d’autres sites

image striée ??? étonnant, mais si il n'y a pas de problème sous prime95 c'est que ton problème est purement graphique.

tu devrais essayer le dernier OCCT qui inclus un test de stabilité de la carte graphique très poussé.

pour le telecharger : ftp://12206b516d9c4efffa909546cbb419c1:1287455332@ftpclubic22.clubic.com/logiciel/occt_occt_3.1.0_anglais_133762.exe

tu vas sur "GPU : OCCT" à gauche, puis test type tu mets infini et après les divers réglages de résolutions et shader importe peu donc tu n'as plus qu'à cliquer sur "on" et c'est comme prime95 plus tu laisses tourner plus tu as de chance de faire apparaitre une erreur. tu peux aussi utiliser GPU-Z qui est très bon pour surveiller les divers sondes inclus dans ta carte (surtout la température) disponible ici : ftp://63d273eeb4609c78345946f5374c8a93:1287455837@ftpclubic22.clubic.com/logiciel/gpu-z_gpu-z_0.4.6_anglais_45616.exe

pour la température on peut se permettre de monter un peu plus sur une carte graphique qu'un processeur, en gros 80° en pleine charge ne doivent pas faire peur sur un modèle haut de gamme c'est presque normal même d'origine.

si quelques erreurs apparaissent au bout de plusieurs heures ce n'est même pas bien grave en revanche si ça fait ressortir tes problèmes de fige d'écran au moin tu sera fixé ce sera la carte graphique.

effectivement un problème d'alimentation n'est pas à écarter non plus. beaucoup de cartes graphiques plongent à cause d'une mauvaise alimentation mais dans ton cas tu possèdes quand même une alimentation de très bonne qualité dans une marque sérieuse donc je ne pense pas qu'elle soit en cause.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Encore une fois, merci beaucoup pour tes reponses rapides et completes, je telecharge OCCT tout de suite, je test et te tiens au courant, bon de toute façon j'ai le temps, demain je ne peux pas aller au boulot (plus d'essence :NonNon17: )

EDIT : Alors la j'ai rien capté, je faisais mon petit test OCCT tranquillement, quand tout d'un coup .. ALARM !!!! TEMPERATURE PROCESSEUR 117° :blink::Hein86:

Je ne vois meme pas le rapport avec le test OCCT, vu que mon processeur n'etait en aucun cas sollicité :blink:, bon j'ai juste pris le temps d'eteindre et rallumer, je repars pour un test Prime95 du coup ;) .

Partager cette publication


Lien à poster
Partager sur d’autres sites

à mon avi vu la haute température il s'agit du processeur de ta carte graphique qui est solicitée à 100% sous occt. ou encore tu peux aussi avoir un coeur du processeur, occt surveille aussi les sondes intégrées à chaque coeur que tu peux aussi consulter grace à core temp que tu peux avoir ici : ftp://3c1499046c7b1e01fe34567ed42591b7:1287509381@ftpclubic22.clubic.com/logiciel/core-temp_core_temp_0.99.7.10_anglais_52338.zip

(ça en fait des logiciel pour surveiller mais quand on overclock c'est indispensable)

lorsque tu fais un test il faut absolument avoir des logiciels pour surveiller de près les températures alors n'hésite pas à garder en arrière plan GPU-Z core temp et asus probe pour toujours garder un oeil et voir ce qui peut être trop chaud.

[edit]==> pour te donner une idée de ce que j'appels un super test final que j'utilise pour pousser mon pc dans les conditions les plus extrèmes voici à quoi ça ressemble chez moi et comme tu peux le voir dans les options de occt j'ai programmé plusieurs sondes pour ne pas avoir à utiliser d'autres logiciels de surveillance (en même temps l'écran est déjà bien chargé): touslestests.jpg

Partager cette publication


Lien à poster
Partager sur d’autres sites

Tout a fait, en fait j'ai re effectuer un test complet d'OCCT et Prime95, tout s'est très bien passé, aucune alerte a quelque niveau que ce soit, a par pendant le lancement d'OCCT je n'avais plus le visuel des poils en action, mais le travail sur la CG s'effectuait tout de même.

Cependant concernant mes freeze et donc mes obligations de reboot en mode "Reset", je pense a la finale que cela puisse venir de ma carte reseau gamer : Killer Xeno Golden Arrow", je vais tenter de l'enlever et me connecter directement a mon port ethernet inclus dans ma carte mere.

PS : et bien il est joliement OC ton proc a ce que je vois, GG :smileJap: .

Partager cette publication


Lien à poster
Partager sur d’autres sites

oui merci, j'ai même réussi à monter à 3.6Ghz mais en prenant de gros risques en bidouillant des tensions alternatives et mon processeur est resté stable seulement une petite semaine avant de montrer des signes de fatigue alors j'ai préféré redescendre à des valeurs moin dangereuses.

bon courage pour trouver ton bug ça peut venir de beaucoup de choses malheureusement mais ton idée est bonne, il faut éliminer le materiel qui n'est pas nécessaire au fonctionnement pour trouver ce qui foire.

tu peux aussi lancer un benchmark 3dmark que tu peux trouver ici :

ftp://fdb05a47b2669e2215fb2f194e6be4db:1287554210@ftpclubic9b.clubic.com/logiciel/3d-mark-vantage_3d_mark_vantage_1.0.2_1901_anglais_241950.exe

et un patch ici :

ftp://29c375f75887ec200e8d12f2381bccb6:1287554232@soft.archive1.clubic.com/soft/logiciel/3d-mark-vantage_3d_mark_vantage_1.0.2_1901_patch_anglais_241950.exe

se sera moin poussé que occt et sans contrôle d'erreur mais le gros avantage c'est qu'il utilisera divers techniques et langages de programmation afin de voir si le problème ne cible pas juste un type d'utilisation 3D qui n'est pas forcement utilisé par OCCT qui n'utilise qu'un langage.

si c'est le cas tu peux envisager de flasher le bios de ta carte mère et chercher tous les derniers pilotes et si tu as déjà les derniers il faut aussi parfois essayer de plus anciens pour voir si le problème disparait.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Hello :Coucou10: , eh bien ecoutes, je n'ai pas eu besoin d'utiliser les precieux liens que tu m'as si gentiment laissé, j'ai effectué un test depuis hier avec AION lancé, et aucun probleme de gel ou autre.

Alors en fait si tout continue a bien se passer , voila d'ou venait le probleme :smileJap: :

C'etait donc bien un probleme lié a ma carte Xeno, en fait j'avais juste installé les pilotes qui se trouvaient sur le CD joint avec la carte, "Maconfig.com" ne m'ayant pas proposé de mise a jour au sujet de ce composant, j'etais donc rester sur la version 1.0.1 :lol: .

J'ai donc tenter une desinstallation du pilote initial, et l'ai remplacé par la derniere mise a jour, et je touches du bois, plus aucun probleme de gel d'image :Super16: .

Voila si un jour une personne rencontre le même probleme que moi, je serais heureux d'avoir solutionner son probleme :smileJap: .

Partager cette publication


Lien à poster
Partager sur d’autres sites

Ben pour l'instant j'en suis toujours au même point, a la finale mes gel d'images continuaient, j'ai tenter un nombre incalculable de chose pour contrer ce problême, jusqu'a une analyse de :

- mon antivirus "eset"

- malwarebytes

- et spybot search & destroy

Et j'ai trouvé plus de 25 infections :Hein86:

J'ai desinfecté, mais les problemes survenaient les un après les autres, comme le fait que je ne pouvait plus acceder a Google, Youtube etc via Firefox :Grrrr31::Grrr54:

Donc dans ces cas la, il ne reste plus qu'une seule et bonne solution (mais chiante :Forum74: ), le formatage, et re installation de la totalité de mes logiciels et applications :Feu30:

La je suis encore en plein dedans, aaaaaaaaah si j'avais eu les moyens de m'offrir un bon os je n'en serais peut etre pas la <_< .

Mais dés que tout rentre dans l'ordre je m'y remets et te mets au jus ^_^:Alcooliques: .

Partager cette publication


Lien à poster
Partager sur d’autres sites

Et c'est repartit pour un tour :Coucou03:

Voila ou j'en suis après pas mal de peregrenitude avec mes differents problemes, qui a ce jour son apparemment reglés :Amour77:

101029081328848261.jpg

CA Y'EST !!!!!!!!!!!!!!!! la barre des 3 Go vient de passée :Super16::Amour77: :

101029091644580139.jpg

Bon on attends un peut maintenant, d'ailleurs je pense augmenter de 1 le Vcore, car j'ai des petites latences la, et encore une heure de Prime95 avant ;) .

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×