Aller au contenu
alex2b205

Recherche pilote audio + lecteur carte [RESOLU]

Publications recommandées

Bonsoir, j'ai eu beau chercher sur internet mais je ne trouve pas de driver pour Multimedia Intel Corporation : 82801H (ICH8 Family) HD Audio Controller car mon micro intégré sur mon ordi portable Packard Bell ne marche plus sur msn et je ne trouve pas ce driver ainsi que R5C843 MMC Host Controller (Aucun driver installé) Fabricant : Ricoh Co Ltd qui est le lecteur de carte SD il me semble. Je cherche ces 2 drivers pour Windows 7 32 bits.

Je vous remercie d'avance pour vos réponses et bonne soirée. :Merci:

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

toujours pas bon, il ne s'agit pas de la référence Packard-Bell.

regardes sous le portable, il doit y avoir une petite étiquette blanche avec inscrit le SN et le PN, il nous faut le PN et rien d'autre.

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

toujours pas bon, il ne s'agit pas de la référence Packard-Bell.

regardes sous le portable, il doit y avoir une petite étiquette blanche avec inscrit le SN et le PN, il nous faut le PN et rien d'autre.

Salut ;)

Ah ok alors le P/N est : PB88Q02602

Voila ^_^

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

il s'agit d'un MB85-P-030.

mais comme cela aurait encore été trop facile, Packard-Bell ne fournit aucun pilote pour ce portable ! :huh:

voir ici : Support Easybote MB85 séries

seul Vista est mentionné mais la page est vide :(

on va essayer autrement donc.

dans le gestionnaire de périphériques, fais un clic droit sur le lecteur de cartes > Propriétés > Détails et donnes-nous son identifiant matériel ( fais dérouler la liste, il se trouve tout en haut )

pour le problème audio, est-ce qu'il apparait bien la marque du chipset dans l'onglet " Contrôleur audio, vidéo et jeu " ? Il s'agit d'un Soundmax AD1986A HD audio.

si il n'est pas présent, installes ce pilote ( manuellement de préférence ) : Drivers Analog Devices SoundMAX AD1986 6.10.01.6110 WHQL

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut ^_^

Ah je me doutais bien que ce serait trop facile ... :Forum74:

Alors l'identifiant matériel du lecteur de carte j'en ai 4 je les mets tous les 4 :

PCI\VEN_1180&DEV_0843&SUBSYS_C1041631&REV_01

PCI\VEN_1180&DEV_0843&SUBSYS_C1041631

PCI\VEN_1180&DEV_0843&CC_088000

PCI\VEN_1180&DEV_0843&CC_0880

Alors pour l'audio il y a marqué dans le menu déroulant Contrôleur audio, vidéo et jeu ceci : Conexant High Definition SmartAudio HD2 et dans propriétés Fabricant : Conexant

J'installe le Soundmax AD1986A HD audio pour voir. ^_^

Edit : Quand je l'installe il me dit que le pilote est déjà a jour ... :(

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

pour le lecteur de cartes, essayes en installant ce pilote manuellement : R227769.exe

après avoir décompressé le driver dans un nouveau dossier sur le bureau :

1 - ouvrir le gestionnaire de périphériques

2 - faire un clic droit sur le périphérique à installer

3 - mettre à jour le pilote

4 - ne pas se connecter

5 - installer à partir d'une liste

6 - cocher " inclure cet emplacement dans la recherche "

7 - Parcourir > indiquer le dossier contenant le driver décompressé ( bureau\nouveau dossier\83x32 ) > suivant

8 - redémarrer le PC

pour l'audio, désinstalles le pilote en place en mode sans échec et redémarres le portable. Vas dans le gestionnaire de périphériques et regardes ce que ça donne. Si le pilote n'est plus installé ( c'est le but ), donnes-nous l'identifiant du contrôleur audio qui devrait être en défaut.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut !

LE driver pour le lecteur SD marche merci beaucoup :Merci:

Alors l'ID par défaut pour le son est :

HDAUDIO\FUNC_01&VEN_14F1&DEV_5045&SUBSYS_1631C104&REV_1001

HDAUDIO\FUNC_01&VEN_14F1&DEV_5045&SUBSYS_1631C104

voila ^_^

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

essayes avec ce pilote : Conexant_HDA_424052.exe

procèdes aussi manuellement.

si il s'installe mais que ton problème est toujours présent, alors c'est que le pilote n'est pas en cause mais plutôt la configuration de MSN.

Re B)

Alors en fait il me dit que le driver est déjà installé donc j'ai relancé MSN et j'ai de nouveau mes 2 choix de micro et donc ça marche !! Il faut croire qu'en se réinstallant seul cela a remarché :) *

Encore un grand merci a toi pour m'avoir aidé ^_^

Voila sujet résolu ! :Merci:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×