Aller au contenu
fabrouk

PARAMETRAGE OPTIMAL HD4890 / DDR3 DANS LE BIOS

Publications recommandées

Bonjour à tous!

Après maintes reprise de réinstallations du PC et bidouillages sur catalyst j'en suis toujours au même point, une ATI vaporx HD4890 mal configurée ce qui implique des instabilités visibles en certains points lors d'un jeu ou d'un film.

Je suis donc à la recherche d'un tuto détaillé "in french" de préférence, sur la façon de procéder à un paramétrage de sa vaporx HD4890 ainsi que ses barrettes de DDR3 en manuel dans le bios.

Voici ma config en lien direct pour vous donner une idée des fréquences actuelles.

http://www.ma-config.com/fr/configurationpubliee/105515-0,resume.html

Mes 2X1Go "noname" sont les barrettes fournies avec la carte mère

Auriez-vous des infos à me communiquer pour régler la ram ?

Comment utiliser catalyst au mieux pour la HD4890 ?

Salutations

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

tu peut expliqué mieux , parsque perso je ne voie pas ou est le problème :huh:

a part le faite que tu as customiser a fond tous ce que tu pouvais :lol: , tes rams sont très bien a part qu'il faudrais que tu les mette ensemble ( noname avec noname idem avec les corsairs)

en faite pour que tu comprenne bien :D tu a greffé tous ce qu'il faut pour un avion de chasse a un avion a hélice ;)

il ne te reste plus qu'a changer le processeur .et l'alim. ci ce n'est pas déjà fait ?

pour ce qui est de CCC c'est au goût de chaqu'un , mais avec cette carte tu peut tous mettre a fond :Forum25: non je déconne .

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut!

Mon alim est une corsair TX 650W

nounours33, tu préconises de changer la position des ram (A1 A2 B1 B2) ainsi que le proc qui ne tiendrait pas la route, l'alim pourrait faire défaut si je pousse la bécane? car elle ne m'a jamais fait faux bond jusqu'à présent

Mon prob est que je suis novice, de ce fait, paramétrer mon bios pour stabiliser tout ce ptit monde devient mission difficile :Hein18:

C'est pour cette raison que je suis preneur de tutos ou d'indications de votre part.

j'ai dl catalyst sur le site d'ATI pour le GPU, en revanche je ne sais pas si les pilotes installés pour ma carte mère sont les derniers fonctionnels sous mon windows7.

Partager cette publication


Lien à poster
Partager sur d’autres sites

si je comprends bien tu as des instabilités et tu vises d'entré de jeu ta ram qui peut être mal configurée. je te conseils de lancer memtest une nuit pour voir ce que ça donne voir si tu mets le doigt sur le bon problème. de plus je pense que si les barrettes sont fournis avec la ram en mode automatique les meilleurs paramètres (ou presque) ont de grandes chances d'être appliqués.

pour la carte graphique à partir du moment où tu ne l'overclock pas les réglages dans catalyst ne peuvent pas (du moin je pense) influer sur la stabilité du matoss, au pire tu peux avoir des ralentissements sur les jeux si tu mets toutes les optimisations de l'image.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Je n'ai pas testé mes ram une par une mais fait 1 test global de 2pass entre les corsair (4Go) sur les emplacements oranges et un 2ème test de 2pass sur toutes les ram tel qu'est ma config actuelle (6Go) les corsair sur les emplacements oranges et les noname sur les emplacements noirs le tout à l'aide de memtest, tous les tests ont été concluant.

je n'ai pas remarqué d'amélioration de l'image à la suite au passage de 4Go à 6Go.

Sur la bible de ma P5Q3 Deluxe wifi (en anglais...merci asus) il serait préférable de n'occuper que les emplacements de la ram de couleur orange pour de meilleures capacités d'oc (ce que j'ai fait lors du test 4Go des 2 corsair) mais je ne sais pas quoi ni comment régler des tentions et fréquences car je n'ai pas de support. Je m'abstiens de toute manip de peur de tout cramé, c'est pourquoi je n'sais pas trop où commencer entre le GPU?, la ram?, le proc?, mon écran qui sature? :wacko: ???????OC?????????

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut!Je viens de regarder les mises a jours de ton Bios !Tu en a plusieurs a faire qui sont prévu pour la compatibilité mémoire!A mon avis commence par la! :smileJap:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir!

orochima peux tu me donner un lien exploitable pour les maj memoire stp?

djromixunited01 lorsque je parle d'instabilités de l'image c'est quand tu as une sorte de cassure de l'image un peu comme si la synchronisation verticale n'était pas activée lors d'un jeu, et ce phénomène survient aussi lors d'un film (j'avoue que je suis au souci du moindre détail mais bon, je pense surtout ne pas savoir exploiter mon matériel informatique ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

juste par hasar tu as essayé avec un autre écran pour voir ce que ça donne? dans catalyste tu peux forcer à activer ou désactiver la synchro verticale dans les jeux donc même si dans les réglages du jeux tu l'actives elle peut ne pas être en route. mais bon je pense que tu as probablement déjà regardé ça.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Oui j'ai déjà programmé l'option wait fo vertical refresh sur "always on" dans catalyst. Par contre à quoi sert l'option "catalyst AI" ? elle est réglée sur "standard" et il est vrai que changer d'écran ne ferait pas d'mal sachant qu'il n'est censé supporter que le HD ready, dans certains jeux je dois tourner à 1440x900 pour limiter les saccades. Pourquoi pas investir dans un fullHD mais faut-il que ça en vaille la peine.

En tout cas je suis curieux de savoir comment tourne cette HD4890 vaporx 1GO chez un autre utilisateur et surtout, à savoir s'il arrive à gérer sa config sans problème

Good night :unsure:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut!Commence par mettre toute ta config a jour!Ensuite pour le BIOS,il te suffit de lancer ASUS update si celui ci est installer sur ton Pc sinon va sur le site ASUS! :smileJap:

http://support.asus.com/download/download.aspx?SLanguage=fr-fr

Partager cette publication


Lien à poster
Partager sur d’autres sites

alors là je ne sais pas à quoi ça sert l'AI je trouve que ça change rien au niveau qualité graphique du coup je l'ai désactivé pour être sûr de ne pas utiliser de la puissance inutilement.

qu'est ce que c'est comme écran que tu utilises ?

bon sinon à titre de comparaison j'ai une hd4870 (grosso modo assez proche de ta carte mon indice de performance windows tourne à 7.5 contre 7.6 pour toi) que j'ai pris à sa sortie dans la marque la moin chère. j'ai un C2Q Q9300 overclocké à 3.45Ghz, 2X2Go de corsair PC2-8500 dominator (indice de performance windows 7.4 au processeur et 7.4 à la ram) et j'arrive à avoir de temps à autre un petit lag qui semble être similaire à ce qui t'arrive. je tourne sur windows 7 intégrale x64 tout comme toi. je ne manque clairement pas de ram mais en revanche j'ai lancé un jeu en baissant mon overclocking à 3.05Ghz et en utilisant seulement deux coeurs pour me retrouver dans un environnement similaire à celui de ta configue (et aussi au même indice de performance windows au processeur et ram) et franchement les lag se sont multipliés (essais réalisé sur left 4 dead 2 en 1680X1050 et 1440X900 détails à fond) la carte graphique n'est pas overclockée et elle n'est pas en cause dans les ralentissements que j'ai eu, ça venait clairement d'un manque de puissance au processeur (le changement de résolution n'as absolument rien changé).

après ça si tu as un problème parfaitement similaire dans les films c'est que tu dois avoir un sérieux problème dans ta babasse mais là je ne vois pas du tout pourquoi... désolé.

bon dans l'immédiat ce que je ferais à ta place j'enlèverais les deux barrettes noname pour libérer les corsairs plus rapides qu'il vaut souvent mieu configurer en manuel avec les paramètres constructeur (tension et latences) question d'éliminer le matoss bas de gamme kit à avoir moin de ram (en même temps avec 4Go t'es quand même bien fournis puisqu'avec ça je fais tourner un ordinateur virtuel qui prend 512Mo j'ai des applications en arrière plan et je joue en même temps sans aucun problème).

et puis comme il a été dit une mise à jour du bios ça ne fait jamais de mal (un jour nue mise à jour du bios qui n'a pas été faite m'a empêcher de lancer un jeu, c'est pour dire son importance dans certains cas).

si tu sais bien faire tu peux tenter d'overclocker ton processeur voir si y'a un changement dans les jeux.

à force d'essayer diverses choses on va bien finir par appuyer sur le bon bouton lol

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour!

Voici les caractéristiques de mon screen: orion TV19PL110D

MONITEUR ACL

Résolution: 1440 x 900 pixels

Videotexte – Fastext/TOPtext

Ecran large

Entrée COMPONENT

Entrée S-Vidéo

Connexion HDMI

Format 16 : 9

Bon, j'ai aussi désactivé catalyst AI par contre je connais quelqu'un qui a le mm GPU que toi et qui n'a franchement pas de problème de ce genre, faut dire qu'il à un écran LG fullHD 50Hz. le mien tourne à 30Hz, j'espère que c'est la télé qui merdouille car je vais la changer d'ici peu (quand je me serai décidé sur le choix de la télé) en tout cas, je galère comme tout pour installer les maj sur le site d'asus faut y dl un prog (un de plus...) pour récupérer le fichier et une fois sur l'ordi il apparait en fichier.rom, il m'est donc impossible de l'ouvrir, en tout cas je ne sais pas faire.

Merci de votre aide, j''espère en voir le bout un jour

Partager cette publication


Lien à poster
Partager sur d’autres sites

ah mais tu n'es pas sur un "ecran d'ordinateur" en 60hz ou plus ? lol j'avais négligé ce détail :Panneau36: bon c'est peut être juste ça qui fait que ta synchro vertical n'est pas à la même fréquence de rafraichissement que celle de ton écran actuel. tu devrais essayer sur un véritable écran de pc voir ce que ça donne.

personnellement la 4870 je lui trouve quand même un problème c'est qu'aux fréquences d'origine elle est déjà en limite de stabilité. j'ai même été obligé de baisser sa fréquence de 25hz au GPU pour arriver à être niquel.

pour la mise à jour du bios sur ton CD de la carte mère tu dois avoir un utilitaire dont j'ai oublié le nom ("asus update" ou alors "EZ flash" peut être) pour mettre à jour le bios directement à partir de windows en choisissant ton fichier xxxx.rom comme nouveau bios à installer. à l'heure actuelle les cartes mère qui n'ont pas de système pour flasher à partir de windows se font rarissimes.

[edit] ==> je viens de faire (encore) un tour sur ta configue et j'ai remarqué que tu avais un disque dur samsung HD103UJ ce qui correspond si je ne dis pas de bétises à un spinpoint F1 1To et les premiers disques durs fabriqués de cette gamme ont des soucis de secteurs défectueux. je te conseils de faire de temps en temps un scan complet avec HD tune (gratuit partout sur le web) et si jamais une case rouge apparait dans le tas c'est qu'il y a besoin d'un formatage lent (ce qui remplacera le secteur defectueux par un secteur "en rabe")il y a deux problème, formater en lent ça demande d'avoir un autre support de sauvegarde et le deuxième problème c'est qu'au bout d'un certain nombre de fois le controleur SMART fait la gueule parce que justement il n'y a plus de rabe. j'avais un spinpoint F1 et j'ai été obligé de le changer avant d'avoir des soucis quand le SMART a commencé à s'affoler et d'après google c'est presque courant sur ce disque.

Partager cette publication


Lien à poster
Partager sur d’autres sites

:Grrrr31: Rhaaaaaaaaaaaaaaaaaa! grosse galère!!!!! le pc démarre mais n'affiche plus rien, sur les deux sorties de la carte graph. j'ai fait mes tests du disque dur hier soir sous "HDtune", tout était au vert, puis j'ai dl "asus update" pour faire la maj du bios, sans succès car lors de la vérification du logiciel il me dit: "impossible de faire la vérif" alors j'ai retenter une maj mais ce coup-ci impossible de lancer asus update me disant quelque chose du genre "ne trouve pas votre bios, quelque chose comme ça (j'aurais du noter le mess d'erreur car je ne m'en souvient plus...) alors j'ai continué de tourner sous windows sans prob durant plusieurs minutes où tout fonctionnait nikel avant d'éteindre la bécane. mais lors du redémarrage de ce soir, le pc s'allume correctement, sans led rouge ou quoi que ce soit sur les composants, mais rien à l'affichage, puis il s'éteint au bout de 10secondes pour redémarrer (sans le bip de mise en route) pour ,m'afficher encore et encore ce fichu black screen... ça doit venir de la manip d'asus update qui m'a effacé le bios, mais dans ce cas là, comment faire pour le réinitialiser? car sous un écran noir, difficile de faire quoi que ce soit... HELP ME PLEASE!!!!!

PS: voilà ce qui ce qui arrive lorsqu'on bidouille sans savoir :Forum74:

Merci d'avance!

Partager cette publication


Lien à poster
Partager sur d’autres sites

Je viens de voir sur un site que ma carte mère pourrait être obsolète:

"quand j'ai voulu mettre à jour mon BIOS, on me l'a fortement déconseillé car si la mise à jour n'était pas faite pour mon bios ou si le pc venait à s'éteindre mon pc serait HS car le bios est indispensable."

D'autres parle de réinitialisation de la carte mère en enlevant la pile.. que faire?

ça fout bien les boules

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut!

"quand j'ai voulu mettre à jour mon BIOS, on me l'a fortement déconseillé car si la mise à jour n'était pas faite pour mon bios ou si le pc venait à s'éteindre mon pc serait HS car le bios est indispensable."

Oui et non, le seul risque est une panne de courant sinon ASUS a conçu AsusUpdate qui est spécialement prévu pour leur carte est il est trés fiable!De plus il sélectionne lui même le bios adéquate ,tu n a pas a chercher dans une liste celui qui convient à ta carte.Si tu avait du le faire par disquette ou clé USB , il y avait plus de risque!

Et enlever la pile (clearCMOS) ne sert a rien dans ton cas ! :smileJap:

Partager cette publication


Lien à poster
Partager sur d’autres sites

j'ai eu (dans le temps lorsque ce genre de logiciel de mise à jour du bios n'existait pas) quelques crash lors de mise à jour ou divers pannes qui font que le bios ne fonctionnait plus ou était absent de la ROM qui le stock.

à l'époque les lecteurs de disquettes étaient encore courant et il falait créer une disquette spéciale avec le fichier du bios à installer dessus en lui donnant un nom bien précis.

je vai voir ce queje trouve de ce coté sur le site d'asus et le web en général.

Partager cette publication


Lien à poster
Partager sur d’autres sites

est ce que c'est bien cette carte mère que tu utilises ? http://fr.asus.com/product.aspx?P_ID=diRYz5oR6oCEgWLw&content=overview

parce que si c'est le cas il faut consulter le manuel pour trouver comment récupérer ton bios de façon assez simple et sans aucun accessoire puisque cette carte utilise un double bios pour éviter exactement le problème que tu as actuellement.

je vai essayer de telecharger le manuel voir ce qu'ils disent.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Pour récuperez le BIOS il faut ou le DVD d instalation de la CM ou un CD ou une USB avec le bios recuperer sur le site asus!Donc tu va sur leur site tu telecharge le BIOS de ta CM et tu le grave sur un CD ou autre .Au demarrage il va verifier la presence d un disque disquette ou usb et recharger le BIOS qui est dessu! :smileJap:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Oui, comme tu le dit mais je ne connait sa que chez ASUS.

J ai oublié de précisez que si c est fait par usb elle doit etre en FAT16 ou 32.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×